Mi fuente de alimentación se queda sin voltaje.

Hola

tengo una fuente de alimentación de 22 v de salida 1200mA y 26.4 VA

Resulta que cuando puse a cargar la batería en el cargador o fuente de alimentación no cargaba, se pasó un día entero cargando y la batería tenía 9 V, cuando es una batería de 18 v , desmonté la batería y comprobé una a una las baterías el bloque de la bateria y cinco de ellas estaban completamente descargadas, luego comprobé la fuente de alimentación y al conectar el tester me daba 29 v, siete mas de los que marca la etiqueta de caracteristicas de la fuente, pero lo que mas me sorprendió es que el voltaje bajaba paulatinamente, desconecté el tester cuando había bajado de 4 v, seguramente si dejo el tester conectado llegue a 0v.

Puede alguién decirme que está pasando y cual puede ser la avería?

Voy a intentar envíar unas fotos a ver si soy capaz.

Captura de Pantalla Online Gratis – Captura, edita, sube, etc.

Captura de Pantalla Online Gratis – Captura, edita, sube, etc.

Un saludo a todos.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Mide tensión a la salida del rectificador

¿ Que código tiene la parte que se encuentra atornillada al aluminio ?
 
Hola Fogonazo y pandacba, gracias por contestar.


pandacba, no, no hay nada, esta fuente de alimentación es la primera vez que se abre, vino asi de fabrica.

Fogonazo, la parte que va atornillada al aluminio tiene el código que ves en la imagén en la placa base, luego en su parte trasera tiene en relieve L9, solo esto. La tensión a la salida del rectificador tiene 30 v y la salida para la batería 29 v.

Es curioso, hoy he estado haciendo la misma prueba que el otro día que me dió motivo para escribir el mensaje y no baja la tensión; permanece en 29 v de salida a la batería. No me explico el por qué el primer día me bajaba la tensión con el tester conectado y hoy no.

Esta batería está compuesta por quince baterías de 1,2v 1300 mAh ni-cd, tiene tres bornes, cuando la desmonté, el tercer borne es como un bimetal que va adosado a una de las baterías de 1,2v, quizas pueda ser algún tipo de termistor, he estado leyendo algo sobre los termistores, pienso que es para mostrar el estado de carga, es decir cuando se calienta la batería nos lo muestra mediante el piloto rojo de la fuente de alimentación, este piloto rojo que se encendía nada mas conectar la batería al cargador hace tiempo que no funciona.

Captura de Pantalla Online Gratis – Captura, edita, sube, etc.

Captura de Pantalla Online Gratis – Captura, edita, sube, etc.

Captura de Pantalla Online Gratis – Captura, edita, sube, etc.

Captura de Pantalla Online Gratis – Captura, edita, sube, etc.

Un saludo
 

Pinchavalvulas

Well-Unknown member
Mas que para mostrar estado es para que cuando las baterías lleguen a un máximo de temperatura, peligroso para ellas, el fusible termico corte la carga.
Supongo que hablamos del mismo componente, porque en mi móvil no se ven las fotos.
 
Hola Dr Zoidberg y Pinchavalvulas

Es la primera vez que entro en este foro y no se que programa se usa para subir fotos, he subido las fotos con el primer programa que he encontrado.

Podrías decirme que programa usáis para subir aquí las fotos?

Un saludo.
 
Hola, os dejo el resto de las fotos.

IMG_20181019_185826.jpg Sin título.jpg
IMG_20181026_134058.jpgIMG_20181023_192634_1_BURST001_COVER.jpg

En varias fotos puede verse el "termistor" que está dentro de un cajetín metálico que marco con un círculo naranja

Otra pregunta que tengo es si puede obviarse el termistor, es decir, dejarlo sin el.

Un saludo
 

Adjuntos

  • IMG_20181019_185842.jpg
    IMG_20181019_185842.jpg
    242.3 KB · Visitas: 19
  • IMG_20181019_185904.jpg
    IMG_20181019_185904.jpg
    236.1 KB · Visitas: 22
  • IMG_20181023_173600.jpg
    IMG_20181023_173600.jpg
    369.1 KB · Visitas: 30
  • IMG_20181026_134026.jpg
    IMG_20181026_134026.jpg
    370.7 KB · Visitas: 25

Pinchavalvulas

Well-Unknown member
El térmico ( o mejor dicho termostato) es conveniente que esté, porque cuando sobrepasa una temperatura corta para volver a conectar al enfriarse las baterías.
Se suelen encontrar en tiendas de electrónica o se aprovecha de una batería en desuso.
Recupera la carcasa metálica para saber de que temperatura es.

En ningún momento he visto que indiques marca de cargador y batería, seria conveniente por si se consigue algo de información.
Unas fotos de la placa del lado componentes mas cerca si es posible, para ver bien transistor y demás con.ponentes seria de ayuda.
 
Hola, les envío mas fotos.

El cargador no tiene marca, todos los datos son los que hay en la foto. Luego la batería es de la marca (ADAM) al igual que el taladro.IMG_20181103_193733.jpgIMG_20181103_194130.jpgIMG_20181103_194146.jpg

En el cajetín metálico donde va el termostato no pone ninguna temperatura, IMG_20181103_194837.jpg

Un saludo.
 

DOSMETROS

High 2m Modereitor
Comprá un KSC9700 para unos 60ºC , son muy comunes , van insertados dentro de los bobinados de motores eléctricos (y)

 

Pinchavalvulas

Well-Unknown member
El "L9" es un tiristor 2P4M.
Viendo que todos los componentes tienen serigrafiado su valor en la placa, no sería dificil levantar el esquema para estudiar el funcionamiento en caso de fallo.
Por otro lado no se ven soldaduras ni nada raro que pudiese ocasionar el fallo "fantasma".
El hecho de no cargar podría ser por el mismo térmico o que una o varias baterías estén dañadas.
 
Hola DOSMETROS y Pinchavalvulas, gracias por contestar.

DOSMETROS, se parece mucho al que tengo yo, voy a mirar de conseguirlo, creo que hay algo parecido en Amazón. Lo que tengo que mirar bien es la conexión. Uno de los bornes del termostato va directamente al negativo de la fuente de alimentación y el otro va directamente al punto medio del tiristor ( al anodo). Por cierto, este contacto bimetálico en reposo estaría abierto o cerrado?

Pinchavalvulas, a mi lo que me llamó la atención es que cuando comprobé el cargador, sin la batería conectada, bajaba la tensión hasta casi cero, estos días estoy comprobando lo mismo y NO baja la tensión, hace amagos como de querer bajar, 28,8v-28,7v-28,6v pero luego sube a los 29 otra vez, el primer día bajaba seguido hasta los 4v creo que era. No se a que se deba esto, quizás un mal contacto, estoy revisando y si hay algo flojo pero parece que no.

Las baterías tengo que cambiarlas pues cinco de ellas dan cero voltios, el resto bien, pero por si acaso cambio todas.

Envio foto del esquema.

recibo.jpg


Un saludo.
 
Última edición:

DOSMETROS

High 2m Modereitor
Me parece que son NC (normal close-cerrado) y abren al calentarse apagando el motor , por eso son de 5 A

El circuito tiene el negativo del puente rectificador navegando por la estratósfera :p y me parece que habría que verificarlo nuevamente :rolleyes:.
 
Hola, mas que navegando por la estratosfera está desaparecido en combate, vaya fallo.

Ahí está el esquema rectificado.
Esquema.jpg
Según el esquema tu crees que es cerrado, es decir en el momento que se calienten las baterías este termostato abre, y ya no llega corriente a las baterías?

Otra pregunta que quería hacerte, es como puedo comprobar el led para ver si funciona.

Un saludo.
 

DOSMETROS

High 2m Modereitor
Por favor , redibuja la parte de las baterías , ahí hay tres terminales y nos gustaría ver cómo están conectados.

Un led se mide con el tester en escala baja de Ohms-continuidad, hacia un lado y hacia el otro , debe encender levemente.
 
Hola , mañana te hago un esquema de como van las baterias y el termostato acoplado a una de ellas, supongo que te refieres a eso.

Un saludo
 

Pinchavalvulas

Well-Unknown member
Bueno... me he entretenido con el esquema del cargador.
He mirado, remirado las fotos y creo que está bien. Lo que no entiendo es que pinta o que hace el transistor :unsure: .

Cargador.png
En la web todo me lleva a que el 9012 es un transistor PNP, aún si fuese un tiristor sigo sin entender que hace.
 
Arriba