Minicomponente Sony hcd-gn800 se protege

#1
Hola colegas buenos dias el problema con este aparato es que se protege, ya probe quitando el stk412-150, desoldando el stk412-120 e igual se protege, desolde el pin de protect y se me sigue protegiendo el equipo, la verdad nose por donde empezar a seguir revisandolo nose si a alguien le ocurrio el mismo problema, ojalá y me puedan ayudar.
p.d. cabe resaltar que llego con la tabla de donde va soldado el transformador y donde estan las salidas de audio rotas, no hubo ningun daño de componentes solo las pistas se cortaron asi que las resolde, tambien nose si se deba a esto el problema de que se protege. de antemano gracias ...
 

DOSMETROS

High 2m Modereitor
#2
Seguramente se haya roto una pista del circuito de protección ! . . . a seguir buscando !

Saludos !
 
#5
rammsteinwelt, discontinua la linea de overload. si el mecanismo cd no esta posisionado correctamente en algunos equipos no enciende, podes verificar tambien el ci627 medi tensiones o sacalo a ver que pasa, si necesitas el plano avisame te lo adjunto, saludos y Suerte !!!
 
#6
hola rammsteinwelt, tal como dice el colega "el arcangel", si tenes el mecanismo de cd (o cassetteras, en algunos casos particulares) trabado se bloquea y se protege, una vez me ocurrio que tenia todo bien (aparentemente) y se me bloqueaba, desarme el panel donde esta el potenciometro de volumen y junto a él habia un switch bidireccional (o 2 en algunos casos), los que se usan como frw/rew, uno de ellos no funcionaba bien, lo lubrique, lo limpie y quedo funcionando.
si ya has probado con la salida de audio, los mecanismos, el circuito de proteccion, revisa todos y cada uno de los switch que encuentres, si hay solo uno que no funciona correctamente puede producirte el bloqueo del equipo.
 
#7
amigo osostronico me sucedio lo mismo con un modelo HCD-GTR 77 tenia sucio el switch que se encuentra pegado al potenciómetro, limpiandolo correctamante se soluciono el problema que se protegia, el switch se llena de impurezas en los terminales lo cual produce impedancias en sus contactos, aún en la posición de abierto el microprocesador interprea que hay un switch presionado impidiendo hacer otra operación.
Comparten el mismo diagrama SONY HCD-GTR33...HCD-GTR55 y el HCD-GTR88.
 
#9
amigos les comento que ya desvincule overload y me sigue la proteccion del equipo, el ic627 que mencionan no lo encuentro y por ese motivo no eh realizado esa prueba, si no fuera mucha molestia me podrian indicar donde esta ubicado?
y lo de los switch no se cuales son, en equipos de audio tengo muy poca experiencia y nose donde se ubican estos, me podrian pasar una foto o algo asi de su aspecto o como los ubico y muchas gracias por apoyarme :)
 
#10
limpia bien el micro con alcohol y pegale una resoldada , fijate en la pag 39 del manual vas a encontrar el ic627, me parace que el IC 502 es para la misma función.
 
#12
segun el diagrama medi tensiones en las patas de Ic si son correctas entonces puede suceder dos cosas, .. el integradito esta actuando y proteja por algun consumo elevado.....o se cruzó y esta tocando el arpa con San Pedro quedando la proteccion activada.
 
#14
si tenes problema de un consumo elevado el integradito nuevo va a trabajar activando la protecciòn, si el integrado se quemo ( hay que ver porque se quemó por eso te dije que segun el plano compares voltajes) quizas haya sido un golpe de tension.
Si tenes suerte cuando lo cambies pueda salir andando.
 
#18
saludos colegas, llego este equipo sony con sintoma de que al encender el equipo se apagaba manteniendo el led destellando, se reemplazo el STK412-150 y el equipo encendio con audio pero el sistema de cd no funcionaba, como estaba demaciado sucio se procedio a dar servicio lavando todas las partes plasticas colocando lubricante nuevo remplazando la banda, servicio al sw encoder y motores, ovio todo de la mejor manera pero al instalar el sistema de cd al equipo hay movimiento de pick-up pero no jira la charola y al dar la orden de open no sale la charola y asi se queda, alguna vez me paso esto en otro modelo el cual la falla era el sw encoder, asi que lo remplaze y nada sigue sin funcionar, remplace los conectores flex y nada todo igual, cabe mencionar que hace un año me llego otro equipo con la misma falla, y jamas lo pude reparar me canse de buscarle y nada, hasta cambie el micro y nada, por ahi escuche que estos equipos tienen este defecto de bloquearse pero no he conseguido la solucion. alguien dijo encender el equipo seleccionar cd, apagarlo despues precionando al mismo tiempo enter y power en el display aparece cd power on y listo deveria de funcionar pero no me funciono, alguna sujerencia sera bien resibida, gracias por su tiempo.
 

Temas similares

Arriba