Modificar fuente de amplificador de auto

#1
Ola soy nuevo en el foro mi duda es que tengo un amplificador de auto pero no tiene el toroide que modificaciones de debo hacer para ponerle uno tipo EE gracias ...
 
#2
no se de que hablas "escribes".
que modificaciones le quieres hacer me suena a que eres un manotas.

¿diagramas?
no los veo
 
#3
No cuento con el diagrama del amplificador pero el amplificador me lo regalaron solo que no tiene el toroide de ferrita y me gustaría saber si colocándole un transformador tipo EE funcionara o abría que cambiar alguna resistencia del tl 494 para modoficarle la frecuencia y pueda trabajar con un transformador tipo EE ¿o ambos transformadores pueden trabajar a la misma frecuencia? Agradecería tu respuesta
 
#4
¿pero EE a que te refieres?

a un transformador comun como de eliminador o uno de fuente conmutada
¿esta quemado?



se supone que un amplificador debe dar +40 y -40 en una fuente tipo SMPS
el TL494 se supone que hace el PWM de la fuente.

yo opino que un transformador de fuente conmutada podria funcionar para hacer pruebas NO definitivas
es decir

yo quitaria la etapa que alimenta la fuente , circuitos amplificadores, filtros y la etapa amplificadora final y me enfocaria solo en la fuente.

el PWM es el que se supone que regula el voltaje de salida.

hay que estudiar seriamente el circuito si no se tiene un diagrama.

es decir ver que debanados del toroide X alimentaban que cosas

esta dificil
 
Última edición:
#5
Me refiero a uno de fuente conmutada de los amarillos que traen los televisores tengo uno algo grande y el amplificador ya no traía su toroide el amigo que me lo dio se lo quito y me dijo que lo tiro y se rompió y e buscado en internet y supuestamente no trabajan a la misma frecuencia



El toroide del amplificador contaba con el vueltas en el primario‚ tap central y otras seis en el primario y en el secundario 22 vueltas tal y otras 22 vueltas mismas que e puesto en el transformador de ferrita pero me marca corto puesto en serie con un foco de 100 watts y prende y le pruebo uno de otro amplificador y funciona y e leído algunos post y ps mencionan la frecuencia de trabajo de los tranfprmadores y es distinta



Y se que se puede cambiar la frecuencia del tl 494 mediante resistencia lo que no se es que que pata se encuentre esa resistencia y el valor aproximado de esta
 
Última edición:
#6
clasico de los manotas abren las cosas y las tiran.

pues no se que tan galletudo sea el amplificador pero yo creo que si funcionan las etapas de amplificador puede que valga la pena.

yo en tu lugar haria lo siguiente:

Es un hecho que la etapa SMPS dejo de trabajar y se desconoce su toroide

1.- quitaria los componentes que se pueden dañar de la fuente y los guardaria
2.- busco un transformador normal de +- 20 v
3.- le pondria sus dioditos , unos capacitorcitos , unos fusibles y una clavija
4.- con un foco de filamento lo conecto en serie al transoformador por si el amplificador tambien anda en corto.
5.- le meto audio y le pongo una bocina normalita no hay que abusar son pruebas

6.-lo enciendo y veria si funciona
7.- si veo que sale una humadera o el focometro se prendio es que algo no anda nada bien y lo hecharia a la basura.
 
#9
Es fácil ya lo he echo yo bueno agarra un tipo E te sirve el que tiene num 33 no recuerdo bien son de fuente de pc después edito.sigo le enrrollas 5 más 5 vueltas de primario,con alambre esmaltado de 1.5.mm .el secundario es depende el voltaje que necesites comienza con 12 más 12 vueltas haa y muy importante quitale el gap central con una lija con un milímetro vasta...TRILO- BYTE ponele onda nadie nace sabiendo....SALUDOS después edito bien estoy viajando y cuando lleve a casa pongo bien los datos pero se puede leon ramirez
 
#10
Ola muchas gracias por el aporte te comento que ya lo hice funcionar el amplificador‚ toco musica‚ solo hay un asunto me comentas que le ponga 5 mas 5 vueltas con tap central pero al conectarlo con un foco en serie me marcaba corto‚ no prendía del todo así que le aumente a diez vueltas tap central y otras diez vueltas y waoo el amplificador prendió y no marco corto puse a tocar musica y te comento que los MOSFET no se calientan pero el primario del transformador llega a calentarse hasta quemar
Que pasara tendré que cambiar algún valor de la resistencia del tl494 y aumentarle mas vueltas. Al primario agradezco a todos por despejar mis dudas gracias
 
Arriba