Monitor LG flatron w1943ss no prende

#1
No enciende la luz de StandBy pero hace un parpadeo la pantalla al conectarlo al toma corriente y hace si queda parpadeando hasta que uno lo desconecte del toma corriente, lo destape y no hay parecencia de filtros inflados asi que probé las lamparas en otro monitor y prenden normal, al poner otra pantalla en la maquina hace los mismo parpadean y el botón de standby no enciende asi no conecte las lamparas
 
Última edición:
#2
Rafael no hace falta gritar en el foro...

Podes probar de cambiar directamente los capacitores de la fuente como dice Rafael, pero me parece que deberías probar a medir las tensiones de salida de la fuente si están los 24v para el inverter y los 12v y 5v para la mainboard.
 
#3
no empieces el mismo tema en dos lugares distintos por que van directo a moderacion, lee la respuesta que te puse en el otro post https://www.forosdeelectronica.com/f20/monitor-lg-flatron-w1943ss-prende-97438/

Que el fusible de la fuente este bueno no significa nada, tenes que medir las salidas a ver si tenes tensión y si son los valores correctos, ya voy cambiando varios CM0565 volados de fuentes samsung y los fusibles de la fuente están intactos, eso solo te asegura que no fue una falla "catastrófica".
 
#4
saludos gracias por responder

ya cambie todos los filtros a exención del de 1 microfaradio y 450v que no lo tengo en el momento pero sigue el mismo problema solo parpadea la pantalla, como puedo comprobar los voltajes que me dicen??

el voltaje que medí que le entra a esta etapa es 5.2v es normal ya que esto dice en la plaqueta pero se calienta esta parte es normal también??
 

Adjuntos

Última edición:
#6
no se donde medir las salidas de la fuente :confused: solo me di la de esa etapa que es donde se conecta el cable vga me puedes indicar donde medir los valores de la fuente (y)
 
#7
ese monitor tiene un cable para enchufar directo a 220 atras o trae un transformador aparte y se conecta con una ficha similar a esto:

 
#8
no este monitor no se conecta asi se conecta directamente los 110v "en colombia" al monitor la fuente esta en el interior esta es la tarjeta donde se conecta el cable que viene del toma corriente



solo he medido los que entran que son 120v y los 5v que mencione mas arriba
 

Adjuntos

Última edición:
#11
Es un transistor mosfet, ese recibe los pulsos de alguno de los integrados smd de la parte de abajo de la plaqueta y hace de llave para el transformador.
Fijate en el foro como se prueban y verificalo, aca te dejo el datasheet

http://www.st.com/web/catalog/sense_power/FM100/CL824/SC1167/PF68287?s_searchtype=partnumber

Del conector que esta al lado salen cables rojos y uno amarillo, que tensiones tenes entre el amarillo y masa y el rojo y masa?

Leyendo mejor tu primer mensaje, me quedan unas dudas, el monitor no enciende o si enciende?, por que explicas que no enciende el led de stand by, pero parpadea la pantalla (imagino que debe querer desplegar el mensaje de que no hay señal de entrada, al no estar conectado a una pc), probaste las lamparas en otro monitor y encienden bien, pero no entiendo bien cuando decis "al poner otra pantalla en la maquina hace lo mismo", es decir pones otro monitor en la pc y hace la misma falla, o probaste otro panel lcd en el monitor y hace la misma falla?, aclarame esas dudas asi podemos encaminar esta reparación.
 
#12
el monitor no enciende al conectarlo al toma de corriente empieza parpadear la pantalla este o no conectado al pc, probe otro panel lcd en el monitor y hace la misma falla
 

Temas similares


Arriba