No enciende Cellesse anti-celulítico Philips

Buenos días a todos.
Dejó de funcionar el aparato.
Cuando giramos selector no hace nads y tampoco ilumina led verde de entrada.
Encuentro un diodo 1n4148 abierto.
En su interior lleva motor pequeño y otro más grande (succión) con conjunto de tuberías de goma. Entre ambos mueven los piñones y éstos un rodillo.
Lleva circuito con transistor mosfet 2sk2229, 1 diodo 1n4148, 5 resistencias, 2 electroliticos pequeños, transistor c557 y una pieza que desconozco parecida a ptc. El bc557 mide bien para identificar base colector y emisor. El mosfet mide como diodo solo hice esa medida el resto resistencia alta. Cambié 1n4148 pero pese a funcionar el aparato se vuelve a abrir el diodo y no enciende led está polarizado al contrario pues si lo giro sí enciende. Y motrcillo pequeño se pone hirviendo. El cargador de corriente se calienta en exceso también. ¿por qué se calientan esas 2 piezas? Y se vuelve a abrir el 1n4148? Cambio em mosfet? Lo probé con circuito de prueba con led fuera del aparsto y regulaba tensiones... ¿alguien tiene el esquema? Gracias...
 
Buenas.
Descarté electroliticos son 2 y están ok.
Medí resiatencias están todas ok menos 1.
En un sentido sería 22k con tolerancia blanco pprque al revés no está normalizado el valor. Sería 9k3 tol.erancia rojo.
La cambié ppr otra de 22k.
El bc557 mide bien en escala diodo.
Me queda solo el regulador de tensión que no lo venden en tiendas. El k2229 o s2k2229. He adjuntado 2 fotos.
He probado un adaptador de corriente de menos tensión de 9v y se calienta mucho el motorcillo pequeño y me continua abriendo el 1n4148.
¿cómo descarto que el motor esté ok?
En aliexpres encontré el k2229 si puedo lo pediré... ya no me quedan cosas que chequear.
¿algún consejo?
Gracias
 

Adjuntos

  • 20200616_213712.jpg
    20200616_213712.jpg
    169.4 KB · Visitas: 17
  • 20200616_213743.jpg
    20200616_213743.jpg
    229.9 KB · Visitas: 18
Última edición por un moderador:

DOSMETROS

High 2m Modereitor
Es un Mosfet que regula por PWM la velocidad del motor , mide que no estén en corto las patas 1 y 2


 
Gracias por responder dosmetros.
Lo medí fuera del circuito y en corto no había ninguna de sus patas. Y entre 2 de ellas medía como diodo. Es más lo probé con un led una r y potenciómetro, y las tensiones las regulaba y variaba la luminosidad del led. Ahora bien si está medio jorobado y deja pasar más corriente o tensión y calienta el motor, es lo que no sé.
El motorcillo y la pequeña bombita de succión tienen en reposo unos 8V de alterna aproximadamente. Y cuando le doy a los pulsadores para que mueva un rodillo que lleva el aparato, regula hasta los 20V. Pero me abre el 1n4148 y me calienta motor pequeño además del adaptador de corriente.
¿Se te ocurre algo más que pueda probar? Hasta que lo pida y me llegue...
 
Aquí los que saben mas que me corrijan si me equivoco, pero lo que parece una resistencia y es de color rosa creo que es un condensador pero con forma de resistencia.
 
Pues Bleni no lo sabía, pensé que el código de colores no me cuadraba pues a ver si lo mido con capacímetro porque en resistencia no medía, tan solo una resistencia muy elevada... con razón ahora lo entiendo.
¿motorcillo? A ver si me resulta más fácil conaeguir el motorcillo que el mosfet.
Gracias a los dos... ya pondré algo con lo que avance.
Buenas noches.

Creo que voy a sacar el mosfet de la placa ppr segunda vez, le voy a dar un impulso de 5v entre source y gate y mediré en escala de diodo entre gate y drain a ver si da valor de resistencia conduciendo.
Ahora sí. Hasta mañana
 
Buenas tardes.
Ciertamente Bleny lo que parece una resistencia, es un condensador mide 17 nano faradios.
Me queda por descarte el motorcillo que se calienta y el mosfet.
¿cómo puedo comprobar ambos fuera deñ circuito?
Gracias
 
Buenas a todos.
Volví al ataque después de que llegara 4 reguladores 2229K pedidos por internet.
Probé con dos reguladores y sus 2 1n4148 nuevos y se me quema y abre los diodos. Añ descartar el regulador por otros nuevos, estoy igual que al principio.
Pregunto, ¿será el motorcillo? Tengo otros pero no puedo identificar si son de cc o ca.
El suyo tampoco. Mide desconectado 10 ohmios.
 

Adjuntos

  • 20200808_115649.jpg
    20200808_115649.jpg
    127.6 KB · Visitas: 4
  • 20200808_115617.jpg
    20200808_115617.jpg
    390.8 KB · Visitas: 8
  • 20200808_114050.jpg
    20200808_114050.jpg
    249.3 KB · Visitas: 9
Buenas noches.
Medí voltaje en su momento y daba 15v. Es alterna. En el adaptador indica que la salida es de 12 pero creo que entra dentro d elo normal tener algunos voltios de más.
Ya lo que le queda es el motorcillo...
Porque el transistor bc557 mide bien sou capaz de identificar base colector y emisor.
Regulador y diodo cambiados varias veces.
Electroliticos medidos con capacímetro. Resistenciqs medidas fuera de la placa.
La única pieza que no puedo medir es la redonda que no sé si es condensador o resistencia, ya que por fuera indica 6M4 y dentro aparece el símbolo de micro u.
¿alguna idea de por qué me abre el 1n4148? Y ¿por qué se calienta el motorcillo?
Gracias por ayudar.
 
Hay que checar cuanto voltaje y corriente le esta llegando a cada motor, al igual hay que medir cuanta corriente total esta consumiendo el circuito, habría que probar cada motor por separado, si se frena al tocar el eje un poco no sirve, si se bloquea habrá un sobreconsumo y por ende se sobrecalentara.
 
Arriba