No hay distorsión en el ampli de guitarra

#1
Hola amigos!!!!

Un colega me ha dejado en casa su amplificador de guitarra Marshall MG series 100 DFX. Este lleva un pedal con dos interruptores, uno de efecto (chorus, delay y otro más) y otro de distorsión.
hace tiempo se rompió el interruptor de la distorsión, por lo que los invertí dejando el efecto fijo y solucionando la conmutación de la distorsión.

Ahora se ha vuelto a fastidiar la distorsión; he comprobado el interruptor y está bien (tiene 3 patas) y pensaba que lo que fallaba era el conector ya que no lo veía demasiado bien, por lo que lo cambié. Al probarlo sigue sin funcionar, por lo que ya pienso que puede ser algún integrado o algún componente. A simple vista no parece tener nada quemado ni roto, pero nunca se sabe.

La verdad que no se por donde empezar a mirar, ya que no dispongo de ningún esquema ni nada de referencia, por eso pido un poco de vuestra ayuda.


Muchas gracias a todos de antemano.

Un saludo y bless!
 

Fogonazo

Exorcista & Moderador eventual
#2
Puedes empezar buscando en lo del Sr. Google algún dato sobre el pedal: Marca, Modelo, Foto, Circuito.
 
#6
Gracias Cacho por el esquema. La verdad que cuando te piden una reparación de un para otro porque hay una actuación muchas veces se te olvida que google existe y vas directamente a buscar donde se encuentra una gran parte de electrónica y electrónicos jeje

Y Fogonazo, gracias a ti también por responder tan rápido.

Voy a ver si consigo resolver el problema y os cuento.
 
Arriba