No me puedo conectar a internet teniendo muy buena señal de Wifi.

#1
No me puedo conectar a Internet teniendo muy buena señal de wifi. Ya probé desde dos Notebooks (todo por wifi) y desde mi celular. De ninguna forma me puedo conectar. El Router es ENDSL-A2+WIGX2 http://encore-la.com.ar/productos/producto.php?categ=58

Estuve buscando internet y hay bastante info pero no pude encontrar la solucion.estuve probando con Resetear el router desde el botón Defoult, para que pueda resetear la configuracion, el usuario y contraseña. Cuestion que cuando ingreso desde el navegador, poniendo en la barra de direccion "192.162.0.1 o 192.162.1.1" me pide la contraseña y usuario. y al colocar la contraseña y usuario (que dice en el manual) y no entra!. (Nunca la red tuvo contraseña ni nada, todo de fabrica estaba).

ya probe con (admin, admin) (admin, 1234) (admin, 123456), (ADMIN, ADMIN), (admin, trendchip) que es como indica en el manual.

Para mi hay problema con la IP del router que esta mal. Puede ser? Como puedo configurar la IP del router?

Gracias!
 
Última edición:
#3
Primero tenes que ver si tenes internet, o sea conectandote directamente por cable al modem... no se que proveedor tenes.

2- proba conectarte por cable al router .
3- Fijate si esta bien reseteado , prendete varios segundos al reset.. lo apagas , seguis apretando ... lo prendes y lo tenes apretado otro rato ... despues apagas y prendes normalmente ...
4- Otra combinacion de claves es admin sin clave y USUARIO EN BLANCO Y CLAVE admin ...
5- Si no logras entrar en la pagina del router ( pero si te pide clave estas bien ) fijate que IP te da cuando te conectas y fijate el Default gateway ...ESE es el IP del router
6- Si logras entrar a la configuracion fijate si tiene un diagnostico .. correlo a ver que dice ...
7- Fijate que tipo de conexion te dice con el modem .. y averigua que tipo necesita al modem de tu proveedor .

... y la lista sigue , suerte
 
#4
si perdon. Escribi mal.

Primero tenes que ver si tenes internet, o sea conectandote directamente por cable al modem... no se que proveedor tenes.

2- proba conectarte por cable al router .
3- Fijate si esta bien reseteado , prendete varios segundos al reset.. lo apagas , seguis apretando ... lo prendes y lo tenes apretado otro rato ... despues apagas y prendes normalmente ...
4- Otra combinacion de claves es admin sin clave y USUARIO EN BLANCO Y CLAVE admin ...
5- Si no logras entrar en la pagina del router ( pero si te pide clave estas bien ) fijate que IP te da cuando te conectas y fijate el Default gateway ...ESE es el IP del router
6- Si logras entrar a la configuracion fijate si tiene un diagnostico .. correlo a ver que dice ...
7- Fijate que tipo de conexion te dice con el modem .. y averigua que tipo necesita al modem de tu proveedor .

... y la lista sigue , suerte

En donde se puede ver el Default gateway?

Muchas gracias!!!.
 
#6
Siempre me sucede... lo que hago es desconectar el router y el modem, depsues lo vuelvo a enchufar y todo anda a la normalidad, no se porque ocurre esto.
 
#9
Listo chicos. Ya fue solucionado!!!! Muchisimas gracias!.

lo que hice es:
-conectarlo con un cable de la PC al router
-Resetear el router varias veces (por un tiempo prolongado presionar el boton de resetear)
-Ir a propiedades de mi conexion local, propiedades de TCP/IP y desactivar la busqueda automatica e ingresar manualmente la ip, la mascara y la puerta predeterminada. (sacar los valores desde CMD escribiendo IPconfig.
-y ahi ingresas la misma ip en el navegador. NO HACER CON EL CHROME!!!!!! No me funcionaba desde ahi sino en el explorer andaba perfecto.!!! Ojo con esto.
-configuras el router, pones la contraseña nueva, poner los valores de tu empresa, etc
- ahi voila! hay internet para todos!

Muchas gracias por la ayuda de todos!
 

DOSMETROS

High 2m Modereitor
#10
Ahhhhh , cuando el router está configurado para no "repartir" Ip's , entonces después tenés que configurar máquina por máquina.
 
#11
Ahhhhh , cuando el router está configurado para no "repartir" Ip's , entonces después tenés que configurar máquina por máquina.
Nó, no fué eso lo que hizo, lo que hizo fué lo siguiente.

1) Reseteo el router, por default los routers asignan direcciones por DHCP
2) Fué a consola DOS y se fijó que IP le concedió el router
3) En propiedades de la placa de red metió los datos a mano
4) El usuario es feliz pero no se dió cuenta que no era necesario esto
5) Ya tiene solucionando su no problema eso es lo que importa, en fin.....

.-
 
Última edición:
#13
Si y nó... la seguridad en realidad es un conjunto de cosas en las cuales la asignación de IP automática es un ítem despreciable, si en cambio no sabes nada de seguridad y no entiendes el peligro de compartir una simple carpeta en tu equipo, se caerá en la falsa creencia que no asignar IP por DHCP es una medida de seguridad.
Te aseguro que ocultar el SSID y no asignar por DHCP es una dificultad trivial para quien quiera hacer "algo".

.-
 
#14
El unico problema que podes tener con DHCP es que algun vecino te robe la señal WiFi y te deje sin direcciones para vos... me sucedio en un cliente que es un colegio y obviamente no tenia clave .
Repartian internet a todo el barrio !!!
 
#15
Eso no es un problema de DHCP, eso es no haber puesto clave a la conección...

En mi caso no tengo clave de Wi-Fi y asigno IP automática a quien se conecte.. así estoy hace 5 años dándole navegación a varios vecinos un piso arriba y un piso abajo, en 5 años nadie se ha metido...

Como se entiende esto?

Cree una lista de permisos de acceso por dirección MAC, solo las direcciones de la lista pueden conectarse

.-
 
Última edición:

DOSMETROS

High 2m Modereitor
#16
Si , clave tenía , pero hay programitas que te la abren en media hora , por eso hay que mejorar las claves , nunca comparto carpetas ni impresoras . eso es un portón abierto :D
 
#17
Bueno, si usas WEP es lógico que cualquier "jaker" de pacotilla te vulnere, las claves para Wi-Fi deben ser WPA2-AES, estas no se vulneran.

No compartir nada es la MEJOR de las medidas de seguridad.

.-
 
#18
En casos de usuarios particulares todo barbaro ... lo he hecho lo de la lista de MACs... siempre y cuando te alcance , tienen tope de cantidad .
Ademas cuando hay mas de uno que mete mano... fuiste!
 
#19
El filtrado por MAC no es una defensa sólida, alguien con BUENOS conocimientos, tiempo y las herramientas adecuadas te vulnera, hay que agregar aislamiento entre clientes, pero bueno, esto para uso particular me alcanza y sobra hasta ahora, hago seguimiento periódico de las direcciones concesionadas y santo remedio, en empresa no me arriesgo, WPA2+AES.

Y sí... cuando son varios los que meten las manos se complica, pero eso ya es otro tema y hags lo que hagas nada sirve

.-
 

el-rey-julien

Well-known-Perejil Trans
#20
filtrado por mac no sirve ¡¡ filtrado por ip tampoco sirve ,de echo cualquiera con pocos conocimientos entra a una red(y se salta esos filtros,caminando asi de facil),con
, WPA2+AES la cosa cambia,de todos modos tampoco es imposible,
pero ya no es cosa de principiantes ¡¡ con poner la red oculta tampoco es algo seguro ,no hay cura ,
lo mejor es no llamar la atención con tu red ¡¡ tampoco sirve poner nombres como error y esos consejos que dan por la web ,
en mi barrio uno puso red ''error'' lo que llama la atención,quien va a dejar una red sin funcionar ??
entre ¡¡ y porque perdí mi tiempo ? porque llamo mi atención,la red funcionaba ,pero no tenia el ancho de banda que esperaba.
 
Última edición:

Temas similares