Novik EVO 410 Handy necesito diagrama

Mirá, la cajita amarilla la podes recuperar con paciencia
La calentas y vas sacando de a poquito la resina, sale muy bien, y cuando vas llegando a los componentes lo haces con precaución, luego es solo cuestión de reemplazar el IC y listo, sale andando, si no hay audio es el IC de salda, TDA, carito pero no hay otra, suerte
 
Estimados colegas, les comparto mi experiencia con la reparación de un módulo Novik modelo EVO - BRAVERY 215.
El módulo llego a mi taller por que no encendía, reviso las tensiones y solo tenia la AC rectificada, los IGBT estaban buenos o casi; para probarlos los conecte a 12V positivo al colector y el negativo al emisor. Los encendía y a pagaba a voluntad con mis dedos. Hasta ahí todo bien, el diagnostico fue que el circuito de la caja amarilla no estaba enviando los pulsos, por ende no encendía. Arme el circuito resumido propuesto por @emilio177 y la fuente empezó a querer arrancar... ahí empece a preocuparme cuando escuche tic-tic-tic a una velocidad de medio segundo (ponele) ese sonido tan fatal, escuchado en fuentes con el transformador arruinado. No me dí por vencido (cabeza dura soy) y seguí midiendo, llegaban los pulsos a las compuertas, el circuito de la caja amarilla funciona ! Lamentablemente no por mucho tiempo, en una de las mediciones que seguía realizando escuche PAA !! Había explotado el IR2153 :cry: y se pusieron en corto los costosos IGBT :ROFLMAO:. Mi conclusión es que la calidad de estos equipos no merece reparación, al menos profesionalmente (no podría dar garantía al cliente) los usuarios desconocen la fragilidad de sus equipos y los exigen al máximo. En otro caso con un Novik Evo 410 que tenia falla del viper fue muy distinto, anule la R33 y salió andando (y)
En fin espero que les sirva mi experiencia, Saludos !
 
Bueno, ampliando este tema, no estoy consiguiendo los integrados de salida de audio de calidad, ya que los NXP TDA8954 no se consiguen originales, y los que hay no duran nada y el costo es elevado, así que en uno de estos equipos hice lo siguiente, coloqué unmódulo amplificador de 100+100 que se venden por mercado libre, y de forma externa un transformador para alimentarlo, y adentro otro chiquito para alimentar el pre y los perifericos, +-15 volt , dandole solución a este coso de bajísima calidad
 
Estimados colegas, les comparto mi experiencia con la reparación de un módulo Novik modelo EVO - BRAVERY 215.
El módulo llego a mi taller por que no encendía, reviso las tensiones y solo tenia la AC rectificada, los IGBT estaban buenos o casi; para probarlos los conecte a 12V positivo al colector y el negativo al emisor. Los encendía y a pagaba a voluntad con mis dedos. Hasta ahí todo bien, el diagnostico fue que el circuito de la caja amarilla no estaba enviando los pulsos, por ende no encendía. Arme el circuito resumido propuesto por @emilio177 y la fuente empezó a querer arrancar... ahí empece a preocuparme cuando escuche tic-tic-tic a una velocidad de medio segundo (ponele) ese sonido tan fatal, escuchado en fuentes con el transformador arruinado. No me dí por vencido (cabeza dura soy) y seguí midiendo, llegaban los pulsos a las compuertas, el circuito de la caja amarilla funciona ! Lamentablemente no por mucho tiempo, en una de las mediciones que seguía realizando escuche PAA !! Había explotado el IR2153 :cry: y se pusieron en corto los costosos IGBT :ROFLMAO:. Mi conclusión es que la calidad de estos equipos no merece reparación, al menos profesionalmente (no podría dar garantía al cliente) los usuarios desconocen la fragilidad de sus equipos y los exigen al máximo. En otro caso con un Novik Evo 410 que tenia falla del viper fue muy distinto, anule la R33 y salió andando (y)
En fin espero que les sirva mi experiencia, Saludos !
Un buen tecnico no se dedica a cambar y esperar sentado que funcione.... por algun lado tienes un corcocicuito y ese cortocircuito no se repara solo al reemplazar el modulo...
La falla o quemazón de el modulo es una consecuencia... fallo otra cosa en algún lado y eso es la causa....
Acción.. reacción....
Causa ... consecuencia
Mi conclusión es la calidad de los técnicos no merece llevarlo a esos técnicos .... ya que no me dan garantía SU reparación
 
Bueno, ampliando este tema, no estoy consiguiendo los integrados de salida de audio de calidad, ya que los NXP TDA8954 no se consiguen originales, y los que hay no duran nada y el costo es elevado, así que en uno de estos equipos hice lo siguiente, coloqué unmódulo amplificador de 100+100 que se venden por mercado libre, y de forma externa un transformador para alimentarlo, y adentro otro chiquito para alimentar el pre y los perifericos, +-15 volt , dandole solución a este coso de bajísima calidad
El problema son los dueños de equipos... compran algo económico y ponen parlantes grandes lo saturan etc y etc.. He reparado peavey qsc marantz pioneer technic etc y etc... Al final todos los equipos pasan por el técnico
La clave esta en darle el uso correcto y adecuado al equipo que tienes al frente.... Jamas esperes de un Hyundai... lo que te puede dar un Maseratti
 
Un buen tecnico no se dedica a cambar y esperar sentado que funcione.... por algun lado tienes un corcocicuito y ese cortocircuito no se repara solo al reemplazar el modulo...
La falla o quemazón de el modulo es una consecuencia... fallo otra cosa en algún lado y eso es la causa....
Acción.. reacción....
Causa ... consecuencia
Mi conclusión es la calidad de los técnicos no merece llevarlo a esos técnicos .... ya que no me dan garantía SU reparación
Claro, el problema estaba en el transformador, tiene fuga. No había ningún corto en la placa y me encendía (de manera pulsante) la lampara de carga que coloque en los capacitores que alimentan la salida de audio. tenia +-40V.
Alguien tiene un circuito para probar estos transformadores? Seria muy útil para poder probarlos fuera de las placas antes de empezar a reparar las fuentes y descartar que tengan fugas, cortos,etc. De todo corazón se los agradecería para evitar gastos de tiempo y dinero, todavía tengo un IR2153 con el que podría armar la herramienta. En cuanto a la calidad de los componente es un tema muy hablado,hay para todos los gustos (falsos, series defectuosas, etc) @emilio177 te agradezco mucho por el diagrama ahora ya tengo lista la placa para otro equipo, ya me han entrado varios de estos equipos y seguramente la necesite en el futuro. Saludos
 
Claro, el problema estaba en el transformador, tiene fuga. No había ningún corto en la placa y me encendía (de manera pulsante) la lampara de carga que coloque en los capacitores que alimentan la salida de audio. tenia +-40V.
Alguien tiene un circuito para probar estos transformadores? Seria muy útil para poder probarlos fuera de las placas antes de empezar a reparar las fuentes y descartar que tengan fugas, cortos,etc. De todo corazón se los agradecería para evitar gastos de tiempo y dinero, todavía tengo un IR2153 con el que podría armar la herramienta. En cuanto a la calidad de los componente es un tema muy hablado,hay para todos los gustos (falsos, series defectuosas, etc) @emilio177 te agradezco mucho por el diagrama ahora ya tengo lista la placa para otro equipo, ya me han entrado varios de estos equipos y seguramente la necesite en el futuro. Saludos
Pero facil... yo me arme un oscilador solo primario con 2 fet irf730 730 o los 840 y un sensor de corriente... en la salida de el "current sense trafo" obvio... porciacaso luego de rectificarlo... con voltimetro.. eso refleja la corriente
osci1.jpg

osci2.jpg
2153 kk.jpg
Claro, el problema estaba en el transformador, tiene fuga. No había ningún corto en la placa
Cortocircuito al fin y al cabo... no dije corto circuito franco... tienes un corto cirrcuito intermitente... corto circuito al fin
 
Última edición:
Hola, les paso mi experiencia después de rabiar 1 mes con la cajita, agarré la saqué y la estrellé contra la pared, también saqué la placa del Viper junto con R21 y C10 que se cargaba y pegaba unos chispazos terribles, hice la reforma del primario con la resistencia de 100K y el BY299, saqué R33, R44 y R45 , éstos dos dan una referencia en el gatillo de los Mosfet pero queman el ir2153 y puenteé la salida del optoacoplador para tener L2 en la pata 3 y la puenteé con la 6 de la caja amarilla, una vez echo eso armé una parte del circuito del ir2153 y listo ! Voy a tratar de subir el circuito hice.

1623902334719.png
1623902613675.png
Perdón parecen dibujos de niño chico pero se entiende, no pierdan tiempo, saludos.
 
Última edición por un moderador:
Hola, les paso mi experiencia después de rabiar 1 mes con la cajita, agarré la saqué y la estrellé contra la pared, también saqué la placa del Viper junto con R21 y C10 que se cargaba y pegaba unos chispazos terribles, hice la reforma del primario con la resistencia de 100K y el BY299, saqué R33, R44 y R45 , éstos dos dan una referencia en el gatillo de los Mosfet pero queman el ir2153 y puenteé la salida del optoacoplador para tener L2 en la pata 3 y la puenteé con la 6 de la caja amarilla, una vez echo eso armé una parte del circuito del ir2153 y listo ! Voy a tratar de subir el circuito hice.

Ver el archivo adjunto 268586
Ver el archivo adjunto 268587
Perdón parecen dibujos de niño chico pero se entiende, no pierdan tiempo, saludos.

Quería saber si te funciona el circuito adaptado que enviaste, llevo 15 días con éste equipo y me está quemando la cabeza, así que todo lo que me sume, bienvenido sea , escucho cualquier consejo ..
 
Arriba