Pantalla LG 42LA6205 - fuente en corto

#1
Buenas noches, tengo esta pantalla LG 42LA6205-UA, Modelo pantalla.jpg
la falla es que no tenia iluminación, pero si se alcanza a ver que hay imagen, esta pantalla me dicen que ya había tenido esta misma falla y se había reparado.
Al destapar esta pantalla veo que efectivamente la reparación colocaron 6 let's sobrepuestos en las mismas tiras, checo las tiras y de todas ellas solo sirven 10 lets,
consigo las tiras nuevas y las remplazo, TirasNuevas.jpg

vuelvo a montar nuevamente todo, lo conecto sobre mi conexión de alimentación en serie para corto, enseguida la conecto, se ve que prende el let del standby y pulso el encendido y se prende el foco.
Comienzo a verificar la fuente ya en el banco y si tengo el voltaje de stanby 3.5v, Voltaje Stanby 3.5v.jpg

la arranco puenteando los 3.5v con el pin de power_on y nuevamente se prende el foco de corto circuito, pero verifico los voltajes y si tengo voltajes de 12v, 24v, y en la conexión de backlight me manda voltaje de 55v, que según el diagrama debería de ser 57v (segun yo)
Voltaje 12v.jpg Voltaje 24v.jpg Voltaje 55v.jpg
Verifico el capacitor mas grande y me da un valor de en stanby de 175v y ya en power_on de 313v Voltaje Capacitor.jpg

cheque el mosfet 13NM60N con el tester y si veo que funciona (creo yo) da un valor ALTO cuando coloco punta negra en drenador y roja en surtidor, luego cambio la punta roja al gatillo, (no da lectura), vuelvo punta roja a surtidor y da una lectura BAJA, vuelvo a colocar punta negra en gatillo y regreso y negra en drenador y nos da la misma lectura.

Algo raro según yo, es que coloque solo la punta negra sobre una tierra y me estaba dado un valor Voltaje solo con tierra.jpg

soy aficionado, por lo que no se por donde mas seguir, por favor algunas sugerencias...
Gracias de antemano
 

Adjuntos

#3
Yo creo que la fuente está en buenas condiciones y que el foco en serie enciende porque es de pocos Watts.

Yo no suelo usarlo en este tipo de fuentes porque la resistencia que representa para la entrada un foco de baja potencia para mayor protección, hace que no operen correctamente, y colocar uno de más potencia ya no es seguro para evitar que algo se dañe.
Si hubiera algún corto circuito en los voltajes secundarios de la fuente, actuaría una protección y faltaría alguno o posiblemente todos.
Y si existiera un corto circuito en algún primario, no existiría ningún voltaje.
De igual forma, algún LED en corto o abierto produciría una activación de protección, al menos en el sector de su fuente.
Aparte, seguramente conectaste el televisor sin el foco en serie antes de repararlo para determinar la falla y no se produjo ningún corto, lo cual ya es seguridad de que la fuente no tiene ningún corto circuito.

PD: No es let, es LED (Light Emitting Diode o Diodo Emisor de Luz, en castellano)
 
#4
No entiendo como partiendo de que el tv funcionaba sin backlight a tener todos esos problemas de la fuente... creo que esos problemas son causados con el uso de una lampara serie como te han dicho.

Si todo eso funcionaba deberia seguir funcionando, y por mas que una tira de led's estuviese en corto la fuente se protege sola en esa parte.
 
#5
Me da la impresión que el uso de la lámpara te está "falseando" las conclusiones que estás tomando. Las lámparas en serie cuando las usan con una tele y dan la orden de encendido puede hacer pulsaciones, encender y apagarse rápidamente, pero nunca quedar encendidas al máximo.

Teniendo los voltajes correctos yo descartaría la fuente, pero ojo, hace poco tuve que ver un TV muy parecido a ese con el síntoma de "sonido, pero no hay imagen" (sin retroiluminación). Me volqué a ver minuciosamente el backlight (que estaba funcionando impecable) y la fuente también estaba bien.

El problema era que la mainboard no estaba enviando la señal DRV-ON para la activación del backlight. Por el tipo de falla terminé invirtiendo mucho tiempo en revisar lo que era evidente (leds), pero al final era otra cosa. En la electrónica nunca dejamos de aprender de fallas y cómo solucionarlas.
 
#6
¿Sera que habra un corto de las tiras de leds hacia el chasis o hacia tierra?
Gracias, Volvere a revisar las tiras de led's, al colocar las tiras, las puse con cinta de montaje, estas no deberian de tocar nada del chasis ?

Yo creo que la fuente está en buenas condiciones
Gracias
Me das la seguridad de que la fuente como indicas si das los voltajes secundarios no tiene el problema, entonces ahora volveré a verificar las tiras leds y veré si la MAIN me da el retorno de los voltajes.

PD: No es let, es LED (Light Emitting Diode o Diodo Emisor de Luz, en castellano)
Y disculpen lo de "lets" (creo que me emocione al hacer mi primer posteo)

creo que esos problemas son causados con el uso de una lampara serie como te han dicho.
Gracias, lo tomare en cuenta

Me da la impresión que el uso de la lámpara te está "falseando" las conclusiones que estás tomando.
Gracias, yo creo que si

El problema era que la mainboard no estaba enviando la señal DRV-ON para la activación del backlight. Por el tipo de falla terminé invirtiendo mucho tiempo en revisar lo que era evidente (leds), pero al final era otra cosa. En la electrónica nunca dejamos de aprender de fallas y cómo solucionarlas.
Ahora verificare lo que me indican, los voltajes de retorno, y si, nunca dejamos de aprender.


Saludos y gracias a todos, les estaré información (solicitando ayuda) sobre lo que encuentre
 
#7
A mí en lo personal eso de la lámpara en serie para comprobar corto circuito en fuentes de poder nunca me ha gustado.
Y varios de los que sabemos electrónica lo podrán corroborar.
Tal vez sirva para comprobar otro tipo de aparatos electrónicos y posiblemente en TV's de cinescopio.
Pero hasta en esos viejos aparatos tuve malas experiencias, así que descartada completamente.
Y es que existen varios factores en las fuentes de poder conmutadas que hacen que la lámpara en serie sea un estorbo en lugar de ayuda.

En primer lugar debemos conocer el consumo de corriente en Stand By del equipo. Factor importante sobre la lámpara a elegir.
Y eso pasará a peor cuando el equipo encienda pues habrá más consumo de corriente.
Motivo por el cual una lámpara de baja potencia se iluminará al máximo si es que el equipo requiere de más corriente.
Conociendo el consumo en Stand by y el consumo pleno, digamos, unos 180 Watts, podremos determinar que una lampara de 200 Watts estará al 80% de su intensidad, pero somos tan miopes en este aspecto que no lo podremos notar.
O sea que estamos dejando nuestras conclusiones a nuestra vista y no a algo real.

Esto de la lámpara en serie sí que puede servir bastante, pero no para todos los casos en electrónica, y ya no tanto en la electrónica actual de bajo consumo energético.
Por ejemplo: Yo he contratado a varios "ingenieros en electrónica" y la siguen usando.
Y hace algunos años cuando se usaban los TV de TRC, era como su herramienta base primordial.
Hasta que les quité el gusto demostrándoles que cuando algo se va a quemar por no estar bien revisado, lo hará, tenga o no tenga la lámpara en serie.
Los ingenieros actuales usamos una fuente de poder auxiliar que nos sirve para determinar cortos en cualquier parte del circuito.
O sea, una fuente de poder para laboratorio que aparte de proveer un amplio rango de voltajes regulados, también ofrece el control de la corriente que debe proveer.
Y bueno, esto no es nada más para el sistema primario, también sirve para diagnosticar el resto de la fuente de poder, pues cuando hay un corto circuito no es necesario alimentar al sistema con el voltaje que requiere, ya que hasta con dos voltios, un poco de Flux en pasta sobre los principales componentes de posible falla y una corriente controlada, se podrá determinar al componente defectuoso, pues el componente dañado se calentará y derretirá el Flux.
Por eso es que ante esta nueva tecnología, el uso de la lámpara en serie ya no resulta útil.
 
#8
Es verdad, la lampara en serie en las fuentes de los lcd es casi sin sentido, pero en las fuentes de los tv con tubo trc era de uso habitual y salvaba varios componentes de la muerte, estas fuentes son totalmente distintas a las de los lcd, y el usa viene de los años 80 en donde una fuente conmutada tiene la particularidad de "embalarse" y generar hasta el doble de su tensión de salida quemando todo a su paso, algunos técnicos usaban y usan en la actualidad el variac y asi podian modificar las tensión de entrada a valores mas saludable para la fuente.
 
#9
En primer lugar debemos conocer el consumo de corriente en Stand By del equipo. Factor importante sobre la lámpara a elegir.
Y eso pasará a peor cuando el equipo encienda pues habrá más consumo de corriente.
Motivo por el cual una lámpara de baja potencia se iluminará al máximo si es que el equipo requiere de más corriente.
Conociendo el consumo en Stand by y el consumo pleno, digamos, unos 180 Watts, podremos determinar que una lampara de 200 Watts estará al 80% de su intensidad, pero somos tan miopes en este aspecto que no lo podremos notar.
O sea que estamos dejando nuestras conclusiones a nuestra vista y no a algo real.
No cabe duda que cada día se aprende algo nuevo, gracias, lo tomare en cuenta
Es verdad, la lampara en serie en las fuentes de los lcd es casi sin sentido
Enterado, para tomar en cuanta, gracias
 
#10
No veo los LED's que mensionas estan sobre puestos.

Todos los voltajes son correcto, y hasta funciona el PFC, que mayormente es el que trae los problemas.

Para los LED, no es tan critico el voltaje, pero si el amperaje, ya que se alimentan por corriente y no por tension.

Creo que en el foro, y por ahi hay probadores de tiras de LED con pocos componentes (ojo, que estará todo conectado a la red electrica sin aislacion).
 
#11
Para los LED, no es tan crítico el voltaje, pero sí el amperaje, ya que se alimentan por corriente y no por tension.
Digamos que van de la mano, y que el voltaje aplicado a un LED sí es crítico si no se controla su consumo de corriente .
Por eso se debe limitar la corriente y el voltaje caerá conforme a su consumo.
Algo parecido a un diodo Zener, pero emitiendo luz.
 
#12
No veo los LED's que mensionas estan sobre puestos.
No la ves en las imágenes pues esa ya son el remplazo, esto era lo que tenia.
Led sobremontado.jpg

ya nuevamente montada la fuente en el chasis, cheque el voltaje de retorno para Drv_On y me esta dando 3.26v (que al parecer es correcto)
Voltaje Drv_on.jpg

Verificando el voltaje en el conector hacia las tiras led's, pero aun así no encienden, estoy en esto de volver a retirar las tiras nuevas

Voltaje Drv_on_Leds.jpg

les seguiré informando, gracias
 
#13
Las tiras que colocaste, son nuevas?? las verificaste antes de ponerlas en el tv? podes hacerlo con el simple tester en la posición para medir diodos si son led's de 3V encienden lo suficiente como para verificar su estado, sino con una fuente de una tensión similar a la suma de los led's en serie.
 
#14
Las tiras que colocaste, son nuevas??
Si son nuevas

las verificaste antes de ponerlas en el tv?
si de hecho hoy mismo volví a abrir la pantalla y a checar, 4 de las tiras me dio un consumo de 24-25v en conjunto (L1+L1) en la ultima tira el voltaje variaba mucho y chocando esa tira vi que estaba mal.

No tengo mas tiras nuevas, importa (solo para hacer pruebas) que se ponga otra que no corresponde, es decir van en configuración de (L1 - L1) (L2-R2) (L1-L1) (L2-R2) (L1-L1), en esta ultima la buena es L1 le puse una R1, solo para probar.

Les seguiré informando, gracias
 

Temas similares


Arriba