parpadea la imagen en la pantalla del TV

#21
a la miercoles que sabes...yo la verdad que no entiendo nada de esto...cual sería el cable del foco? no entiendo

queres que saque el zocalo?
tengo miedo que me de unas patadas... :S
 
#23
yo creo q el teve anda bien, solo que cuando empieza a saltar esa chispa....salta la imagen tambien...al parecer ningún componente de la placa se quemó...

asi que...no se, voy intentar limpiar un poco...pero la chispa salta por algo...la tensión debe ser muy alta...salta unos 12mm al menos
 

DOSMETROS

High 2m Modereitor
#24
Limpiá ese zócalo y la plaqueta con alcohol y pincelito , sacalo del tubo.

Esperate que se seque , colocalo otra vez y volvé a probar.
 
#25
dale....si si ya lo saqué del tubo y lo probé conectado al tubo y sin conectar...para saber si la falla era de la plaquetita

listo entonces...alcohol o tinner y pincelito

joya ;)
 

DOSMETROS

High 2m Modereitor
#27
Entonces tenés algo carbonizado , o el zócalo o la plaqueta , cambiá el zócalo primero , Panda ya te dijo que es de cañon fino.

Saludos !
 
#28
revisando un poco algunos esquemas...vi que los televisores tienen justo en ese sector los chisperos, es decir que cuando hay algún problema de sobretensión para no quemar el tubo o romper algo la chispa salta hacia masa...y eso es justo lo que creo que esta pasando...asi que el problema viene de la placa madre


creo, porque no esta sucio ni carbonizado...al parecer
 
#29
revisando un poco algunos esquemas...vi que los televisores tienen justo en ese sector los chisperos, es decir que cuando hay algún problema de sobretensión para no quemar el tubo o romper algo la chispa salta hacia masa...y eso es justo lo que creo que esta pasando...asi que el problema viene de la placa madre


creo, porque no esta sucio ni carbonizado...al parecer
Que haya perdido propiedades aislantes no significa que puedas verlo, sucede y no cambia siquiera el color, cambia el socket es lo mejor, chauuuuuuuuuuuu
 
#31
Mira si salta alto voltaje en el cable que ba del flyback al cinescopio
ponle una manguera de esas de hule que venden en cualquier ferreteria
y con eso solucionas el problema =)
 
Arriba