PC, al rato deja de dar vídeo y queda como en suspensión

Buena soy nuevo y no sé si me podrán ayudar.
Resulta que hace una semana compré una Radeon HD 6870 y la estuve probando y al principio todo iba bien, pero después de unos días le instale juego y todo y cabe recalcar que cuando vino la gráfica la pasé por furmark para ver su estado y las temperaturas y lo raro es que cuando ponía la prueba en pantalla completa se quedaba en negro la pantalla pero después le daba esc y me volvía a Windows, después de eso estuve jugando un buen rato y ahora el día de hoy inicie la PC y la estuve usando y de repente se va la señal de video y mi monitor dice que no hay señal de entrada y el PC queda encendido y con el sonido del juego de fondo al igual que cuando veo videos o estoy solo moviendo archivos en el escritorio me pasa lo mismo, entonces después de que pasa eso mantengo precio ando el botón de encendido de la PC y ensiende normal pero después de unos minutos vuelve a pasar, en eso dejo la PC apagada durante un buen tiempo y después de eso la enciendo y funciona normal pero después de media hora vuelve a pasar lo mismo, así que no se si sea la placa de video o mi fue te de poder, cabe recalcar que al iniciar la PC pruebo furmark para ver la gráfica y pasa el test normal pero después de un rato se vuelve a apagar la pantalla
Por cierto los ventiladores de la gráfica siguen girando


Mis componentes son,
Asrock g31m-vs2 es 775
4 GB de ram
Disco duro 320 GB marca Samsung
Procesador core 2 duo e7500
Fuente de poder 400w evga
Radeon HD 6870c de gigabyte

Y por último ya verifique todos los componentes de mi PC y ya probé ram, tarjeta madre la cambie para ver si eso era, también los discos duros y el procesador lo cambie para ver si eso era pero sigue pasando lo mismo, tbuen probé una gt610 de 2gb ddr3 en la PC y no pasa eso, no sé si sea mi fue te que se jodió.por el consumo de la gráfica o la gráfica, aunque como les comento funciona después de dejar apagado el PC por unas dos hora y fu cuona un buen rato más y se puede jugar normal, pero después de que pasa una vez vuelve a pasar a los poco minutos
 

hellfire4

Well-known-666
Bienvenido al foro colega, antes de intervenir la placa ¿sigue en garantía?
No sea cosa que lo este y por intervenirla, se pierda. Ojo con eso, ya que comentas que hace una semana que la adquiriste.
 
Puede que hayas instalado unos malos drivers o todavia no le hayas instalado, proba a desinstalarle los actuales si es que podes usar los graficos de la cpu o directamente actualiza con los drivers que proporciona amd en su pagina, que vendria siendo como un launcher
 
Hay una rutina de pruebas que se puede seguir para ver que pasa, pero lo mas practico es conseguir otro SO diferente y butearlo a ver que onda. El mejor candidato para las pruebas es Parted Magic (PartedMagic - Partitioning, Cloning, Rescue, and Erasing.) pero cualquier ISO de instalación de Ubuntu sirve lo mismo.
El procedimiento es simple, se desconecta el disco "C:" y se butea desde el pendrive. En Parted Magic hay herramientas para testear rendimiento de placas de vídeo, en ubuntu se pueden cargar las herramientas de open GL.
En cualquier caso sacaste del medio la instalación del windoze (que puede estar perfectamente abollada, los drivers Radeon son una peste) y chequeas directo el hardware.
Por cierto, fuente de 400W la veo algo escasa para mover una placa de vídeo... :unsure:
 

hellfire4

Well-known-666
Puede que el interesado no lo volvamos a ver por estos lados, algo que ocurre a menudo.
Me hace pensar que actuan con mucha impaciencia a tal punto que se pierden de que salga la solución.
 
Buena soy nuevo y no sé si me podrán ayudar.
Resulta que hace una semana compré una Radeon HD 6870 y la estuve probando y al principio todo iba bien, pero después de unos días le instale juego y todo y cabe recalcar que cuando vino la gráfica la pasé por furmark para ver su estado y las temperaturas y lo raro es que cuando ponía la prueba en pantalla completa se quedaba en negro la pantalla pero después le daba esc y me volvía a Windows, después de eso estuve jugando un buen rato y ahora el día de hoy inicie la PC y la estuve usando y de repente se va la señal de video y mi monitor dice que no hay señal de entrada y el PC queda encendido y con el sonido del juego de fondo al igual que cuando veo videos o estoy solo moviendo archivos en el escritorio me pasa lo mismo, entonces después de que pasa eso mantengo precio ando el botón de encendido de la PC y ensiende normal pero después de unos minutos vuelve a pasar, en eso dejo la PC apagada durante un buen tiempo y después de eso la enciendo y funciona normal pero después de media hora vuelve a pasar lo mismo, así que no se si sea la placa de video o mi fue te de poder, cabe recalcar que al iniciar la PC pruebo furmark para ver la gráfica y pasa el test normal pero después de un rato se vuelve a apagar la pantalla
Por cierto los ventiladores de la gráfica siguen girando


Mis componentes son,
Asrock g31m-vs2 es 775
4 GB de ram
Disco duro 320 GB marca Samsung
Procesador core 2 duo e7500
Fuente de poder 400w evga
Radeon HD 6870c de gigabyte

Y por último ya verifique todos los componentes de mi PC y ya probé ram, tarjeta madre la cambie para ver si eso era, también los discos duros y el procesador lo cambie para ver si eso era pero sigue pasando lo mismo, tbuen probé una gt610 de 2gb ddr3 en la PC y no pasa eso, no sé si sea mi fue te que se jodió.por el consumo de la gráfica o la gráfica, aunque como les comento funciona después de dejar apagado el PC por unas dos hora y fu cuona un buen rato más y se puede jugar normal, pero después de que pasa una vez vuelve a pasar a los poco minutos
Algo sufre de "stress" y vá en vías de extinción.
Para descartar, navega 3 o 4 horas sin parar, con cosas tranquilas. Si nada pasa , estas cocinando la placa o la fuente.
Mídele las temperaturas a la GPU y CPU
¿que tan vieja es la PC y la fuente ?
Si cuando comienzas a jugar pesado falla, algo no da la talla y puede que no sea la placa de video, pero puede llegar a pagar el pato.
Nada peor que se agache una tensión, porque el sistema lo va a compensar generando mas calor.
Lo que digo es porque ya me pasó resulto ser fuente fatigada.
 

hellfire4

Well-known-666
Y.... con esa fuente de 400w que nombraron y como bien dijeron, aunque funcione bien, requiere cambio al no estar preparada para alimentar en condiciones.
La prueba de las 4 horas y de medir es buena, aunque no infalible, la fuente que logré rescatar de 450w aparentemente arranco con cuelgues mucho más infrecuentes que la que tenía, aún cuando estuvo más tiempo andando y las mediciones OK.
Y recién reinstale la de antes, que para mi fortuna, cambiando el capacitor hinchado siguio andando y mide bien, y hare esa misma prueba de vuelta, la tuve en reserva ante las dudas tras el rescate, y ha venido bien.
Bueno, al menos el punto favorable de un interesado que suele desaparecer para no volver casi tan rápido como aparece es que la gente se mueve, y se aprenden varias cosas (al menos yo)
 
Mi nombre es Daniel, del IES Juan de Mairena en Sevilla, haciendo un grado medio de Sistemas microinformáticos y redes.

El error puede deberse a falta de drivers, por lo que tu ordenador y tu pantalla no se entienden.

Puedes intentar solucionarlo con:

1. Actualización de controladores: Puedes visitar la página de soporte técnico del fabricante de tu dispositivo. También puedes usar la función de windows update.

2. Descarga la herramienta de DirectX: Esta herramienta proporciona mejoras en estabilidad, solucionado errores en gráficos y ejecución de programas o aplicaciones. Puedes descargarla desde el siguiente enlace:

https://www.microsoft.com/es-es/download/detail...

🤠
 
Mi nombre es Daniel, del IES Juan de Mairena en Sevilla, haciendo un grado medio de Sistemas microinformáticos y redes.

El error puede deberse a falta de drivers, por lo que tu ordenador y tu pantalla no se entienden.

Puedes intentar solucionarlo con:

1. Actualización de controladores: Puedes visitar la página de soporte técnico del fabricante de tu dispositivo. También puedes usar la función de windows update.

2. Descarga la herramienta de DirectX: Esta herramienta proporciona mejoras en estabilidad, solucionado errores en gráficos y ejecución de programas o aplicaciones. Puedes descargarla desde el siguiente enlace:

https://www.microsoft.com/es-es/download/detail...

🤠
De onda, no te tragues toda la parafernalia untada de mercadotecnia de los amigotes de Micro$oft. Y te lo digo con varios cursos de estos muñecos encima, siempre es el mismo sanbenito con el mismo diagnostico para todos los problemas. Desde fuentes reventadas hasta discos con varios sectores dañados, actualize bla bla bla y sino con windows update bla bla bla.
Amigo, se trata de un sistema operativo que desde principio de siglo tiene capacidad para detectar que cosa esta conectada con que otra y pedir los drivers correspondientes o aplicar los genéricos en caso de no encontrarlos. Cuando un dispositivo no es reconocido, simplemente no se activa y queda inoperante.
Este protocolo es el estándar de funcionamiento de la tecnología "Plug and Play" y con pocas variantes se mantiene hasta hoy en día, aun en SO de servidor.
He tenido largas charlas con personal de soporte de MS, ante la alternativa de no poder actualizar un driver que ya estaba actualizado (WTF!) sugerían reinstalar todo windows. Una opción totalmente irracional en un sistema en producción. Lo peor fue encontrar que todo el problema se debía a un sutil fallo de hardware.
No te quedes en el supuesto curso de "sistemas microinformáticos" atado a las soluciones Micro$oft, vas a estar viendo el mundo con anteojeras. Si realmente te interesa entender y aprender como operan los sistemas operativos te doy solo un nombre: "Tanenbaum". Busca y lee los libros que escribió, ahí esta todo y mucho mas.
Lo interesante es que hay otro sistema operativo que puede correr con mucha facilidad sobre el hardware existente y que viene equipado con todo lo necesario para saber que ocurre hasta en el rincón mas recóndito del disco rígido. No lo voy a nombrar, pero te imaginaras cual es. Pruébalo y aprende, solo necesitas un pendrive y el hardware que ya tienes.;)
 

cuervobrujo

Well-known-chicken
No hace falta hacer .. nada.. vas a la pagina del chipset y del procesador.. y del monitor.. que uses..( mas que nada Samsung) descargas los drivers...;)
si puedes bajas los drivers de la placa madre...
 

capitanp

Miembro irreconocible
Vamos a intentar de nuevo pero ahora mas despacito y ordenado

Que monitor?
Frecuencia de refresco?
Conectado por VGA, DVI o HDMI?
Resolución del escritorio actual?
 
Me parece que puede ser tema de fuente, en algún momento tuve una gráfica ATI mucho más inferior a esa y a veces la PC como que se apagaba de tirón después de jugar un rato o hacer algo que consumiera muchos recursos al mismo tiempo, o sea, la pantalla quedaba en negro pero los leds del case, teclado y mouse seguían encendidos, y descubrí que era que la fuente no daba lo necesario dado el consumo de cada componente, la configuración de la PC era prácticamente la misma que la tuya a excepción del procesador que era un E8400, la fuente era de 600W pero genérica, la cambié por una de 500W de buen fabricante y más nunca tuvo ese problema. Ojo, no descartes que la gráfica esté defectuosa, pero si puedes conseguir otra fuente, intenta probar eso primero. Saludos.
 

hellfire4

Well-known-666
Una pregunta, ya que estamos ¿A partir de que consumo en Watts es adecuado en una fuente si tienes la placa de video aparte?
Si, se que se puede buscar en google, pero lo que aparece no siempre es certero.
Yo de momento no tengo, pero conozco un caso que sí y me juego a que la fuente no fue cambiada por una adecuada.

Lo de las fuentes genericas es todo un tema, yo tuve bastante tiempo con una que andaba mal sin saberlo, y ahora anda al pelo tras haberla rescatado con el cambio de un capacitor (de vuelta puesta), la otra que andaba mejor aunque con ligeros problemas, parece también rescatada, ya que no tenía un capacitor reventado ni hinchado, pero se veía ligeramente como un oxido en la X de uno, y opte por cambiarselo y parece que quedo más estable.
 
Me parece que puede ser tema de fuente, en algún momento tuve una gráfica ATI mucho más inferior a esa y a veces la PC como que se apagaba de tirón después de jugar un rato o hacer algo que consumiera muchos recursos al mismo tiempo, o sea, la pantalla quedaba en negro pero los leds del case, teclado y mouse seguían encendidos, y descubrí que era que la fuente no daba lo necesario dado el consumo de cada componente, la configuración de la PC era prácticamente la misma que la tuya a excepción del procesador que era un E8400, la fuente era de 600W pero genérica, la cambié por una de 500W de buen fabricante y más nunca tuvo ese problema. Ojo, no descartes que la gráfica esté defectuosa, pero si puedes conseguir otra fuente, intenta probar eso primero. Saludos.
Suele suceder que algunas fuentes, a pesar de su capacidad total de potencia, no pueden sostener simultáneamente un alto consumo en todas sus salidas. Esto me ha sucedido inclusive con fuentes de calidad decente (Vitsuba) pero diseño antiguo, donde cargar una salida provoca un efecto nefasto sobre las salidas restantes. Esto ocurre aun sin llegar a la capacidad máxima de potencia de la fuente.
 

hellfire4

Well-known-666
Suele suceder que algunas fuentes, a pesar de su capacidad total de potencia, no pueden sostener simultáneamente un alto consumo en todas sus salidas. Esto me ha sucedido inclusive con fuentes de calidad decente (Vitsuba) pero diseño antiguo, donde cargar una salida provoca un efecto nefasto sobre las salidas restantes. Esto ocurre aun sin llegar a la capacidad máxima de potencia de la fuente.
Eso me hace pensar, esta era la que puse mientras la otra andaba maso, y de vuelta esta afuera, siendo la que le reemplace el capacitor anoche, justo esa marca, aunque si tiene ese defecto, no va a ser el fin de su vida útil, se quedara para alimentar lo discos IDE/SATA que uso como externos con el cable IDE/SATA a usb.

1650664679623.png

A modo de curiosidad, midiendola, con un disco IDE conectado el amarillo daba 11.90v y con un sata conectado, daba 12.05v
 
Una pregunta, ya que estamos ¿A partir de que consumo en Watts es adecuado en una fuente si tienes la placa de video aparte?
Si, se que se puede buscar en google, pero lo que aparece no siempre es certero.
Yo de momento no tengo, pero conozco un caso que sí y me juego a que la fuente no fue cambiada por una adecuada.

Lo de las fuentes genericas es todo un tema, yo tuve bastante tiempo con una que andaba mal sin saberlo, y ahora anda al pelo tras haberla rescatado con el cambio de un capacitor (de vuelta puesta), la otra que andaba mejor aunque con ligeros problemas, parece también rescatada, ya que no tenía un capacitor reventado ni hinchado, pero se veía ligeramente como un oxido en la X de uno, y opte por cambiarselo y parece que quedo más estable.
Hay ordenadores que son verdaderas estufas, por eso partiendo de los 300 watts hay 5 o 6 categorías de fuentes , algunas de precios privativos.
La tipica de usos generales, anda en los 450watts pero casi todos, tienden a cubrirse, por si algun dia pican una placa mejor :cool: ASi es comun ver algunas PC con 650 o 700 watts sin necesitarla realmente.
 
Una pregunta, ya que estamos ¿A partir de que consumo en Watts es adecuado en una fuente si tienes la placa de video aparte?
Si, se que se puede buscar en google, pero lo que aparece no siempre es certero.
Yo de momento no tengo, pero conozco un caso que sí y me juego a que la fuente no fue cambiada por una adecuada.

Lo de las fuentes genericas es todo un tema, yo tuve bastante tiempo con una que andaba mal sin saberlo, y ahora anda al pelo tras haberla rescatado con el cambio de un capacitor (de vuelta puesta), la otra que andaba mejor aunque con ligeros problemas, parece también rescatada, ya que no tenía un capacitor reventado ni hinchado, pero se veía ligeramente como un oxido en la X de uno, y opte por cambiarselo y parece que quedo más estable.
Las fuentes genéricas (noganet y chinadas varias de marcas raras) no suelen ser recomendables para mover una placa de vídeo mas o menos moderna (hablo de una Gforce 7XX para acá). Por eso salvo que sea una PC muy básica ni te molestes con ellas.
Las fuentes de diseño algo antiguo tienen ese defecto ya por diseño, mas allá de la calidad. Esa fuente por ejemplo si cargas las lineas de 12V a mas del 80% de su capacidad, las lineas de 5V caen por debajo del 5%. Esto suele provocar reacciones equivocas del hardware.
Hay ordenadores que son verdaderas estufas, por eso partiendo de los 300 watts hay 5 o 6 categorías de fuentes , algunas de precios privativos.
La tipica de usos generales, anda en los 450watts pero casi todos, tienden a cubrirse, por si algun dia pican una placa mejor :cool: ASi es comun ver algunas PC con 650 o 700 watts sin necesitarla realmente
Compra la fuente mas bestia que puedas pagar, la RTX 3080TI que compraras en el futuro hara buen uso de esos watts que hoy no usas.... :cool:
 
Última edición:
...y de repente se va la señal de video y mi monitor dice que no hay señal de entrada y el PC queda encendido y con el sonido del juego de fondo...
...ensiende normal pero después de unos minutos vuelve a pasar...
...dejo la PC apagada durante un buen tiempo y después de eso la enciendo y funciona normal pero después de media hora vuelve a pasar lo mismo...
...probé una gt610 de 2gb ddr3 en la PC y no pasa eso...
...funciona después de dejar apagado el PC por unas dos hora...
...pero después de que pasa una vez vuelve a pasar a los poco minutos...

-Recalentamiento de la gráfica (a pesar de que los ventiladores están en marcha).
-Tarjeta gráfica defectuosa.

Leamos atentamente el principio del post:

Resulta que hace una semana compré una Radeon HD 6870...

¿Una semana dices? ¿Sólo?

Usa la garantía.
 
-Recalentamiento de la gráfica (a pesar de que los ventiladores están en marcha).
-Tarjeta gráfica defectuosa.

Leamos atentamente el principio del post:



¿Una semana dices? ¿Sólo?

Usa la garantía.
RADHEON HD 6870 ? Ya es viejita, la compre nueva y la usaba yo hace 5 años. 🥴 Todavía sirve si, pero ya fue :rolleyes: La mía funciónó bien hasta que murió de un síncope 🤣
Suele morir cuando cambias de drivers a actualizados, por eso ahora muero con los que vienen de fábrica y las blñoque para que no renueven.. Ya no se puede confiar en nada. ;)
 
Arriba