Pedal Distorsion Guvnor de Marshall

#81
Sólo escucho masa, esta todo tal cual, y comprobé todos los componentes y si estos tenían polaridad correcta. Si le pongo música se escucha muy despacito la música con el volumen del amplificador al máximo y una masa muy fuerte. Ayudaaaaaa
 
#82
si tenes ruido a masa es porque probablemente le falte masa a algo, comproba que todos los cables vayan donde tienen que ir y no tengan falsos contactos.
 
#84
probablemente se deba a eso, proba conectando solo la salida del pedal a tu amplificador a ver si lo sigue haciendo, para saber cual de los dos jacks es el problema
 
#85
Ahora lo probare, por otro lado tenía duda con los potes, por ej en el pote 5, el cable 1 que va a la línea verde.. El pote en esa imagen se estaría viendo de atrás o de frente? Nose si me exprese bien
 
#88
a no ser que te hayas olvidado de conectar algun cable no deberia hacer la diferencia, solo cambia el sentido de giro. si tenes un ruido de masa es porque le falta masa a algunos de los dos plugs, mas que seguro sea eso, fijate con el tester a ver si en los plugs tenes masa.
 
#89
Los cable los testie c la guitarra directo al ampli y perfectos, la continuidad de la masa en el circuito también bien, supongo que serán esos Jacks, voy a comprar los comunes a ver si con eso lo soluciono
 
#90
Apenas termine de armar el circuito me paso lo mismo, si no te funciona cambiando los jack proba puenteando los cinco potenciometros, mi problema era que la pata central de uno de ellos no hacia buen contacto y al quedar casi al "aire" se escuchaba muy bajito, pero no escuchaba ruido de masa sino interferencia del mismísimo aire digamos.
 
#92
Buenas a todos. Yo hice este Guv`nor y ya funciona, solo que tengo que abrir todo el Gain e ir abriendo poco el Level para que distorcione. Si pongo al 50% los dos no distorciona. Mis preguntas son ¿ es correcto el funcionamiento?
 

Temas similares

Arriba