Philips 42pfl3615/77 falla momentanea en imagen

Buenas noches, este TV presenta la falla que se aprecia en los videos que dejo. Se observa ni bien enciende, en la parte superior de la pantalla, una serie de lineas horizontales y al mostrar imagen, parte de esta se congela en la zona que queda debajo de esta linea. La falla desaparece aproximadamente a los 10 minutos de funcionamiento y el TV funciona sin ningún inconveniente. Podrá deberse a algún electrolitico "seco" y de ser asi, seria de la fuente o de la main?. Cualquier sugerencia sera mas que bienvenida. gracias y saludos.

Video 1
Video 2
 

D@rkbytes

Moderador
Parece ser una falla del panel LCD.
Para comprobarlo, primero debes aislar el lado defectuoso retirando un cable flex de la tarjeta T-CON
Como la falla puede estar en lado izquierdo o derecho, debes probar ambos lados.
Cuando encuentres el lado que falla debes bloquear con cinta las líneas LVDS de sincronía CKV1, CKVB1, CKV2, CKVB2, STVP, etc.
Si el panel LCD tiene la tarjeta T-CON incluida, debes hacer lo mismo pero cortando esas pistas.
Sobre este procedimiento hay mucha información, así que puedes buscar cómo se hace.
 
Sacado de tecnicosaurios :), el SM

Modelos: 32PFL3605/77, 32PFL3615/77, 42PFL3605/77, 42PFL3615/77
Chassis : RAM1.0L LA

Muchisimas gracias
Parece ser una falla del panel LCD.
Para comprobarlo, primero debes aislar el lado defectuoso retirando un cable flex de la tarjeta T-CON
Como la falla puede estar en lado izquierdo o derecho, debes probar ambos lados.
Cuando encuentres el lado que falla debes bloquear con cinta las líneas LVDS de sincronía CKV1, CKVB1, CKV2, CKVB2, STVP, etc.
Si el panel LCD tiene la tarjeta T-CON incluida, debes hacer lo mismo pero cortando esas pistas.
Sobre este procedimiento hay mucha información, así que puedes buscar cómo se hace.
Siguiendo tu indicacion, al desconectar uno de los 2 flex que salen de la main la falla desaparece. Creo que tiene T-Con integrada. Viendo tus videos no logro determinar cual pista cortar asi que sigo estudiando el tema. Gracias
 
Entonces no debes cortar pistas, solo debes aislar con cinta algunas terminales sobre el cable flexible del lado que produce la falla.

Buen dia. Por favor podrías decirme si son exactamente los pines que me comentaste en un post anterior """ LVDS de sincronía CKV1, CKVB1, CKV2, CKVB2, STVP""" o alguno mas o alguno menos? Es la primer vez que voy a hacer este procedimiento. Encima a la salida de la T-Con integrada no tiene serigrafiado los terminales, asi que volvere a desarmar todo nuevamente para ver en el otro extremo de los flex que pin anular.
A este TV tuve que reemplazarle dos de los cuatro mosfet K3561 y 6 lamparas CCFLs. Es una lastima ya que la falla desaparece por completo a los 15 minutos aproximadamente pero asi como esta no lo puedo entregar. Gracias y saludos
 

D@rkbytes

Moderador
Cuando no hay serigrafía yo lo hago por experiencia, casi siempre son las pistas de las orillas del cable flexible.
Suelen ser las que tienen un grupo de más o menos 12 pads en el circuito impreso.
A veces hay que brincar algunas pistas y seguir avanzando hasta encontrar las de sincronísmo.
Puedes empezar bloqueando 8 pistas con cinta, y si la falla desaparece pero tiene defectos, puedes aumentar otras dos, tres o más.
 
Te dejo imágenes para ver si en base a ellas podes indicarme que pistas debo anular. Hay una imagen general y una detallada de cada lado R y L . Tienes 2 flex mas de cada lado pero no tienen ninguna inscripción, salvo la de los componentes SMD.
Muchas gracias
 

Adjuntos

  • 3.jpeg
    3.jpeg
    122 KB · Visitas: 6
  • 1.jpg
    1.jpg
    160.9 KB · Visitas: 6
  • 2.jpg
    2.jpg
    171.2 KB · Visitas: 5

D@rkbytes

Moderador
Yo voy recorriendo la cinta por el flex hasta encontrar el lugar donde desaparece la falla.
O sea que se va retirando del lugar en donde no se logro corregir el problema.

Durante cada movimiento de cinta, al probar se pueden observar diversos defectos de imagen, no pasa nada, solo se sigue avanzando.
A veces se pierde resolución y se corrige aislando una o dos pistas más.
Cada display es diferente, por eso hay que buscarle.

Nota: Nunca se deben quitar o insertar nuevamente los cables flex con el televisor encendido.
 
Yo voy recorriendo la cinta por el flex hasta encontrar el lugar donde desaparece la falla.
O sea que se va retirando del lugar en donde no se logro corregir el problema.

Durante cada movimiento de cinta, al probar se pueden observar diversos defectos de imagen, no pasa nada, solo se sigue avanzando.
A veces se pierde resolución y se corrige aislando una o dos pistas más.
Cada display es diferente, por eso hay que buscarle.

Nota: Nunca se deben quitar o insertar nuevamente los cables flex con el televisor encendido.

Sigo experimentando prueba y error entonces y gracias por la sugerencia. Comento resultados

Buenas tardes le anule dos pistas mas y quedo funcionando perfectamente desde las 8 hasta las 12 hs. aproximadamente. Comenzó la falla nuevamente acompañada de un sonido. Desarme nuevamente, comprobé los voltajes de la fuente, los cuales son correctos y ubique el sonido, el cual proviene de la main. Dejo video del mismo. Sonido main
Desconecte y conecte los cables flex del conector de la main y volvio a funcionar correctamente. Lo tengo a prueba. Comento resultados
 
LLeva 3 Hs. funcionando correctamente. Comento mas tarde si quedo solucionado. Desde ya adelanto el agradecimiento a
D@rkbytes
Sin su permanente y amable colaboración, no hubiera podido lograr los avances en la reparación.
 
Arriba