Pitido en el parlante con periodo repetitivo.

#1
Buenas que tal tengo un amplificador de audio para autos que llegó al taller con el integrado de audio que comanda a dos mosfet de salida quemado, le cambie el integrado y otras cosas mas y sigue haciendo lo mismo, tambien le cambié los amplificadores operacionales de entrada de audio y nada, no se porque pero a medida que se aumenta el volumen va apareciendo el audio distorsionado.
Fotos no tengo del esquema,pero es de marca Stetson una marca brasileña y modelo VS650.1 de 2 ohm, cuando le aplico señal de audio se escucha el pitido como una frecuencia, al ir subiendo volumen la frecuencia del pitido aumenta y aumenta hasta que aparece el audio distorsionado pero eso sucede cuando ya esta todo a máximo volumen, tanto el estéreo como el amplificador y en ese instante Salta la protección. ...
 
Última edición:

shevchenko

Well-known-Ruso
#2
Subi fotos claras del circuito
revisa los capacitores/diodos del secundario de la fuente
proba intercalar un potenciometro donde esta la R (Rt) del ic que conmuta los mosfets
tal vez subiendo o bajando la frecuencia un poco mejora todo...
 
Última edición:
#3
No me deja subir archivos desde el cel que tengo ahora, bien pueda mando el circuito, ya probé se todo y al parer no se ve nada defectuoso, el integrado que manda a los mosfet es un IRS 29 92, voy a probar quitar mas cosas pero es muy extraño el caso, ya cambie el micro controlador, el integrado que conmuta los mosfet de salida, cambie los amplificadores operacionales que son los componentes mas importantes y nada.
 
Arriba