Placa de video se apaga con temperatura baja

#1
Hola foreros, les cuento mi situación, tengo una placa de video r7 370 la cual cuando alcanza los 52° centigrados provoca que se apague la computadora, aunque algunas veces se queda la pantalla congelada con la misma imagen. La pasta termica se la cambie por una MX4 obteniendo una temperatura idle de 24°.
La fuente que tiene es una thermaltake de 700w, de todas maneras probé con una thermaltake de 600w para ver si el problema era la fuente pero volvió a hacer lo mismo.
Esto lo suele hacer estando el gabinete cerrado, tambien probé con el gabinete abierto y agregando mas coolers para que haya un mejor flujo de aire. pero siempre ocurre lo mismo. a los 50-52° se apaga o se congela.
Los capacitores no estan hinchados.
Alguien sabria guiarme para ver que ocurre con la placa?
Muchas gracias
 
#8
Creo que es un problema de la placa de video y no del GPU.

Los ventiladores andan bien ?
Limpiaste el filtro detrás de ellos ?
Probá de cambiar esos capacitores con la pinta celeste.
Los ventiladores estan bien. Cada mes suelo limpiar todo para eliminar polvo, asi que ese no es el problema.
Los capacitores los cambie todos, pero fue inutil. Sigue haciendo lo mismo.

Podes hacerle un test con el furmark?

FurMark > Home
El FurMark lo uso hace rato, no puedo sacar captura de pantalla porque cuando llega a 50° se congela la pc.
Pude ver desde google que la placa de video corriendo el FurMark llega hasta 70°, yo no llego a esas cifras.
Hola, puede ser algún problema de soldadura floja. A veces haciéndole un reflow vuelve a la vida.
Teniendo en consideracion que ya cambie los capacitores, le puse una pasta termica de alto rendimiento (Arctic MX4) me decanto a que el problema es alguna soldadura floja, por el momento no tengo los recursos para mandarlo a reflow, pero en cuanto tenga algo de dinero lo enviaré.
A pesar de tener la pistola de calor no me atrevo a hacerlo por mi mismo, talvez me de algo de confianza indagar un poco mas como se hace ese proceso, caso contrario no me queda otra que llevarlo al tecnico o esforzarme para comprar otra.
 
#9
En base a lo que me dijeron aqui se me dio por buscar en google y llegué a la conclusión de que efectivamente hay problemas de soldadura, por lo que le tendré que hacer un reflow, tengo una pistola de calor y flux asi que en cuanto tenga un espacio en la agenda trataré de realizar ese trabajito. En cuanto lo realice estaré reportandome por aquí para comentar como me fue.
 
#12
Les comento, le hice reflow a la placa pero ahora no enciende, asi que ya lo voy a dejar, por el momento utilizaré la integrada para trabajar y en otra ocasión me compraré otra placa.
:eek::eek::eek: QEPD

Una vez intenté hacer eso con pistola de calor en una placa vieja funcionando para ver que pasaba y no funcionó más, por lo que nunca lo voy a hacer de forma casera en algo que tiene posibilidad de repararse. Se debe usar una cama caliente que llegue a unos 100°c y luego aumentar la temperatura del chip mediante luz IR, controlando la temperatura hasta alcanzar la temp deseada pero si te pasas un poco RIP IC. Pero si tenemos todo este aparatesco armado es preferible hacerle el reballing
 
#13
:eek::eek::eek: QEPD

Una vez intenté hacer eso con pistola de calor en una placa vieja funcionando para ver que pasaba y no funcionó más, por lo que nunca lo voy a hacer de forma casera en algo que tiene posibilidad de repararse. Se debe usar una cama caliente que llegue a unos 100°c y luego aumentar la temperatura del chip mediante luz IR, controlando la temperatura hasta alcanzar la temp deseada pero si te pasas un poco RIP IC. Pero si tenemos todo este aparatesco armado es preferible hacerle el reballing
Concuerdo contigo, dado el valor de una placa nueva y lo que me cuesta llevarlo a reballing opté por meter mano. Ya cumplió su ciclo esa placa, ahora me quedará para repuesto.
 

Temas similares


Arriba