Placa Samsung 27" (LED)

Buenos días, y ante todo, gracias de antemano.

Soy aún principiante en el arreglo de televisores y monitores. En este caso, estoy intentando arreglar un monitor LED de 27" de la marca Samsung.

¿Qué ha ocurrido?
Se apagó sin más cuando estaba en uso.

Cuando conecto la corriente, ¿Qué pasa?
Lo que ocurre es que al enchufarlo no enciende ni siquiera el led que indica que está encendido.
Al desmontarlo, en la placa no se aprecia a simple vista nada.
Al enchufar la placa a corriente (14V), uno de los capacitores se calienta muchísimo, hasta el punto de quemar si lo tocas.
He comprobado el capacitor y da lectura ".0L" por lo que creo que no está funcionando correctamente.

¿Alguno podría ayudarme? Es decir, esa lectura del capacitor es que está "malo" no?
¿Puede hacer una prueba puenteando el capacitor para ver si así enciende, para luego reemplazar el capacitor?


Gracias nuevamente!

Pd. Adjunto foto de la placa y foto "zoom" del capacitor
 

Adjuntos

  • placa.jpg
    placa.jpg
    401.4 KB · Visitas: 10
  • capacitor_2.jpg
    capacitor_2.jpg
    329.6 KB · Visitas: 11

Pinchavalvulas

Well-Unknown member
Buenas, eso no es un condensador es una bobina y si se calienta puede que sea por un condensador en corto, que es lo más habitual. También podría estar mal la propia bobina.

Comprueba el diodo D600 y los condensadores cerámicos que hay alrededor de L600.

Saludos.
 
Hola!

No es un condensador, sino una bobina SMD. Y normalmente van en serie con raíles de alimentación o son parte de un convertidor DC-DC.

En cualquier caso, si calienta es que tienes un cortocircuito.

Saludos!

Edit: veo que ya te contestaron...pues eso....
 
Arriba