Plancha Philips Azur 4035 no calienta lo suficiente

Buenas noches,

Tengo una plancha de ropa Philips Azur 4035 que enciende, pero casi no calienta. La he desmontado por completo y la he limpiado, pero no encuentro el problema.
He medido la resistencia y parece que está bien. Adjunto imagen de la lectura.
El sistema de apagado automático, fiandome de los leds ya que no sé comprobarlo de otra manera, parece que también funciona. Adjunto un video del funcionamiento.
El regulador del termostato también parece en buen estado. Adjunto un video del funcionamiento.

Alguno podría indicarme ayudarme a encontrar el problema?

Muchas gracias,

WhatsApp Image 2020-09-14 at 22.44.41.jpeg


 

Pinchavalvulas

Well-Unknown member
Buenas, lo que veo es que los terminales del termostato están algo oxidados. Ese termostato tiene dos contactos que actúan por temperatura, ¿los dos están bien comprobados? que estén limpios, no fogueados ni con nada que impida la unión de los dos "remaches" ?

Otra opción sería que el relé del sistema de paro automático tenga los contactos fogueados, requemados y no dejen pasar bien la corriente.
 
Buenas, lo que veo es que los terminales del termostato están algo oxidados. Ese termostato tiene dos contactos que actúan por temperatura, ¿los dos están bien comprobados? que estén limpios, no fogueados ni con nada que impida la unión de los dos "remaches" ?

Otra opción sería que el relé del sistema de paro automático tenga los contactos fogueados, requemados y no dejen pasar bien la corriente.

Los terminales del termostato los había limpiado un poco, pero no cambió nada. De todos modos, voy a limpiarlos a conciencia para asegurarme.

Sobre el sistema de apagado automático viene cerrado en una caja de plastico que no puedo abrir sin romperla, hay posibilidad de hacer algún tipo de puente entre los cables para saltarme este sistema de apagado y verificar si el problema viene de ahí?
 
Arriba