Poner relé para arranque y luces en moto

Hola foreros,

Espero que os gusten los rompecabezas y podáis echarme una mano :D

Ayer estuve dándole muchas vueltas a la forma de sustituir un interruptor que tengo en la moto ya que está mal diseñado y te puedes quedar sin luces mientras conduces si la pletina no hace buen contacto (algo al parecer bastante habitual en este modelo: Suzuki Vstrom 650).

Este interruptor básicamente tiene 4 contactos que permiten el paso de 10A. Son los utilizados para las Luces y para el motor de arranque.

Pues bien, estos son los datos:

De los 4 contactos, 2 son cables que vienen de la batería y los otros 2 los que van hacia las luces o el arranque.
Son distintos los cables que vienen de la batería porque el del arranque pasa antes por el embrague de modo que si no presionas el embrague, no llega corriente a ese contacto (importante para que no salga corriento la moto si presionas el interruptor de arranque y tienes una marcha metida!).

El interruptor tiene una pletina de cobre que en posición de reposo (1) deja pasar la corriente de las luces y en la otra posición (2 - presionado) deja corta las luces y deja pasar la corriente al arranque.

Al presionar el conector, se apagan las luces para permitir que el máximo de fuerza vaya de la batería al arranque, y los picos no afecten a las luces.

Como decía, este interruptor se sulfata, deja de hacer buen contacto, y te quedas sin luces y sin arranque en el peor momento posible.

Para resolverlo, me disponía a sustituir el interruptor actual por un relé de 12Vcc + interruptor pequeño, ya que no me cabe un interruptor que permita pasar 10A en el lugar donde está el actual. El relé lo puedo colocar en cualquier otra parte.

Estas son las conexiones que hice:
- Alimenté la bobina con el cable que viene del embrague.
- El común era el cable que venía de la batería para las luces.
- La salida 1 (bobina sin corriente) eran las luces.
- La salida 2 (bobina con corriente) queda sin conectar.
- La vuelta de la bobina la conecté a la salida hacia el motor de arranque
- El interruptor lo puse puenteando el cable que viene del embrague y la salida hacia el embrague.

Resultado: no se me apagan las luces, pero sí arranca la moto :(

Alguien sabe qué estoy haciendo mal?

Muchas gracias de antemano a aquel valiente que se atreva a leerse este post...
 

DOSMETROS

High 2m Modereitor
Tiene que ser relé del tipo inversor :

RELAY_1PDT_20A_b_537b7618bbda7.jpg


30 viene de la batería
87A a las luces
87 al arranque
86 del cable del embrague
85 al switch
 
Este es justo el que puse, pero en 12V. Era el 960.

A qué te refieres exactamente con el "switch"? al interrputor?

Si lo hago así, conecto al otro extremo del switch el cable que va al motor de arranque?

En ese caso estaría juntando la salida del 87 a la de la bobina del relé en el 85 al presionar el interruptor/switch...
 
Última edición:
El cable que viene de la batería hacia el arranque, pasa por la maneta del embrague. Al presionar la maneta, se cierra el circuito y deja pasar la corriente hacia el interruptor que apaga las luces y deja pasar la corriente al motor de arranque.
 

DOSMETROS

High 2m Modereitor
Ok , pero ahora con el relé traerás una unica limentación desde la batería hasta el relé (quizás sirva la original de las luces , evaluá si soporta el burro)

30 viene de la batería
87A a las luces
87 al arranque
86 al switch alimentado desde el cable del embrague
85 a masa

Sinó habrá que poner dos relés , el inversor que apague las luces y otro para el burro , las dos bobinas se manejarían juntas , pero cada relé con su alimentación original .

Saludos m!
 
Creo que el arranque soporta bien la corriente que viene de las luces, pero ésta no debe alimentar el arranque cada vez que presiono el embrague, sino en la combinación de pisar el embrague y apretar el interruptor.

La clave está en el punto que dices "85 a masa".

Necesito encontrar una masa a la que conectar el 85!

Hay quien me ha dicho que la ponga en el chasis de la moto, pero me da miedo cargarme otras cosas. También me han comentado que lo podría meter a la salida de las luces (el cable que sale de las luces hacia la batería y no el que viene del relé).

¿Cómo lo ves?
 

DOSMETROS

High 2m Modereitor
Si la masa de la batería está al cuadro-chasis , tomás la masa de un tornillo de ahí , eso solamente será para la bobina del relé
 
Tengo que verlo, porque no tengo ninguna línea que me lleve hasta el negativo de la moto y para comprobar si hay una masa al chasis tengo que desmontar media moto... :(

sabes cuánta corriente sale del negativo del relé y qué daños podría ocasionar si la conecto donde no debo?
y dónde no debo conectarla?
 
Resuelto! este fin de semana me puse a buscar un negativo al que conectar la salida del relé y lo metí en un intermitente.

He leído que no era bueno meterlo al chasis ya que es de una aleación de Aluminio y Acero, y las corrientes provocarían una electrolisis que debilitaría el chasis de la moto.

Muchísimas gracias por tu ayuda Dosmetros!
 
Arriba