Porque mi amplificador cuando lo conecto al CPU me zumba?

#21
Se comportan asi las mas viejas porque funcionan por USB, de ese usb reciben los 5v.
El amplificador funciona con otra toma corriente y otro trafo.
 
#22
Me pasa lo mismo con mi amplificador:
Es una autoradio de un coche con entrada AUX.
La alimento con una fuente de PC 12v.
Al conectarlo a una fuente de audio inalambrica (moviles, discman, MP3 ...) no hay ruido, pero al conectalo al PC o a la TV se produce un ruido incluso con el volumen al minimo.
Leyendo el caso anterior me imagino que es de la masa, dado que con dispositivos inalambricos no pasa.

El chasis metalico esta conectado a masa y la conexión de audio es por cable macho-macho de 3.5mm

Algun consejo?? Si necesitaos datos os pongo lo que haga falta
 
#24
Ok. Seria lo conectar los chasis entre sí, chapa con chapa no??
Lo pruebo en un rato y comento.

Ahora mismo lo acabo de probar y me mete el ruido del PC a los altavoces (CPU, ruleta del raton, disco duro, Etc)
Eso si, el otro ruido casi a desaparecido.

Y si conecto las masas de las dos fuentes de alimentacion entre sí??
La opcion del filtro de red como la veis, porque si funciona este finde lo compro-.
 
Última edición:
#25
Es lo mismo que me hace a mi... tambien me mete ruido... mas que todo el disco duro... aunque casi ni lo noto.

Si conectas las dos masas se hace cortocircuito, la verdad que no probe con el filtro de red, aunque podria ser buena opcion.


Saludos!
 
#26
Tienen toma con tierra en sus casas? si no es asi habran la fuente y en la entrada veran que hay dos capcitores que desde ambas ramaas neutro y linea se dirigen a un punto en la placa que hace contacto con el gabinete, si miden entre neutro en VAC veran que si la linea es 220 tendran 110VAC y si es 110Vac habra 55VAC, he visto quemarse televisores al conectar la salida de video de la placa del pc imainense le estan metiendo 110VAC a una entrada que debe tener 1V cuando mucho, prueben y luego comenten
 
Arriba