Potencia Cerwin Vega hed180 sonido con distorsion

#1
hola tengo una potencia cerwin vega el problema que tengo es que el sonido se escucha distosionado ,como recortado,tiene tres etapas de salida complementarias canal 1 y 2 y sub , el primer problema que se me presento era el led rojo de clip prendido constantemente de la salida sub pero lo pude solusionar era un resistencia de 15k abierta, luego le cambie los potes que estaban desgastados y algunos ic del pbc del pre(tl082-cd4052), luego de esas reparaciones el equipo funciono por 1 hora al otro dia la quise probar de nuevo y el sonido ya se escuchaba recortado eh testiado las etapas nuevamente y estan bien y tambien eh revisado el pre donde probablemente este el problema la señal se escucha distorcionada en la salida de distintos optl082 , lo que tambien note que los op082 y cd4052 estan alimentados con +-7 volt cuqndo tendria que ser +-15 creo. en un estremo del pre hay dos transistores uno lm7808 y el otro mc7908 puede que el problema este en estos reguladores? adjunto unas fotos.
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#2
Cuando retiraste los IC´s que luego reemplazaste
¿ Miraste de no haber roto alguna pista ?
¿ Miraste de no haber echo un puente de estaño, indebido, entre pistas ?

Ver el archivo adjunto 99823

Se ve algo raro sobre el IC de arriba a la izquierda
 
#3
hola si revise pero volveré a revisar ya que el pre tiene doble inpresion de pistas puede que tengas razón y algo no este haciendo contacto luego comento como me fue.
 
#5
hola nuevamente eh revisado el pre y no observe ninguna pista rota eh medido el voltage de los reguladores 7808 y 7908 y es correcto +/- 8v aprox, tambien realize nuevamante pruebas y de los tres canales el canal de sub anda correctamente no asi el canal 1 y 2 que siguen amplificando con distorsion y cuando mas potencia mas recortado o saturado sale el sonido ,seguiere revisando.
 

Temas similares

Arriba