Preamplificador de amplificador de audio viejo marca audikit ak3000

#21
Hola pandacba!!! me fije bien y dice 2A239... El ultimo caracter nose si es una B, 8, 5

Me estuve fijando con una lupa y creo que es una B osea 2A239B = BC239

Ver el archivo adjunto 61579

Asi seria la posicion del transistor?
Si es ese que mostras en la foto si puede ser un 2A239, cuyo reemplazo es el que pusiste y la disposición tal como lo marcas en la foto


Con que tensión de fuente trabaja el amplificador?
 
Última edición:
#34
Lamentablemente arme el ampli al darle ancedido vuelven a quemar fusible de 30v en las dos etapas, Cambie casi todos los componetes y la averia es peor ahora... Ya nose que hacer...
 
#35
Lamentablemente arme el ampli al darle ancedido vuelven a quemar fusible de 30v en las dos etapas, Cambie casi todos los componetes y la averia es peor ahora... Ya nose que hacer...
Para empezar en la reparacion de una potencia, primero es un multimetro, con el cual puedes comprobar las piezas extraidas y las que vas a colocar (identificar npn, Base colector, etc).
Lo segundo es interponer en la entrada del primario del transformador un foco (en vez del fusible de 220V). No conectar ningun tipo de parlante, altavoz y/o bafle, al igual que audio en las entradas. Si no haces estas medidas estaras desperdiciando transistores(el foco prendido significa problemas). Ver en detalles manual de supervivencia para principiante de Fogonazo.
Cuando tu circuito ya este energizado, y con el foco, se procede a medir el voltaje en la salida, si no presenta voltaje continuo (voltaje de menos de 50mV son normales), recien se procede a colocar audio (a bajo volumen y aumentando), pero sin conectar parlante, solo midiendo esta vez voltaje alterno, si logras medir esta vez algo de voltaje alterno, apagar y conectar recien tu parlante.
Y yo te aporte el circuito, si no sabes leer esquematicos avisa y te posteare algo entendible.
 
Última edición:
#36
Hola zopilote, Osea saco el fusible de 220v y pongo una lampara y enciendo el equipo?? Los fusibles que saltan son de las etapas 30v 2A, Se ve que el problema es de las etapas, Pero voy hacerle caso a usted.

Saco el fusible y coloco la lampara en serie y enciendo el equipo?
 
Última edición:
#38
El foco es en el primario del transformador, y algunas veces prende pero momentaneamente para luego apargarse, lo más seguro es que tengas quemado algunos transistores, trata de guiarte con el siguiente figura y coloca los nuevos transistores encagando Base, Colector y Emisor, segun sea PNP o NPN. Desuelda los condensadores pequeños (n22) y midelos ( si conducen como resistencias) y reemplazalos por otros que tengan un voltaje de trabajo de 100V. Y menciona que componentes haz cambiado (foto).
 

Adjuntos

#39
Hola Musicadisco, vamos a realizar una serie de mediciones, para verificar que sucedio, hay que verificar transisores, haria falta para una prueba que puedas dejar sin alimentación a uno de los canales para que no afecte al otro al realizar la prueba
 
Arriba