Probar lamparas TV LCD

Buenas

Tengo una TV samsung LCD de 32" que no encendía. Tenía el fusible abierto. Detecté 2 Mosfet de conmutación mal, los cambié y la TV prende durante un par de segundos y se apagaba pero el sonido seguía.
Anulé la protección del backlight y la TV funciona pero, con un medidor de consumo, detecto que no es contante. Pasa todo el rato de unos 70W a unos 105W. MI
hipótesis es que alguna de las lámparas esté parcialmente mal.

MI pregunta es, ¿puedo comprobar las lamparas una a una, desconectando solo una, para ver si el consumo se estabiliza y detectar la posible lámpara que falla?
Tiene 2 balastos y 4 lámparas.

Saludos
 

DOSMETROS

High 2m Modereitor
Desconectas la lámpara y cargas los cables que la alimentan con una resistencia de 47 o 52k de 1 o 2 Watts
 

D@rkbytes

Moderador
Sin desconectar las lámparas, a simple vista se puede notar cuál lámpara está dañada.
1.- No encenderá.
2.- Encenderá con menor intensidad que las demás.
3.- Hará destellos.
3.- Dará una luz rosada.
4.- Su luz no será uniforme en el tubo.
5.- Tendrá las puntas muy ennegrecidas.
6.- Los contactos harán un arco eléctrico. (Si no está soldada)
 
Buenas

Lo primero, gracias a dosmetros y D@rkbytes por contestar.

El problema que veo que tengo es que es una fuente con el inverter integrado (BN44-00260C). Si hubiera conectores hacia cada una de las lámparas sería lo ideal pero así no veo la manera de meterle mano. ¿Cómo la trabajaríais vosotros?
 

D@rkbytes

Moderador
Las lámparas deben tener conectores, algunas se fijan a presión y otras están soldadas a un alambre.
Unas son horizontales y otras del tipo U
Obviamente que, para tener acceso a las lámparas se debe retirar el display y las capas difusoras.
 
Buenas

Sigo pensando como dejar solucionado este tema. Se me ha ocurrido lo siguiente para ver que os parece:

1) La TV , con la protección deshabilitada, se ve bien. No hay zonas menos iluminadas ni luz rosada, ni destellos, ni se sobrecalentan los transformadores.

2) Para hacer pruebas he pensado en hacer 8 cables para poder separar la tarjeta de donde va conectada.

3) Abrir una conexión y, en vez de usar una resistencia de 2W, usar un condensador de 100pF y 3Kv (se supone que si la lámpara en cuestión está envejecida, su resistencia interna habrá aumentado y la corriente que se muestrea habrá disminuido. El condensador compensaría esa disminución de corriente y no tendría la pega de una resistencia de potencia). Quitar la protección y ver si se corrige el problema. En caso de que así fuera, sería
posible dejar el condensador permanentemente puesto o ya proceder a cambiar la lámpara afectada.

¿Es un procedimiento aceptable?

un saludo

He estado haciendo pruebas conectando y desconectando tubos.

Hay algo que me ha dejado sorprendido. Sólo es cuando conecto los 4 tubos a la vez que empiezan los problemas de consumos, baja y sube, como si estuviera el IC de control todo el rato subiendo y bajando voltajes.

He probado a tener las 4 combinaciones de 3 tubos conectados y el consumo se mantenía estable en unos 51 W totales (conn la main desconectada). Con 3 tubos conectados, cualesquiera, sin problemas.

No sé como explicarlo pero no parece un problema de tubos, más bien del circuito de control.
 
Arriba