Problema al cambiar fuente de camara IP

#1
Hola a todos, les comento mi problema, tengo una camara ip de esas baratitas que se miran desde el celu por internet, la cual funciona perfecto con su fuente de 5v 2a.
Como en casa tengo un sistema de 12v con bateria y panel solar de emergencia, por lo que se me ocurrio conectarla a 12v para que incluso grabe durante un corte de luz.
Aqui comenzo el problema, lo primero que hice fue medir el consumo con un tester, me dio como maximo 1,3-1,4A, muy fluctuante.
Mi primer prueba fue poner un 7805, la camara no arranco. La segunda prueba fue con un cargador de celu de 12v a 5 1.1A, no funciono, le agregue un gran capacitor a la salida de conversor pensando en que me entregue un supuesto pico de consumo, no funciono. Mi tercer prueba fue con un cargador de 12 a 5 pero de 2.2A, no funciono.
Asi que estoy desorientado, volvi a probar la fuente ori para ver si no la habia quemado pero funciono sin problema.
Sera un problema de pico de consumo o ruido en los conversores dcdc? Saludos y gracias.
 
#3
Yo tuve un problema similar, pero fue con el mismo eliminador de baterías de la cámara.
Como la cámara la coloqué lejos de un toma corriente, se me ocurrió que colocando el eliminador en el contacto y añadiendo un cable hasta la cámara, funcionaría, pero no fue así.
La cámara hacía intentos de arranque, pero no lo conseguía porque el voltaje cayó por los 3 metros de cable.
Así que tuve que hacer lo contrario, dejar el eliminador cerca de la cámara.

Es lógico que con el 7805 no funcionara, ya que solo puede entregar hasta 1 Amperio.
Sin embargo, se puede aumentar la corriente de salida usando un transistor de potencia.
Pero como la tensión caerá unos 700 mV por la juntura del transistor, en vez de conectar el terminal GND del 7805 a tierra, se hace a través de un diodo con el cátodo a tierra.

Mejor recomendación: Usar un módulo step down. Step-down.jpg
 
Arriba