Problema con amplificador de audio - se pierde el bajo (frecuencias bajas)

#1
saludos

tengo un amplificador (casero) monofonico cuasi-complementario de 12 transistores mjl 21194 de fuente tiene un transformador toreidal 60vac - tap - 60vac rectificado 85vdc - 0 - 85vdc y dos filtros de 10.000uf a 100vdc.
este le conecto cuatro bocinas B&L de 12 pulg 700w en paralelo lo que me da una impedancia de 2 ohm,
mi problema es el siguiente cuando conecto dos de las cuatro bocinas suena perfecto, pero cuando conecto las 4 bocinas hay una perdida casi total del bajo (frecuencias bajas) y solo se escucha bien medio y altos (frecuencias medias y altas)
quiero saber a que se debe esto y que puedo hacer para solucionarlo? ... ...
 

Fogonazo

Exorcista & Moderador eventual
#2
Puede ser:

1) Falta de capacidad de filtrado
2) Falta de potencia del transformador
 
#3
Hola amigo. Una puede que sea lo que te mencionaron arriba, otra que es muy probable es que estes conectando mal las bocinas, si tienes 4 parlantes y conectas dos por canal seria de la siguiente manera: El Positivo de un parlante con el negativo del otro tal como conectarías dos baterías, luego el positivo libre al positivo del amplificador y el negativo libre al negativo de tu aplificador, lo mismo para el otro canal, esto en parlantes en serie. En paralelo fácil, positivo con positivo y negativo con negativo de cada parlante y al respectivo terminal del amplificador, pero ya sea serie o paralelo si las conectas en forma desordenada al momento de reproducir sonido los parlantes estarían trabajando desordenadamente por decirlo de esta manera y en vez de reforzarse entre ellos mas bien se cancelarían unos a otros y se nota mas en las frecuencias bajas. Saludos.
 
#4
Maurici0 gracias por tu respuesta seguí tus recomendaciones revise todas las conexiones y efectivamente un par de bocinas se encontraban conectadas de manera inversa, pero también pude darme cuenta que al parecer el cable que estaba utilizando para la conexión al parecer era demasiado largo y también afectaba el rendimiento de las mismas. el cable era un 2X12 de 10mts pero no se porque esto afectaba el rendimiento si el cable es bastante robusto como para soportar las cuatro bocinas de 8ohm en paralelo.
 
Arriba