Problema con amplificador Laney para guitarra lx35r

#1
el problema es que cuando conecto la guitarra suena muy bajo y un sonido como si estubiera distorcionada. si conecto los auxiliares con celular o una computadora el ampli suena muy bien y fuerte solo con la guitarra no funciona. puede ser que se alla quemado la entrada de la guitarra o cual puede ser el problema?
agradeceria que me proporcionen una respuesta ya que no quiero mandarlo a arreglar y que me mientan para cobrarme mas caro jaja
saludos a todos desde ya gracias por su respuesta! ...
 
#2
Es el mismo conector? a veces se deterioran y dan mal contacto o el cable falla, incluso me ha pasado que el mismo control en la guitarra es el que falla y como que se iba el volumen.
 

Fogonazo

Exorcista & Moderador eventual
#4
¿ El amplificador posee entradas independientes para guitarra y otros ?
¿ Que pasa si conectas la PC en la entrada donde va la guitarra ?
 
#6
si tiene entradas
input
cd/line in
footswitch
ext. spkr
phones
disculpen mi ignorancia pero tengo 16 años no entiendo de esto. mi amplificador es un laney lx35r y solo la entrada de la guitarra molesta.
 
Última edición por un moderador:
#8
la guitarra en otro ampli suena bien? empezaría a probar desde el mismo plug hasta el operacional (preampli), generalmente es un circuito de 8 (dual) ó 16 (quad) pins, esto que decís tiene pinta de ser algun capacitor reventado ó la entrada del operacional reventada...

que conectaste en la entrada de guitarra cuando se rompio? diciendonos esto podriamos ayudarte a saber que esta fallando, sin fotos ni mediciones es bastante dificil decirte algo certero
 
#9
Si lo unico que te da problemas es la entrada de guitarra deberias revisar esa ficha e ir avanzando, ver el pre, los amplificadores operacionales, capacitores, se puede decir que es una falla bastante frecuente, por lo menos a mi me llegaron varios equipos con ese problema. Saludos
 

Temas similares

Arriba