Problema con amplificador lineal 6w

#1
Buenas noches, mando un gran saludo a todos los foreros que en alguna vez de sus vidas me acompañaron en la construcción de un transmisor fm de 4W, lo cual fue una experiencia agradable y también fue el inicio de mi pasión por esta rama de la electrónica y que al día de hoy ya como casi ingeniero electrónico llevo finalizando mi tesis de grado con el diseño desde cero de un transmisor fm de 6w para fines comunitarios.

Empezando el tema:


tome como modulador un pll en este caso el bh 1417f que traen los mini tx de fm de maxwell que solo maneja tres frecuencias: 87.5, 88.7 Y 89 MHZ, y decidi amplificar esta diminuta señal implementado amplificadores del tipo buffer, driver, preexcitador y final, tome en cuenta los parámetros iniciales de diseño tales como: colocar choques en las entradas y salidas de voltaje DC para que el rf no se devolviera a la fuente, adicional de unos capacitores cerámicos y electrolíticos, placa sin pistas para evitar inductancias parasitas, metodo manhattan mejorado sin usar pedazos de pcb solo puntos de union, utilice instrumentación de calibración y puesta en punto como gripdipmetter, medidor de intensidad de campo, frecuencimetro, swrmeter y finalmente un wattimetro con su respectiva carga fantasma resistiva de aproximadamente 50 watts, en algunas partes del circuito use condensadores de bajo coeficiente de temperatura junto resistencias no inductivas para no alterar el rf lo mas posible
todo salio bien pero al momento de poner en marcha el tx, este empieza a perder potencia a medida que pasa el tiempo, es decir inicialmente empieza en 4.8 watts y pasado el minuto este se reduce a 3.9 watts, ya es una perdida considerable, intente sintonizar las bobinas con trimmers pero es el punto máximo que logro, no se si el transistor de salida este auto oscilando o sea la pre excitadora el cual use un 2n4427. en fin ando en este dilema no se mas que hacer agradeceria de antemano una manito mas ya que me queda poco tiempo para presentar este prototipo, nuevamente un gran abrazo y espero su valiosa ayuda. buena noche.:apreton::rolleyes:


PDT: adjunto un video en formato rar dando a conocer el funcionamiento del tx y el problema.

la fuente la diseñe siguiendo parametros para RF y utilice fuentes del tipo buck ya que estos tienen casi un 97% de eficiencia, espero sus dudas y grandes ayudas.
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#2
Controla lo siguiente:
1) La tensión de alimentación ¿ Se mantiene estable? a lo largo del tiempo
2) ¿ Que ocurre si apagas si al instante enciendes el transmisor ?
3) ¿ Calentamiento de algún componente ?
 
Última edición:

Daniel Lopes

Miembro Geconocido
#4
Hola a todos , con lo calientamento del transistor driver (2n4427) y su paso final (ese aun no aclarado) las ganancias caen y la potenzia de salida tanbien .
Recomendo altamente refrigerar los transitores con aire fresco oriundo de un ventilador tipo enpleyado en fuentes conmutadas de PC y seguramente resolves ese problema.
Lo diagrama esquemactico de tu TX serias muy bienvenido para mejor analise do que puede si pasar y asi puder generar mas sugestiones.
!Suerte en los desahollos!.
Att,
Daniel Lopes.
 
Última edición:
#5
Hola sumandome a todo lo planteado por los colegas,,que ocurre con la etapa amplificadora de rf,si dejas sin alimentacion al ci pll ???


Saludos.
 
#7
muchas gracias a todos por responder, para mi es muy valioso sus opiniones, por cuestiones de entrega de tesis lamentablemente no puedo postear planos ya que en mi pais a esto se le llama autoplagio y genera problemas, pero puedo subir un plano no completo pero en la descripcion destaco lo que relamente le conforma.

respondiendo las preguntas:

cito: FOGONAZO

Controla lo siguiente:
1) La tensión de alimentación ¿ Se mantiene estable? a lo largo del tiempo
2) ¿ Que ocurre si apagas si al instante enciendes el transmisor ?
3) ¿ Calentamiento de algún componente ?

1) La tensión se mantiene, aunque antes de realizar pruebas con mi tx, lo puse en prueba con dos televisores de 12voltios a 1 amperio por media hora, normalmente se calentaba los reguladores y en parte el transformador pero no era alarmante, pero al momento de alimentar dos televisores en simultaneo si se apreciaba caidas de voltaje. Realize el ensayo con mi tx y se cae alrededor de 0.6 voltios al pasar el tiempo, la fuente la diseñe siguiendo parametros teoricos tales como usar transformador con tap central a 4 amperios y 40 voltios de salida total, adicional a eso lo rectifique con dos diodos para asi obtener onda completa, al momento de la rectificacion y eliminado de rizado obtengo alrededor de 28.5 voltios DC, debe haber un problema, seguido de ello este voltaje ya rectificado y sin casi rizado, lo envie hacia un conversor del tipo buck dc-dc ya que se obtiene mas eficiencia que un regulador corriente, ademas necesitaba 27 voltios para mi trt final. los voltajes estan distribuidos de esta manera:

pll 5voltios

etapa buffer, driver, preexcitador 2n4427 12 voltios

etapa final : clase c implementando el trt 2n5641 27 voltios

cabe recalcar que todos estos voltajes salen del transformador anteriormente mencionado, la fuente esta totalmente limpia sin ruidos de fuente alterna y bien filtrada ademas en el pcb del tx lo protejo con choques tanto en la entrada como en la salida y varios capacitores de 0.1 uf de vcc a tierra y algun que otro condensador eletrolitico.

2) ¿ Que ocurre si apagas si al instante enciendes el transmisor ?

se va el rf al instante. Con decir que solo apago el pll el rf se va del todo ya que no hay señal en la base del primer trt.

3) ¿ Calentamiento de algún componente ?
Si, se calienta el pre excitador (2n4427) termino medio, y lógicamente el final pero no es tan apreciable.
cuando toco el pre excitador, parte de la señal se cae.


cito: Gudino Roberto

Hola, añadiendo a Fogonazo, que ocurre con la fcia.?
Que ocurre con la potencia, en la etapa previa a la final?

Ok, tomo medidas con el frecuencimetro y efectivamente esta oscilando a la frecuencia en la cual diseñe el tx, en mi prototipo final ya se incluye el filtro pasa bajos, posteado hace mucho por joaky, bastante bueno.

cuando se cae la potencia la frecuencia no se altera, siquiera tocando el pre excitador.

se mantiene pero en un principio se atenuaba por alguna razón desconocida, una vez se me quemo un capacitor de 0.1 uf cuando ajuste el trimmer con la bobina de sintonia y adicional un resistor de 10 ohm que va a colector también, así que decidí cambiarlo por uno de mas potencia y el problema se resolvió. pero cuando toco ese trt la potencia se cae, y ya ajuste las bobinas con el gripdipmetter al su máximo. Mi manera de testear la potencia máxima obtenida es con una pequeña lampara de 50 ohms de resistencia simulando una antena con máxima transferencia.


cito: Daniel Lopez

Hola a todos , con lo calientamento del transistor driver (2n4427) y su paso final (ese aun no aclarado) las ganancias caen y la potenzia de salida tanbien .
Recomendo altamente refrigerar los transitores con aire fresco oriundo de un ventilador tipo enpleyado en fuentes conmutadas de PC y seguramente resolves ese problema.
Lo diagrama esquemactico de tu TX serias muy bienvenido para mejor analise do que puede si pasar y asi puder generar mas sugestiones.
!Suerte en los desahollos!.
Att,
Daniel Lopes.

El esquema completo no lo puedo subir ya que es parte de mi tesis y conlleva problemas en país, lo único que puedo hacer en enviar los diagrama base y en la descripción destacar el proceso que se le realizo, muchas gracias por su sugerencia, tendré en cuenta la refrigeración de dicho trt.


cito: El Griego

Hola sumandome a todo lo planteado por los colegas,,que ocurre con la etapa amplificadora de rf,si dejas sin alimentacion al ci pll ???


Saludos.


Este se apaga por completo, si no hay rf de entrada no hay de salida, gracias a Dios el circuito no auto oscila, ya que lo protejo bastante con choques de rf y filtros capacitivos.

Agradezco su valiosa ayuda, con su experiencia se que podre resolver este dilema, subirme mas videos y de mejor calidad para que vean los problemas y podamos solucionarlo, los planos estos dias tambien los posteare, aclaro no son los propiamente montados pero si dan la idea del prototipo final.

muchas gracias
 
#9
Hola, modula con audio o alguna señal que sea y sintonizalo para ver qué ocurre mientras recae la potencia.
Cuando baja dicha potencia, que ocurre con el R.O.E.?
En mi experiencia, pueden ser causado por al menos dos orígenes.
Seguramente la 1er. etapa trabaja en clase A, al calentarse el transistor, cambia el punto de trabajo por el cuál fue ajustado. Puedes reajustar el equipo, una vez que la potencia se haya estabilizado.
El otro orígen, algún trimmer adaptador de impedancia, varía su capacidad, tirando por el suelo el ajuste.
Cómo detalle, siempre he utilizado blindaje entre etapas.
PD, cómo inquietud, NO creo que la carga fantasma, varie el valor resistivo cómo para causar ese problema.:unsure:
 
Última edición:
#10
Hola, modula con audio o alguna señal que sea y sintonizalo para ver qué ocurre mientras recae la potencia.
Cuando baja dicha potencia, que ocurre con el R.O.E.?
En mi experiencia, pueden ser causado por al menos dos orígenes.
Seguramente la 1er. etapa trabaja en clase A, al calentarse el transistor, cambia el punto de trabajo por el cuál fue ajustado. Puedes reajustar el equipo, una vez que la potencia se haya estabilizado.
El otro orígen, algún trimmer adaptador de impedancia, varía su capacidad, tirando por el suelo el ajuste.
Cómo detalle, siempre he utilizado blindaje entre etapas.
PD, cómo inquietud, NO creo que la carga fantasma, varie el valor resistivo cómo para causar ese problema.:unsure:

Muchas gracias por su comentario, la primera etapa (buffer), lo realice con una configuración con retroalimentacion y la segunda, si lo hice por divisor de voltaje, lo que me da curiosidad es que en un inicio si se calentaba mucho ese primer transistor pero luego del ajuste ya lo dejo de hacer, realizare pruebas con audio y enviare el vídeo, pero usted que cree? puede ser alguna autooscilacion, o algún desacople de impedancia??, muchas gracias.
:apreton:

Edita tus comentarios en lugar de crear nuevos

Buenos días, una pregunta muchachos, ¿que parámetros recomendarían para el diseño de un mixer para la entrada de audio?, se que se debe tener transformadores de audio para evitar la devolución de rf al circuito, pero que otros parámetros debo tener en cuenta para no tener problemas al mezclar varias señales de audio y transmitirlas sin problemas. muchas gracias
 
Última edición por un moderador:
#13
Buenas tardes, he visto el 2N4427 sin disipador instalado??? Ese transistor disipa mucho calor y sin disipador podría hasta destruirse... puede que el problema que tengas provenga de ahí. El transistor se sobrecalienta originando que pierda ganancia reduciendo la potencia de salida.
 
Última edición:

Daniel Lopes

Miembro Geconocido
#14
Buenas tardes, he visto el 2N4427 sin disipador instalado??? Ese transistor disipa mucho calor y sin disipador podría hasta destruirse... puede que el problema que tengas provenga de ahí. El transistor se sobrecalienta originando que pierda ganancia reduciendo la potencia de salida.
!Eso , eso , eso , eso como ya decia el saudoso "Chavo del Ocho"!.
En tienpo , Lamparas incandescentes :no:son buenas cargas fictias , su inpedancia canbia y mucho con lo calientamento/luminosidad generada , alen de sener demasiadamente inductivas para VHF.
Att,
Daniel Lopes.
 
Última edición:
#15
!Eso , eso , eso , eso como ya decia el saudoso "Chavo del Ocho"!.
Att,
Daniel Lopes.
El kit español SALESKIT SK 141, emisora de FM de 1W, llevaba ese transistor, bueno, pues conectado a antena con disipador se ponía a tal temperatura que podía hacerme una ampolla en el dedo tocándolo. Fijense si no hubiera tenido disipador, adiós transistor (que por cierto, es original de motorola el que tengo). De hecho, me da a mi que al ritmo que se calienta va bajando la potencia.

Cuando estudiaba electrónica recuerdo una práctica, un BC107 metálico al que se inyectaba una señal de 1 Khz senoidal y la salida era vista en el osciloscopio. La práctica consistía en acercar el soldador caliente a la carcasa del transistor e ir viendo con la señal de salida iba disminuyendo de amplitud en el osciloscopio a la vez que se iba calentando con la punta del soldador.
 
#16
gracias muchachos por los comentarios, me parece bastante interesante lo de la practica del trt, ya le agregare un disipador y pues pretendo implementar ventilación controlada por PID, para estabilizar la temperatura de los dos ultimos trt, un gran abrazo.

!Eso , eso , eso , eso como ya decia el saudoso "Chavo del Ocho"!.
En tienpo , Lamparas incandescentes :no:son buenas cargas fictias , su inpedancia canbia y mucho con lo calientamento/luminosidad generada , alen de sener demasiadamente inductivas para VHF.
Att,
Daniel Lopes.
lo de las lamparas es para tener un valor visual de la señal, obviamente no es por todo el tiempo sino para tener una idea de cuanta potencia maxima se saca a cada etapa, y la lamparita que tengo creanme que tiene 50 ohm en su filamento.
 

Daniel Lopes

Miembro Geconocido
#17
lo de las lamparas es para tener un valor visual de la señal, obviamente no es por todo el tiempo sino para tener una idea de cuanta potencia maxima se saca a cada etapa, y la lamparita que tengo creanme que tiene 50 ohm en su filamento.
!Muy bien como quieras amigo , la dica ya te fue aportada!.;):cool:
!Suerte en los desahollos!.
Att,
Daniel Lopes.
 
Última edición:
#18
Hola ,Las lamparitas no sirven como carga fantasma,ya que de acuerdo a su temperatura de filamento varian su resistencia ,y ni hablar de la inductancia y capacidades parasitas en VHF,Para tan poca potencia,lo ideal es que te fabriques una carga resistiva ,preferentemente con resistencias no inductivas.


Saludos.
 
#19
!Muy bien como quieras amigo , la dica ya te fue aportada!.;):cool:
!Suerte en los desahollos!.
Att,
Daniel Lopes.
Gracias por su ayuda, la verdad desconocia el comportamiento de las lamparas y tiene razon, referente al tx, al parecer es problema de temperatura, por descuido mio no disipaba bien la etapa final y hasta me pegue el susto porque de gole callo a dos watts. mil gracias por sus consejos, espero un dia de estos subir los planos para que entre todos nos compartamos conocimiento, un fraternal abrazo.:apreton::)

Hola ,Las lamparitas no sirven como carga fantasma,ya que de acuerdo a su temperatura de filamento varian su resistencia ,y ni hablar de la inductancia y capacidades parasitas en VHF,Para tan poca potencia,lo ideal es que te fabriques una carga resistiva ,preferentemente con resistencias no inductivas.


Saludos.
Mil gracias, tomare en cuenta tu consejo, el tema es que en mi pais no puedo conseguir las resistencias no inductivas, las que tiene mi tx son porque se las quite a un circuito antiguo de radio, muchas gracias:apreton:
 
#20
Buenos días muchachos, doy un gran agradecimiento a todos los foreros que me ayudaron a resolver el problema tenían toda la razón, TEMPERATURA, mejore la disipación del transistor final y puse un ventilador de pc y efectivamente la potencia se estabiliza bastante obviamente me toca distribuirlos correctamente y diseñar un control pid para mantener estable la temperatura de trabajo del trt. pero aun tengo dudas, si hay alguien que sepa mas teoria les agradeceria mucho ya que estoy diseñando este prototipo y tengo grandes desfases. quedo atento



Tengo una duda, me di cuenta que el transistor de la primera etapa "buffer" se me esta calentando mucho, y pues según mis cálculos diseñe esta configuración para amplificar esta señal 100 veces, no se donde este el error, agradezco su amable colaboración
 

Adjuntos

Última edición:

Temas similares

Arriba