Problema con imagen en tv Riviera 14''. Chasis PA6003.....Q.

Buenas noches a todos ,tengo un tv riviera de 14'' chasis Pa6003.....Q que inicialmente la imagen se le observaba una franja negra superior y franja negra inferior, y desincronisado,luego revisando pude observar filtro principal de fuente abonbado,voltajes caidos en el ic vertical 7840,entonces procedi a cambiar capacitores de fuente,capacitores electroliticos de la etapa vertical,luego volvi a encender el tv dandole power y logre estabilizar la imagen,ya la franja superior no la tiene pero le quedo la franja negra inferior,no he logrado quitarsela y las imagenes se observan desproporcionadas,las personas se observan alargadas,cuerpo alargado desde la cabeza pero piernas cortas como si fueran enanas.Entonces no se que otro componente estara por ahi fallando,quisiera saber si alguno de ustedes a tenido esta falla,para que por favor me orienten a ver que otro componente debo chequear, y tambien a ver si disponen de un diagrama de este tv para que por favor me lo suministren,voy a subir unas fotos de la image para que puedan apreciar la falla,gracias por su atencion.
 

Adjuntos

Última edición:
Buenas noches a todos ,tengo un tv riviera de 14'' chasis Pa6003.....Q que inicialmente la imagen se le observaba una franja negra superior y franja negra inferior, y desincronisado,luego revisando pude observar filtro principal de fuente abonbado,voltajes caidos en el ic vertical 7840,entonces procedi a cambiar capacitores de fuente,capacitores electroliticos de la etapa vertical,luego volvi a encender el tv dandole power y logre estabilizar la imagen,ya la franja superior no la tiene pero le quedo la franja negra inferior,no he logrado quitarsela y las imagenes se observan desproporcionadas,las personas se observan alargadas,cuerpo alargado desde la cabeza pero piernas cortas como si fueran enanas.Entonces no se que otro componente estara por ahi fallando,quisiera saber si alguno de ustedes a tenido esta falla,para que por favor me orienten a ver que otro componente debo chequear, y tambien a ver si disponen de un diagrama de este tv para que por favor me lo suministren,voy a subir unas fotos de la image para que puedan apreciar la falla,gracias por su atencion.
Alguna vez tuve una falla similar con un tv Daewoo del chasis CN-001G y la causa era que había colocado un condensador electrolítico con un valor de capacitancia más alto del estipulado en originalmente. El condensador iba conectado a uno de los pines del integrado vertical así que te sugiero que verifiques pin por pin los valores de condensadores y aún de resistencias que polarizan al integrado vertical y coloca el código del mismo para verificar al menos sus conexiones por medio de otro diagrama guiarnos mejor. Éxito.
 
Falso contacto en vertical, vertical en mal estado o yugo en mal estado.
Prueba primero los condensadores, y luego el integrado vertical si aun sigue la falla.
Por ultimo verifica el yugo (esto para no sacar de lugar la regulacion)
 
Buenas noches moonwalker y DJT3 y muchas gracias por responder,voy entonces a seguir revisando y a desoldar y volver a soldar y colocar nuevos condensadores y a ver si consigo otro vertical,si tienen un diagrama con IC vertical 7840 para ver sus componentes que conforman la etapa vertical por favor me lo envian por aqui, tambien quisiera que lean sobre la falla que tiene un monitor AOC que deje aqui mismo a ver que piensan ustedes,muchas gracias desde venezuela,por aqui es dificil conseguir componentes.
 
A ver si es éste (puede variar los valores, segun necesite el fabricante, aunque mayormente utilizan tal cual el datasheet)
 

Adjuntos


Arriba