problema con programador pablin y pic16f877a

#1
hola como estan?

paso a contarteles que soy alguien que visita mucho tu sitio desde hace unos años, pero ahora escribo porque me he encontrado con un problema estoy usando el programador pablin 2 al programar el pic16f628a me funciona perfecto, pero. al querer programar el pic16f877a no me funciona. configuro el icprog para trabajar con el pic16f877a y no obtengo los 13 volts en MCLR.

en el icprog entro en modo de prueba de hardware y en señales de salida tildo habilitar MCLR y no obtengo los 13 volts medi la tension salida del puerto paralelo y no varia quiero saber que problema estoy teniendo ya que con el pic16f628 me funciona de maravillas.

les agradeceria me contestaran esta duda asi puedo solucionar el problema.

un abrazo ramon
 
#2
Probablemente tengas un problema en la placa , un corto o algo semejante , yo utilizo el programador PP2 , que esta en la web y me funciona muy bien con todos los pics , te comento esto porque el circuito es similar y puedes compararlo , tal vez el de pablin tenga algun error , si no armate este que con lo que esta en la web anda barbaro sin hacerle modificaciones , lo encontras poniendo PP2 en google , saludos
 
#3
gracias taviega ya lo tengo solucionado el problema que tenia se debia mas a cansancio y por lo tanto descuido mio que otra cosa, si observas el programador pablin II es decir el que permite la programacion de micros de 40 pines usa la pata 6 del puerto paralelo mientras que para programar pines de 18 utiliza el pin 5. ese fue mi gran descuido.
gracias por contestarme :D y tendre en cuenta lo del programador PP2.

un abrazo ramon