Problema con Tiristor

#1
Buenas, tengo un problema con este circuito y me trae de cabeza.

El circuito consiste en activar un electroimán con un sensor.

Lo que me ocurre es que tras activar el sensor (interruptor) una vez, el circuito queda "cerrado" aunque posteriormente desactive el sensor.

El problema creo que tiene que estar o bien en el Tiristor. No sé por qué no se desactiva al abrir el interruptor.

Muchas gracias.
 
#5
No tiene mucho sentido usar tiristores en DC, hay que hacer "filigranas" para desconectarlos.
Si usas cargas inductivas, y es evidente que un electroimán lo es, necesitarás redes snubber para los SCR y Triacs.
 

DOSMETROS

High 2m Modereitor
#11
Preguntaba por el capacitor porque activa el electroimán con puente rectificador + tiristor y le queda activado , si puso un "capacitorete" luego del puente rectificador nunca llega a cero :poop:
 
#12
Buenas, tengo un problema con este circuito y me trae de cabeza.

El circuito consiste en activar un electroimán con un sensor.

Lo que me ocurre es que tras activar el sensor (interruptor) una vez, el circuito queda "cerrado" aunque posteriormente desactive el sensor.

El problema creo que tiene que estar o bien en el Tiristor. No sé por qué no se desactiva al abrir el interruptor.

Muchas gracias.
Hola, no veo ningún circuito para poder opinar!
 

Adjuntos

DOSMETROS

High 2m Modereitor
#15
Hacé la prueba de reemplazar el electroimán por una lámpara incandescente (de filamento) de 24V o de 110 V o de 220 V

A ver si es el di/dt que está disparando al tiristor. Si lo desenchufás y volvés a enchufar con el interruptor apagado , queda apagado , no ?
 
#16
Hacé la prueba de reemplazar el electroimán por una lámpara incandescente (de filamento) de 24V o de 110 V o de 220 V

A ver si es el di/dt que está disparando al tiristor. Si lo desenchufás y volvés a enchufar con el interruptor apagado , queda apagado , no ?
Haré la prueba esta noche con una lámpara.

En efecto, si lo desenchufo y vuelvo a enchufar, con el interruptor apagado, se mantiene apagado.

Si cierro y abro el interruptor, (imán funcionando), y apago la fuente y la enciendo en menos de 3 segundos, se vuelve a encender el imán, a pesar de tener el interruptor abierto. Me parece extraño, ya que no hay ningún condensador.

Muchas gracias por la ayuda, de verdad.
¿Eres argentino?
 

Dr. Zoidberg

Well-known-Papá Pitufo
#17
Esto ya parece una conversacion de sordos: primero pregunta por que no se apaga y de repente el tema es por que se prende si lo enciendo rapidamente luego de apagarlo???
:oops::oops::oops::oops::oops:
Que parte me perdi del hilo ?????

1- no se puede usar CC con un tiristor por que no hay forma (simple) de apagarlo.
2- para evitar lo segundo, asumiendo que se debe usar CC, YO cambiaria el tiristor por un transistor y revisaria el interruptor.
 

DOSMETROS

High 2m Modereitor
#18
Si , Argento :D !

Podrías usar un triac manejado por la alterna del transformador y luego el puente rectificador.

Probá poner en paralelo con el tiristor una red Snubber , sería un capacitor en serie con una resistencia. Los valores usuales son :

33 o 39 Ohms en serie con 100nF
33 o 39 Ohms en serie con 10nF
180 o 220 Ohms en serie con 100nF
120 Ohms en serie con 220nF
 

DOSMETROS

High 2m Modereitor
#20
Si hacés esa modificación . . . el tiristor queda de adorno ;)

Podrias probar de reemplazar la resistencia de 1k por 470 Ohms . . .

P.D.: ¿El interruptor tiene algún led o neón dentro ?
 

Temas similares


Arriba