Problema Receptor de AM

#1
Hola gente del foro! Estoy haciendo el receptor de AM que figura en los proyectos de esta página. Realicé el que tiene una bobina de 340 uH. Lo probé con un generador de radio frecuencia y lo que ocurre es que se escucha el pitido de la portadora pero unicamente cuando toco alguna parte del circuito con el dedo, como la bobina, la antena ,hasta el diodo detector. Cuando saco el dedo, deja de funcionar, se escucha un silencio total. El receptor parece que funciona pero el problema debe ser por otro lado. Les agradezco! Un saludo!:D:D

Acá les dejo el proyecto https://www.forosdeelectronica.com/proyectos/receptoram.htm
 
Última edición:

crimson

King Moderador
#2
Hola julikmet24 primero hay que revisar ese LM386, no me gusta como está conectado. El parlante va directo a la pata 5 y de él se desprende la red RC con una resistencia de 2,2 ohm (o similar) y un capacitor de 47nF a masa, para evitar oscilaciones de alta frecuencia. Te mando un dibujito con las modificaciones que sugiero:
AMRx1.png
Primero hay que probar el audio, inyectale señal de algún mp3 que tengas en el potenciómetro de audio, tiene que salir bien por el parlante. Para que funcione mejor yo sugiero siempre tomar el detector desde un punto de baja impedancia, para no cargar la bobina y mejorar la selectividad. Ese punto o derivación en la bobina de antena está a 1/3 del lado de masa.
Con esas modificaciones tiene que mejorar. Andá comentándonos.
Saludos C
 

Daniel Lopes

Miembro Geconocido
#3
Hola a todos yo personalmente esperimentaria quitar lo capacitor electrolitico de 4,7uF que estas conectado en lo diodo (bat85) mas lo capacitor de 2200pF y lo potenciometro de 10Komios (control de volume) , canbiando ese por un corto circuito.
La idea es puder circular curriente "dc" por lo diodo.:cool: :cool:.
!Fuerte abrazoz desde Brasil !
Att,

Daniel Lopes.
 
Última edición:

Temas similares

Arriba