Problema tv Noblex

#1
hola, tengo una tv noblex modelo 20 tc 693m chasis p52sa1 el problema es que no tengo audio ni con AV revise el amplif y esta bien segui hasta el integrado KA2919 y en la pata 29 donde tendria que tener 5.8v solo tiene 1.1v ¿ es problema de este integrado que no tenga audio?
 

Adjuntos

Última edición por un moderador:
#2
Hola Jesica,como estas?por empezar desolda el Tr q660 y fijate si aparece el audio,por lo que indicas ,la falla que tenes ,se debe al bajo voltage presente en la pata 29 del -la7520-Fi de audio y video(segun la version de plano que tengo yo),si seguis el camino vas a ver que esa tension de control,proviene de una resistencia rr160 de 2k2 y que es controlada por un tr interno del micro Smm 201 ,pata 2,esta tension es la que luego de pasar ,por unas redes de filtrado e integradoras ,se ancarga de controlar la tension presente en la pata 29 del la 7520(control de vol).

Saludos.
 
Última edición:
#4
Hola Jesica,como estas?Tenes que fijarte a donde va esa pata ,tiene que ir al micro!,Mediante la pata 29 ,se controla el volumen,segun el datasheet,si ponemos este terminal a masa,el ci se mutea,si aplicamos una tension variable ,entre 2,5 a 8volts regulamos el volumen,una prueba que podrias hacer es desconectar la pata 29 ,y ponerle una r de 1k directamente a los 12vcc,en esas condiciones el ci tendria que entregar audio,Proba eso y vemos como seguimos.

Saludos.

Atte El Griego.
 
#5
Si ,le di el voltaje con un potenciometro (resistencia regulable)y salió el sonido ahora revise y no sale el voltaje del integrado smm 201 subiendo y bajando el sonido
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#7
si mal no recuerdo ,ese modelo de tv tiene dos versiones, una con salida estéreo y otra con vercion mono,misma placa ,,,
pero varían los datos en la eeprom y cuando esta se corrompe el tv se queda sin sonido ,la solución es re-grabar la eeprom .
 
#8
Hola rey como se re graba la memoria eeprom ... Por que estoy tratando de conseguir el IC y nadie lo tiene ni su remplazo smm201n=M50436603sp .... Es modelo monoral
 
Última edición por un moderador:
#10
Hola y gracias a el griego y rey por toda la ayuda que fue util ...el problema era el sintonizador los resolde y problema solucionado ..me di cuenta cuando al mover la placa sonaba y dejaba de sonar..
 
Última edición por un moderador:

DOSMETROS

High 2m Modereitor
#13
Gracias che . Te juro que se me negaba :(

Tenía el díodo que rectifica el +B (103V) D802 en corto y prendía y apagaba , tenía un 600V 1A y ahora tiene provisorio un 400V 3 A.

Ahora me dedicaré al vertical ;)

Chas gracias de nuevo :) !
 
#14
Si bien en el +B suelen colocar FR207 yo he optado por usar el UF5407.

Y el RL207 para rectificar los 220 Vca.

Los compro de a 20 y me olvido de tener en mi pequeño almacén/deposito varios tipos distintos de diodos.


Saludos, JuanKa.-
 
#16
Pone de 2.2 ó de 4.7 ó de 10µ hasta que vayas a comprar lo otro que te falta, esos suelen secarse e hincharse.

Saludos, JuanKa.-
 

DOSMETROS

High 2m Modereitor
#17
Voy a desarmar una lámpara de bajo consumo y vuelvo :oops:

Listo , ya había arrancado la fuente , le cambié todos los electrolíticos al vertical y quedó perfecto :D

Le cambié ese electrolítico de 1 uF x 250 V del horizontal por otro de 2,2 uF 400V (de lámpara de bajo consumo) y se me desanganchaba , ya le toqué el preset y quedó joya rejoya.

Gracias Juan Carlos por el planito
 
Última edición:

DOSMETROS

High 2m Modereitor
#19
Chas gracias ;) , quedó bien , aunque me preocupa el resto de todos los capacitores que estarán tan tan desvalorizados cómo los del vertical :facepalm:

Los muchachos del barrio dirían que anda bien de puro dope :rolleyes:
 
Arriba