Problemas con modulos RF 433Mhz y 315Mhz

Exacto, lo decia porque la mayoria, cuando pasan desastres, miden en dinero pero no en los valores de las personas.

En tanto al proyecto, yo no jugaria mucho, ya que volviendo a lo de las personas, imaginen que una parte se derrumba, y la unica comunicacion es el aparato en cuestion... Un fallo, algo mal calculado, falta de bateria por exceso de consumo, etc ... Y "anda a contarla"...
 

Dr. Zoidberg

Well-known-Papá Pitufo
Por eso he comentado que no vale usar juguetes que ni siquiera estan certificados para operar en las condiciones extremas que hay en las minas.
Todos los transponders van cableados, y ubicados en puntos estratégicos de la mina. La alimentacion se mantiene con generadores, UPSs y demás técnicas que garanticen operación contínua, y ademas son sistemas redundantes.
No...no se puede usar el transmisor-receptor de RF que se utiliza para abrir el porton del garage...
 
Para no abrir un nuevo tema y a fin de colaborar con los experimentadores noveles y no tanto de dichos módulos, informo una situación que me paso comprando a distintos proveedores este tipo de módulos.

Compre tres juegos para completar un pedido de otros módulos que necesitaba en esta publicación de aquí para amortizar el envió y de los tres receptores solo funciono uno.

Mucho cuidado con el proveedor porque algunos adrede o no, venden módulos que no funcionan. Muestro la diferencia y donde esta el problema en la imagen que adjunto.
ModuComeChi0.jpg
Tengo que averiguar de que valor es para completarlos y ponerlos en marcha.

A simple vista parece que falta también un choque de RF de 1mHy pero no es así ya que esta colocado pero de montaje superficial en vez del común como en el modulo tres.

Los módulos de transmisor del conjunto también le falta una bobina pero funcionan de todas formas ya que le agregaron una del tipo SMD por debajo en el PCB.

Saludos.
 
Última edición:

Daniel Lopes

Miembro Geconocido
Para no abrir un nuevo tema y a fin de colaborar con los experimentadores noveles y no tanto de dichos módulos, informo una situación que me paso comprando a distintos proveedores este tipo de módulos.

Compre tres juegos para completar un pedido de otros módulos que necesitaba en esta publicación de aquí para amortizar el envió y de los tres receptores solo funciono uno.

Mucho cuidado con el proveedor porque algunos adrede o no, venden módulos que no funcionan. Muestro la diferencia y donde esta el problema en la imagen que adjunto.
Ver el archivo adjunto 272628
Tengo que averiguar de que valor es para completarlos y ponerlos en marcha.

A simple vista parece que falta también un choque de RF de 1mHy pero no es así ya que esta colocado pero de montaje superficial en vez del común como en el modulo tres.

Los módulos de transmisor del conjunto también le falta una bobina pero funcionan de todas formas ya que le agregaron una del tipo SMD por debajo en el PCB.

Saludos.
Hola a todos , eses modulos TX/RX Chinos son hecho agua a los millares y seguramente NO son testeados .
Quien teria que testearlos antes de vender son los distribuidores / revendedores dese producto.
Hay todo tipo de defecto , falta de conponentes , conponentes armados equivocados, falta de solda , excesso de solda causando cortos circuitos , etc, etc, etc.....................( todo es possible de acontecer) !
!Saludos desde Brasil !
 
Huuummmm , no se bien , pero lo valor del resistor "R3" (180K Ohmios ) me parece demasiadamente alto !
Algunas cosas coinciden y otras se ve que están con valores cambiados con respecto a la placa pero en líneas generales el esquema, está, a mi también me parece elevadísimo y no lo veo con los valores que hay instalado por ningún lado.

Los transistores son los R25 que puede ser 2SC3356, este de la hoja de datos que adjunto.

Cuando tenga algo de tiempo le sacare el esquema para realmente ver como es la cosa...posiblemente los que no funcionan tengan a parte de la faltante algún valor de capacitor o inductancia cambiados/equivocados porque solo uno funciono como llego.
 

Adjuntos

  • C9659.pdf
    182.1 KB · Visitas: 1

Daniel Lopes

Miembro Geconocido
Algunas cosas coinciden y otras se ve que están con valores cambiados con respecto a la placa pero en líneas generales el esquema, está, a mi también me parece elevadísimo y no lo veo con los valores que hay instalado por ningún lado.

Los transistores son los R25 que puede ser 2SC3356, este de la hoja de datos que adjunto.

Cuando tenga algo de tiempo le sacare el esquema para realmente ver como es la cosa...posiblemente los que no funcionan tengan a parte de la faltante algún valor de capacitor o inductancia cambiados/equivocados porque solo uno funciono como llego.
A mi ver , lo ideal serias cuando tener algun un tienpo disponible hacer la engineria reversa del modulo que funciona bien (golden).
Habrias que sacar cada conponente de la tarjeta golden y medir su valor electrico.
Seguramente la tarjeta que no anda o tiene algun conponente olvidado o equivocado o cuando eso no for una falta o excesso de solda.
!Saludos desde Brasil!
 
Última edición:
A mi ver , lo ideal serias cuando tener algun un tienpo disponible hacer la engineria reversa del modulo que funciona bien (golden).
Habrias que sacar cada conponente de la tarjeta golden y medir su valor electrico.
Seguramente la tarjeta que no anda o tiene algun conponente olvidado o equivocado o cuando eso no for una falta o excesso de solda.
!Saludos desde Brasil!
Si Daniel...ya lo hice con el capacitor faltante y eso es lo que medí. Los que no tienen marcaciones son los inductores y capacitores, las resistencias, IC, TR están claramente especificados.

Los valores difieren entre los proveedores y hay una pequeña modificaciones en el PCB entre ellos aunque a simple vista parecen iguales, no lo son.

Si, estaba sacando en Ares de Proteus el esquema eléctrico de como están estos últimos modelos en cuanto al esquema y valores. ya le intercambie el capacitor faltante entre los módulos del mismo proveedor entre los que no funcionan y el que si y siguen sin funcionar bien.

Hay un valor de resistencia cambiado pero en el IC de 2.4M a 2.2M en ambos módulos que no funcionan con respecto al que sí lo hace pero no creo que ese sea el problemas....veremos. No soy un "tipo" tan fácil de vencer :)...Continuara!
 
El esquema eléctrico real del los módulos del proveedor A (de los 3, solo funciona 1) es el de la imagen que adjunto.

ModuloRX.jpg
Los capacitores de valor pequeño que figuran como "no esta", posiblemente fueron remplazado por un agrandamiento en la superficie del PCB en el sector correspondiente a cada uno que cumple con dicha función, agregando capacidades parasitas mediante el propio PCB.

Aclaro algo; hay valores de resistencias marcados que no corresponden con el valor real como por ejemplo, unas marcadas como 300, que en teoría deberían ser de 30ohm y son de 200K.
300.JPG

Una verdadera "joyita del juego sucio" en electrónica básica.
 
Última edición:
Arriba