Protector de voltaje, relé oscila

Hola, buenas noches estimados compañeros, hoy traigo una duda que ya me lleva rato, estoy revisando un protector de voltaje, no se de que marca la verdad esta solo la placa, bueno resulta que le saque el plano, el problema es que al pasar a verde comienza como a oscilar, el rele se conecta y se desconecta y así.
La verdad no se que podría ser, puede ser el transistor? o el LM339N?
Adjunto la imagen del diagrama.

Muchas gracias de antemano!!circuito.png
 
Usted dice protector de voltaje.
¿De cual voltaje protege ? ¿De la tension de linea ?
¿ Protege si se pasa de alguna tensión? ¿cual tensión ?
Si el relay es K, esa maniobra manda una señal hacia la entrada y presumo que la bloquea la señal , me refiero al diodo D4
Si la señal se bloquea y K no está enclavado, es claro que el circuito va a liberar y el relay K de va a caer...entonces volvemos a empezar ...eso es una oscilación y es lo que el circuito parece que hace.
¿ o no ? :unsure: :rolleyes:

Por otro lado las patas 11, 4 y 6 ¿ a donde van ? o quien las polariza ?
No estaría mal si regula la tensión del chip de manera que no baile. Se supone que tiene que medir algo, si usted le mueve el piso va a ser complicado, ponga le un zener aunque mas no sea.
Nunca vi un circuito con tantos diodos, sin que yo sepa que hacen :unsure: ;)
Sabia usted que el 1n4148 es un diodo que facilita las oscilaciones y varia bastante con la temperatura ? sobre todo si intenta medir décimas de voltios, úselos con mesura.
 
Si no comprendí mal la falla....En el 90% de los casos que he visto por aquí, con ese tipo de aparatos, el culpable de ese comportamiento es el capacitor que en el esquema tienes como C1(1,5uF).

Se degrada y queda en un valor que es suficiente para que el relay accione pero no para poder mantener el consumo de corriente que demanda en el tiempo y se desconecta, repitiendo el ciclo.

Prueba cambiándoselo o quítalo y mídelo.

Saludos.
 
Además de lo indicado por ricbevi, sugiero colocar un VOLTÍMETRO ANALÓGICO en la red donde está conectado el dispositivo, para verificar que no hayan variaciones importantes de tensión. Las condiciones del suministro eléctrico de nuestro país, en estos momentos, no son muy buenas que digamos.
 
Holaaaaa
Si cuando transcurre el tiempo de espera permanece encendido el LED correspondiente y al pasar a conexión del relay(se activa el LED verde), y en ese instante se vuelve a desconectar el relay, pasando nuevamente a espera y repitiendo este ciclo, deberías revisar además de C1(1.5uf) como ya te han sugerido, sustituir C2(220uf/35 Volts). Saludos desde Cuba.
KareDany
 
Usted dice protector de voltaje.
¿De cual voltaje protege ? ¿De la tension de linea ?
¿ Protege si se pasa de alguna tensión? ¿cual tensión ?
Si el relay es K, esa maniobra manda una señal hacia la entrada y presumo que la bloquea la señal , me refiero al diodo D4
Si la señal se bloquea y K np está enclavado, es claro que el circuito va a liberar y el relay K de va a caer...entonces volvemos a empezar ...eso es una oscilación y es lo que el circuito parece que hace.
¿ o no ? :unsure: :rolleyes:

por otro lado las patas 11, 4 y 6 ¿ a donde van ? o quien las polariza ?
No estaria mal si regula la tensión del chip de manera que no baile. Se supone que tiene que medir algo, si usted le mueve el piso va a ser complicado, ponga le un zener aunque mas no sea.
Nunca vi un circuito con tantos diodos, sin que yo sepa que hacen :unsure: ;)
Sabia usted que el 1n4148 es un diodo que facilita las oscilaciones y varia bastante con la temperatura ? sobre todo si intenta medir décimas de voltios.
use los con mesura
Es un protector de 120V, si protege de la tensión de línea, si protege por sobre voltaje y bajo voltaje, ya revisé y corta por 90V y por encima de 140V, si el relay es K.
Ok, tomando tus observaciones, vi el tremendo error de transcripción del diagrama voy a revisar eso. Muchísimas gracias, disculpa por el error la verdad que eso ya me tiene algo ido. :(
Mire el circuito adjunto

ge13r

Ok voy a revisar el circuito y arreglarlo, disculpa la resistencia en la base del transistor que propósito tendría ?
 
Es un protector de 120V, si protege de la tensión de línea, si protege por sobre voltaje y bajo voltaje, ya revisé y corta por 90V y por encima de 140V, si el relay es K.
Ok, tomando tus observaciones, vi el tremendo error de transcripción del diagrama voy a revisar eso. Muchísimas gracias, disculpa por el error la verdad que eso ya me tiene algo ido. :(

Ok voy a revisar el circuito y arreglarlo, disculpa la resistencia en la base del transistor que propósito tendría ?
Esa resistencia mantendría el transistor al corte , si la base de un transistor queda sin corriente que lo fije a algún punto se le mete señal de 50/60 ciclos de la red y tiende a divagar.
 
Si no comprendí mal la falla....En el 90% de los casos que he visto por aquí, con ese tipo de aparatos, el culpable de ese comportamiento es el capacitor que en el esquema tienes como C1(1,5uF).

Se degrada y queda en un valor que es suficiente para que el relay accione pero no para poder mantener el consumo de corriente que demanda en el tiempo y se desconecta, repitiendo el ciclo.

Prueba cambiándoselo o quítalo y mídelo.

Saludos.
Lo medí con el multímetro y si marca los 1,5 uF , pero no se si tenga algún comportamiento diferente si se le aplica voltaje
Esa resistencia mantendría el transistor al corte , si la base de un transistor queda sin corriente que lo fije a algun punto se le mete señal de 50/60 ciclos de la red y tiende a divagar
Ok , muchas gracias de verdad no sabía eso, ya estoy corrigiendo el esquema, y es interesante y para tener en cuenta eso que mencionas. :D
 
Lo medí con el multímetro y si marca los 1,5 uF , pero no se si tenga algún comportamiento diferente si se le aplica voltaje

Ok , muchas gracias de verdad no sabía eso, ya estoy corrigiendo el esquema, y es interesante y para tener en cuenta eso que mencionas. :D
No se olvide que el piso que usted pisa, es también el cable de neutro de la red domiciliaria del generador de la central eléctrica o transformador mas cercana a su domicilio según adjunto. De ahí los circuitos muy sensibles toman señal de red

¿Okey ? :rolleyes: :unsure: Is a jungle out there
 

Adjuntos

  • zhome.jpg
    zhome.jpg
    41.5 KB · Visitas: 8
Esa resistencia mantendría el transistor al corte , si la base de un transistor queda sin corriente que lo fije a algun punto se le mete señal de 50/60 ciclos de la red y tiende a divagar
Estaba probando solo la fuente capacitiva aislada porque viene en otra mini tarjeta aparte, pero al hacerlo noto que el capacitor de filtrado el de 220uF a 35V se calienta considerablemente, tengo una nocion muy basicas sobre estas fuentes, pero si no tienen una carga el capacitor consume toda la potencia para la cual esta diseñada verdad? Cambie el capacitor y el nuevo tambien calienta, ahi si no se que seria, mido el voltaje ahi abierto, sin capacitor de filtrado y me da dizque 220V con el tester, y mido el voltaje AC y es de 125V ni idea porque sube hasta casi 220V, si le coloco el capacitor el voltaje entre sus pines es de 75V +/-, y ahi entra como mi ignorancia :(
 
Es una fuente capacitiva y como tal si no tiene carga esta fuera de todo el diseño.

Si quieres medir debes colocarle la placa que va porque seguramente en ella esta la carga correspondiente y veras al medir que todo se normaliza.

Es raro que no te explotara el capacitor electrolítico, mucho cuidado! Para cuando tu te percatas que esta caliente, por dentro lo esta mucho mas.

Para que a la salida de 24V, debería tener una carga de 19mA aproximadamente.

¿No será un protector de 220V?....alguna vez anduvo y en algún momento fallo? como decimos aquí "¿ como viene la mano?"(infórmanos un poco porque solo sabemos lo que tu nos dices)
 
Última edición:
Sin carga, la tensión sobre el Cap de filtro, será igual a la tensión de línea y por eso calienta el filtro.
No deben probarse fuentes de poder sin carga. Las fuentes de PC, aún si se encienden en vació, no tienen ese problema, ya que, cada voltaje está dotado de una Resistencia que proporciona una carga de unos 100 mA.
 

DOSMETROS

High 2m Modereitor
Un capacitor se calienta si : o tiene pérdidas internas y ya no sirve , o le está pasando corriente alterna

Edit : Veo que no lleva zener , sin carga se pasa de tensión y se calienta , cuidado con los ojos !
 
Recuerda conectar un voltímetro ANALÓGICO a la red de tu casa. es para poder determinar si la tensión tiene fluctuaciones. Con un voltímetro digital no se puede notar ese fenómeno.

Luego deberás revisar con detenimiento los niveles asignados al comparador, tanto como la histéresis asociada al mismo.
 
Estaba probando solo la fuente capacitiva aislada porque viene en otra mini tarjeta aparte, pero al hacerlo noto que el capacitor de filtrado el de 220uF a 35V se calienta considerablemente, tengo una nocion muy basicas sobre estas fuentes, pero si no tienen una carga el capacitor consume toda la potencia para la cual esta diseñada verdad? Cambie el capacitor y el nuevo tambien calienta, ahi si no se que seria, mido el voltaje ahi abierto, sin capacitor de filtrado y me da dizque 220V con el tester, y mido el voltaje AC y es de 125V ni idea porque sube hasta casi 220V, si le coloco el capacitor el voltaje entre sus pines es de 75V +/-, y ahi entra como mi ignorancia :(

Es lógico que el electrólitico caliente incluso puede explotarle en la cara, porque está puesto a 220 VCA. No revienta porque comparte el suplicio con los demás componentes en serie con este .

Ese tipo de fuente que lamentablemente muchos productos chinos o semejantes usan, es una absoluta aberración técnica, que al entrar en contacto con novatos que TOCAN todo antes de leer la teoría , se exponen a que ESO, les explote en la cara y eventualmente los mate.
Existiendo las escaleras, la casa no se hace cargo del uso del ascensor, decía una vieja ley de mi pais .
Consejo : Use una fuente de 24 VCC bien hecha y después hablamos de lo que quiera.
 
Es lógico que el electrólitico caliente incluso puede explotarle en la cara, porque está puesto a 220 VCA. No revienta porque comparte el suplicio con los demás componentes en serie con este .

Ese tipo de fuente que lamentablemente muchos productos chinos o semejantes usan, es una absoluta aberración técnica, que al entrar en contacto con novatos que TOCAN todo antes de leer la teoría , se exponen a que ESO, les explote en la cara y eventualmente los mate.
Existiendo las escaleras, la casa no se hace cargo del uso del ascensor, decía una vieja ley de mi pais .
Consejo : Use una fuente de 24 VCC bien hecha y después hablamos de lo que quiera.
Ok ok entiendo, voy a seguir cerciorandome y estudiando para aprender, muchas gracias!! muy amable!
 
Ok ok entiendo, voy a seguir cerciorandome y estudiando para aprender, muchas gracias!! muy amable!
Si quiere mejorar la aberracion, para que sea menos probable que C2 explote , haga esto del adjunto.

Pasado el puente de diodos, ponga un zener de suficiente potencia para aguantar la tensión y toda la potencia del conjunto .
( tiene que calcularlo, NO es a OJO ) 👀

Despues de lo cual, ya puede poner su capacitor C2 electrolitico, con mucha menos probabilidad de que explote o se fatigue prontamente.
No está mal poner un fusible también para evitar incendios.
Igual no es lo mejor pero es mas digno y seguro.

Ecuaciones necesarias :
Ejemplos :

P = E * I --> Potencia = Tensión x Corriente = 220 VCA * 0.05 Amper = 11 Volt Amper

Cálculo de Reactancia Capacitiva Xc= 1/ ( 2PI*F*C )

Ley de ohm =V/A
 

Adjuntos

  • zFuenteX.jpg
    zFuenteX.jpg
    24.2 KB · Visitas: 5
Última edición:
Si quiere mejorar la aberracion para que sea menos probable que C2 explote haga esto del adjunto.
Pasado el puente de diodos, ponga un zener de suficiente potencia para aguantar la tensión y la potencia (tiene que calcularlo NO es a OJO)
Despues de lo cual puede poner su cpacitor C2 electrolitico con mucha menos probabilidad de que explote o se fatigue prontamente. Igual no es lo mejor.
Okey, estoy voy a ponerme a ello, tengo otra consulta respecto al LM339N, yo puedo medirle la corriente que consume fuera de la tarjeta conectándole una fuente de 24V entre el pin 3 y el 12? Porque según el datasheet dice que el consumo de corriente en vacío es de alrededor 0.8mA y si consume mas puede ser que ese sea el problema de que me está desestabilizando la fuente?
Y si pruebo un nuevo lm339n para ver su consumo de corriente así a una fuente de regulable de 24V, se podría? o le causaría algún daño?
 
Okey, estoy voy a ponerme a ello, tengo otra consulta respecto al LM339N, yo puedo medirle la corriente que consume fuera de la tarjeta conectándole una fuente de 24V entre el pin 3 y el 12? Porque según el datasheet dice que el consumo de corriente en vacío es de alrededor 0.8mA y si consume mas puede ser que ese sea el problema de que me está desestabilizando la fuente?
Y si pruebo un nuevo lm339n para ver su consumo de corriente así a una fuente de regulable de 24V, se podría? o le causaría algún daño?
1- Desconecte su aparato de los 220
2 - consiga una fuente de 220/ 24 VCC como la gente
3- Corte el circuito donde esta C2 de ambos polos masa incluido y deje C2 afuera de esto, entonces, conecte su fuente de 24 VCC a 220VCA y cargue todo el conjunto, sin los 220 viejos ni C2
4- Mida la corriente Total del circuito con un amperímetro de continua
*- CON el relay activado
*- y SIN el relay activado.
Lo que mas consume en este circuito es el relay

5- Ahora puede calcular su fuente definitiva, sabiendo cuanto consume TODO y le va a errar muy poco sin correr riesgos. Exitos

si consume 0,050 miliamperes en 24 VCC, su consumo de potencia sería de --> P= (24 VCCx 0,050 ma ) = 1,2 watts por ejemplo
 
Última edición:
Arriba