Puesta en funcionamiento de etapa valvular.

Hola,

Hace algún tiempo posteé mi intención de empezar a armar una etapa de B.F. a válvulas. El caso es que no hace mucho, la semana pasada de hecho, recibí la EF86 que me faltaba para completar-lo.

Monté todo en una caja reciclada de un DVD para mejorar sus aspecto. Ahora me doy cuenta que por haber querido evitar el montaje punto a punto y usar una pcb, existe una incompatibilidad entre ambos. Quiero decir que si hubiera utilizado el montaje punto a punto con regletas de baquelita con bornes podría haber usado la caja del DVD. En cambio, usando PCB quedo limitado a montar todas las lámparas encima y, por tanto, el emplazamiento de la placa de circuito cambia, y el acabado final con todas la válvulas apelotonadas en la PCB no queda tan "bonito".

Ayer hice una primera puesta en marcha del montaje provisional, con los zócalos de las lámparas fijados en la tapa superior de la caja del DVD.
Un ruido horrible unos segundos después de prender el aparato, me lo hizo apagar de inmediato.

Pensé que serían ruido por los propios cables que iban desde la PCB hasta los zócalos. Desconecté la EF86, el ruido se fue. Inyecté señal de un discman directo a la rejilla del primer triodo de la ECC83. Conecté y logré escuchar audio.

Entonces, como que no tengo zócalos de válvula para PCB, soldé pequeños trozos de cable en el zócalo para chasis de la EF86 y lo conecté a la PCB.
Encendí otra vez y está vez, la música sonaba. Aun así, se oía bajo un pequeño zumbido, supongo que de alterna.

Quise mover los cables de filamento que le llegaban a la EF86 para minimizar el zumbido, cuando el fuerte ruido volvió tapándolo todo. Apagué rápidamente.
Volví a mover los cables y encendí otra vez. Esta vez esperé más a ver si el ruido desaparecía. Empecé a notar olor a quemado y era el altavoz.
Desconecté todo.

Hoy he puesto también la ECC83, alambrada a PCB del mismo modo como hice con la EF86. He vuelto a conectar a la red.
El ruido fuerte continúa y esta vez he apagado enseguida y ya no he vuelto a encenderlo.

Pongo fotos de cómo lo hice. El esquema es el de la última imagen. Me gustaría que alguien con más experiencia me indicara qué estoy haciendo mal.

Atentamente,

Ramon
 

Adjuntos

  • IMG_20210117_214731202.jpg
    IMG_20210117_214731202.jpg
    272.2 KB · Visitas: 28
  • IMG_20210117_214724304.jpg
    IMG_20210117_214724304.jpg
    316.2 KB · Visitas: 16
  • IMG_20210117_214750084.jpg
    IMG_20210117_214750084.jpg
    346.4 KB · Visitas: 20
  • IMG_20210224_144202423.jpg
    IMG_20210224_144202423.jpg
    252.8 KB · Visitas: 20
  • IMG_20210224_144208906.jpg
    IMG_20210224_144208906.jpg
    299.8 KB · Visitas: 20
  • IMG_20210224_144218190.jpg
    IMG_20210224_144218190.jpg
    283.1 KB · Visitas: 29
  • Circuito con EL84.jpg
    Circuito con EL84.jpg
    138 KB · Visitas: 29
Última edición:
Hola,

Después de poner en marcha la etapa de BF que construí, esta vez utilizando un chasis metálico obtengo lo siguiente:

Ruido constante como si fuera ruido de alterna, sin señal de entrada que no disminuye cuando conecto el jack al móvil.

Distorsión a relativo bajo volumen

El esquema es el del hilo: "Consulta puesta en funcionamiento etapa a válvulas"

Fotos del montaje

Agradezco alguna pista sobre el problema que tengo

He hecho más pruebas y tengo un nivel de ruido alto y, aún con el volumen del teléfono al máximo, un nivel bajo de la música.

Las tensiones son superiores a las indicadas porque la tensión de alimentación también es superior, 320V.

Tengo que comprobar las tensiones en las EL84.

Además tengo otra duda. ¿Si se invierten los bornes de la salida del transformador de BF, se puede quemar?
Es decir, si el cable rojo en vez de conectarlo a la realimentación lo conecto a masa y el cable negro lo conecto a la realimentación, ¿el transformador se puede dañar?
 

Adjuntos

  • IMG_20210803_211205265.jpg
    IMG_20210803_211205265.jpg
    250.8 KB · Visitas: 16
  • IMG_20210803_211216772.jpg
    IMG_20210803_211216772.jpg
    267.5 KB · Visitas: 15
  • IMG_20210803_211238895.jpg
    IMG_20210803_211238895.jpg
    203.6 KB · Visitas: 15
He hecho más pruebas y tengo un nivel de ruido alto y, aún con el volumen del teléfono al máximo, un nivel bajo de la música.

Las tensiones son superiores a las indicadas porque la tensión de alimentación también es superior, 320V.

Tengo que comprobar las tensiones en las EL84.

Además tengo otra duda. ¿Si se invierten los bornes de la salida del transformador de BF, se puede quemar?
Es decir, si el cable rojo en vez de conectarlo a la realimentación lo conecto a masa y el cable negro lo conecto a la realimentación, ¿el transformador se puede dañar?
Buenas Noches, tendrías que publicar todo en un solo tema, o post, para saber que se está tratando.
Quizás a tu pedido, algún moderador unifique los temas que has publicado de lo mismo en el tiempo, no sin antes buscarlos tu mismo, e informarlo, para clickear, e ir directo, sin que nosotros los colegas tengamos que ir buscando por dónde están tus temas.
Debes publicar, o volver a publicar el circuito que has empleado, respecto de los problemas que tienes, pueden ser varios, veo cierta mala distribución de componentes, etc., etc.,.

Respecto a tu duda de la realimentación :
Si inviertes la conexión de realimentación negativa (NFB), no quemarás nada, solo que si no es la conexión correcta, el amplificador oscilará, con silbidos, tipo aullido, o un tableteo de baja frecuencia ( motorboat), solución : vuelve a invertir las conexiones, y listo.
 
Última edición:
Ahora que los temas ya están unificados,

@Rorschach ¿dónde puedo encontrar los criterios de distribución de componentes? Supongo que te refieres a diferenciar partes: fuente, amplificadora de tensión, driver y etapa de potencia.

¿Es importante que los cables del transformador de salida pasen (o no) por ciertos sitios? La misma duda tengo respecto de los conductores del transformador de alimentación y de la bobina choque.

Además, no veo ningún control de volumen en el esquema. ¿Pertocaría ponerle uno en la entrada de señal?
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
¿Es importante que los cables del transformador de salida pasen (o no) por ciertos sitios? La misma duda tengo respecto de los conductores del transformador de alimentación y de la bobina choque.
Eso está muy conversado en el foro, pero básicamente:
1- Los cables de señal siempre lejos de los de alimentacion, y mientras mas lejos, mejor.
2- Los cables de alimentacion siempre deben ir trenzados/retorcidos entre sí.
3- Los cables de señal no deben formar anillos.
4- Si se deben cruzar los cables de señal con los de alimentación, siempre deben hacerlo a 90°
5- Los cables deben ir, en lo posible, apoyados contra el chasis y este debe estar puesto a tierra.

Hay mas, pero con eso suele alcanzar y sobrar.

PD: perdon @Rorschach que me colé aquí...
 
Respecto a tu duda de la realimentación :
Si inviertes la conexión de realimentación negativa (NFB), no quemarás nada, solo que si no es la conexión correcta, el amplificador oscilará, con silbidos, tipo aullido, o un tableteo de baja frecuencia ( motorboat), solución : vuelve a invertir las conexiones, y listo.
Vale
Muchas gracias Dr. Zoidberg, estos tips seguro que me irán muy bien. Lo he desoldado todo y estoy comenzando desde el principio.

Intentaré mirar más los temas del foro antes de preguntar cosas ya tratadas.

Ramon
 
Última edición:
Más allá del certero comentario del Dr. Zoidberg (y)citando los tips más importantes respecto de como construir un amplificador de audio, comento :

En el montaje punto a punto, debes colocar una barra omnibus (alambre de cobre desnudo de +- 2 mm de diámetro) que recorra cerca de los zócalos de las válvulas, una punta sin conectar en ningún lado, y la otra conectada (soldada) a tierra (chasis) en el punto de menor potencial, o sea en el conector de entrada de señal de la primera válvula amplificadora de tensión, luego todas las conexiones de capacitores, resistores, o cables, que deban conectarse a tierra, todos estos deben ser soldados en dicha barra ómnibus.
Esto debe hacerse para minimizar ruidos, zumbidos, y loops por masa.
 
Última edición:
Pues teniendo en cuenta el citado hilo de cobre... de momento va quedando así: IMG_20210805_221017252.jpg
 

Adjuntos

  • IMG_20210805_221048943.jpg
    IMG_20210805_221048943.jpg
    325.2 KB · Visitas: 8
Hola Ramón MJ, en primer lugar no debes fijar la barra ómnibus a los tornillos de los zócalos, pues hace masa, tierra, ground, y así no sirve, de un extremo a otro de la barra, está debe quedar aislada del chasis, puedes emplear puentes como los que montaste, luego cosa que no veo, debes montar un conector hembra chasis, podría ser tipo RCA, donde, conectarás, un conector macho con la señal proveniente de un fuente a saber, cerca de este conector hembra chasis el cual montado debe estar aislado con sus correspondientes arandelas de nylon, sueldas desde el terminal de masa de dicho conector, con un cable corto ( 2/3 cm) al chasis, y en esa soldadura en el chasis, sueldas con otro cable el extremo libre de la barra ómnibus, esto lo puedes hacer también soldando un tornillo de bronce al chasis, y allí conectar el cable que viene de la barra ómnibus, y el cable de masa del conector de entrada de señal. Esto último lo puedes apreciar en la 3ra, y 4ta imagen que publiqué.
 
Última edición:
Cierto sr. Moretton, faltan los conectores RCA. No es que no haya pensado en ellos, es que no tengo y la tienda de electrónica habitual a la que voy está cerrada por vacaciones.

Gracias por estar ahí, @Rorschach , @Dr. Zoidberg
Cierto sr. Moretton, faltan los conectores RCA. No es que no haya pensado en ellos, es que no tengo y la tienda de electrónica habitual a la que voy está cerrada por vacaciones.

Gracias por estar ahí, @Rorschach , @Dr. Zoidberg
PS Me estoy repasando el hilo sobre su amplificador
 
Pues a falta del conector RCA para chasis, utilizo uno para PCB y, siguiendo los consejos, me está quedando así:

Podréis apreciar unos cables verdes; son otra toma de baja tensión, por si me animo a ampliarlo y hago el otro canal.

Respecto del chasis me queda hacer algunas cosas todavía. La madera del frontal por ejemplo.
 

Adjuntos

  • 1628437914350514239549404125240.jpg
    1628437914350514239549404125240.jpg
    337.7 KB · Visitas: 11
  • 16284379437844588752809311981793.jpg
    16284379437844588752809311981793.jpg
    303.1 KB · Visitas: 9
  • 16284379831078883881061414812950.jpg
    16284379831078883881061414812950.jpg
    366.1 KB · Visitas: 8
  • 16284380052362967071692972914576.jpg
    16284380052362967071692972914576.jpg
    267.6 KB · Visitas: 9
  • 16284380883008648194090987712517.jpg
    16284380883008648194090987712517.jpg
    242.7 KB · Visitas: 8
  • 16284381243583143353497887616033.jpg
    16284381243583143353497887616033.jpg
    362.8 KB · Visitas: 9
  • 16284381735696666056464016572777.jpg
    16284381735696666056464016572777.jpg
    316.9 KB · Visitas: 11
Si bien me gusta lo que se está haciendo, y siguiendo el pedido que se ha hecho en su oportunidad :
Ahora que los temas ya están unificados,

@Rorschach ¿dónde puedo encontrar los criterios de distribución de componentes? Supongo que te refieres a diferenciar partes: fuente, amplificadora de tensión, driver y etapa de potencia.
De la manera en que se está montando los componentes, es muy probable que los problemas anteriores se repitan, se nota en imágenes que algunos resistores que parten de los pines de los zócalos de las válvulas están soldados a cables que si bien van a donde tendrán que ir, estos están sueltos, y también hay capacitores montados de la misma manera, la manera correcta de hacerlo es soldar estos componentes desde los pines de los zócalos de las válvulas hacia puentes (regletas de baquelita con bornes) como los que se montaron en imágenes, y las conexiones lo más cortas posibles.

Se sugiere:

Ver en imagen lo descripto:


1) Marcado con linea negra 1, y linea roja 2: cable verde 1, y cable violeta 2, son extremadamente largos, sobre todo porque conducen señal provenientes del inversor de fase por medio de los capacitores de desacople DC, y acople AC, estos conexiones deben ser bien cortas, y en lo posible sin cables, es decir que los capacitores estén conectados directamente a las grillas (g1) de los tubos de salida EL84, de lo contrario habrá ruido, y zumbido.-

2) Marcado oval verde 3: Resistores de grilla pantalla (g2) de las EL84, peligroso como están conectados a los cables, debido a que operan con alta tensión, cada resistor debe soldarse su extremo libre a un terminal de puente, allí mismo soldar el cable, así está bien montado, y seguro.

3) Marcado Oval
azul 4, y linea azul : Resistores de cátodo (k), y sus capacitores de bypass de los tubos de salida EL84, sus conexiones también son largas por medio de cables, se ve en imagen que la barra ómnibus pasa cerca en ambos tubos, entonces se debe conectar los componentes de forma directa a la barra ómnibus.


1 amp tube.jpg

Saludos Cordiales
Rorschach :D
 
Última edición:
Gracias por responder @Rorschach , me apunto todos los errores que tengo y estoy a la espera de que la tienda de electrónica vuelva a abrir. Mientras tanto me estoy haciendo un dibujo para saber la disposición de los componentes para repetir el montaje.

Saludos,
Ramon
 
Generalmente, cuando se hace un dibujo para ubicación de los componentes, se trata de hacerlo lo más parecido posible a cómo está hecho el circuito, en tu caso como lo muestra el diagrama que has presentado, y que es el publicado por Elektor, en tu caso los zócalos de las válvulas de salida EL84 deben estar uno al lado de la otro, separados a no más de 6 cm, y el zócalo de la ECC83, en el medio de los zócalos de las EL84, pero alejado 6, u 8 cm, de manera que quede formado un triángulo, de esta manera podrás montar simétricamente, y lograr conexiones cortas, y directas.

Saludos Cordiales
Rorschach :D

P.D. : Algo así

EL84.jpg
 
Última edición:
Gracias por las indicaciones. Este dibujo que has hecho me servirá como parte de la plantilla para el troquelado del chasis y como guía para el dibujo de los componentes.

Atentamente,
Ramon
 
Gracias por las indicaciones. Este dibujo que has hecho me servirá como parte de la plantilla para el troquelado del chasis y como guía para el dibujo de los componentes.

Atentamente,
Ramon
Ya que vas a troquelar el chasis, el transformador de poder, y el Inductor de filtro (choque) deben estar lo más alejado del previo, entonces conviene montarlos detrás del transformador de salida, y girados a 90 grados respecto de este.-

Algo así :
EL84 2.jpg

Saludos Cordiales
Rorschach :D
 
Arriba