Que son estos componentes de la pedalera ?

#1
Como estan, tengo una pedalera que se acciona deprimiendo un boton de goma (foto).
El tema es que no funciona un boton, y no se que son esos componentes, creo que eso no es una resistencia, y creo que lo otro es un transistor que cambia la resistencia con la presion, pero el presionarlo no cambia la resistencia (en uno que funciona).
No puedo buscar el datasheet porque lo unico que dice es A (en cursiva, creo que es la marca) y despues 04E (foto).

Ademas pareciera que el boton no llega a contactar con el transistor, lo que me hace dudar de si es sensoble a la presion.


Gracias.!
 

Adjuntos

#2
el boton no trae nada incrustado, como un peqeño iman? pues puede ser un sensor hall
 
#3
Como estan, tengo una pedalera que se acciona deprimiendo un boton de goma (foto).
El tema es que no funciona un boton, y no se que son esos componentes, creo que eso no es una resistencia, y creo que lo otro es un transistor que cambia la resistencia con la presion, pero el presionarlo no cambia la resistencia (en uno que funciona).
No puedo buscar el datasheet porque lo unico que dice es A (en cursiva, creo que es la marca) y despues 04E (foto).

Ademas pareciera que el boton no llega a contactar con el transistor, lo que me hace dudar de si es sensoble a la presion.


Gracias.!
Hola...Puede ser un sensor de efecto "Hall", la goma puede ser imantada(tipo la de los burletes de heladeras) y este detectar los cambios de la distancia. Es raro que se rompan.
Saludos.

Ric.
 
#4
Si tienen iman dentro de la goma escondidos.
¿como puedo saber exactamente que sensor hall es? porque esos numeros son lo unico que tengo

Gracias!

Ademas, eso a la izq es una resistencia? me causa duda por el color
 
Última edición:
#9
Muchas gracias a todos!

Estoy en capital federal, supongo conseguirlos. Otra dificultad que tengo es acceder a la PCB porque esta todo sellado jeje, pero bueno esos son los dos componentes que tiene la pedalera y un capacitor ceramico, supongo que el Hall es el que esta roto.
Las resistencias dan todas igual, despues las chequeo de nuevo, son de 1k ?
 
#10
Stop!! paren las máquinas!!! Todos dan por echo que el sensor se daño, digo yo :unsure::unsure: son adivinos o técnicos, ninguno ha indicado realizar alguna prueba, todos han buscado el sensor pero nadie intento ver si hay una hoja de datos
Tampoco nadie ha preguntado que función tenia ese botón, y que es lo que ha dejado de hacer el aparatejo, porque tal vez el boton funciona perfectamente y la falla esta en el otro extremo.

Matías, podrias informar cual era la fución de ese botón? es decir la consecuecia de presionarlo?
porque dices que se acciona al presionarlo, pero luego agregas "pero un botón a dejado de funcionar"
Aclara si es el encendio, o que es lo hacia ese botón
 
Última edición:
#12
claro, ahora estoy testeando todos los cables continuidad etc, no lo voy a cambiar porque si, solo queria saber que era por si tenia que cambiarlo.

hay dos botones iguales que no funcionan, uno tiene la funcion de switch (apreto y activa algo, apreto y desactiva), el otro acciona una funcion cuando se presiona y se detiene cuando se deja de presionar.
 
#13
claro, ahora estoy testeando todos los cables continuidad etc, no lo voy a cambiar porque si, solo queria saber que era por si tenia que cambiarlo.

hay dos botones iguales que no funcionan, uno tiene la funcion de switch (apreto y activa algo, apreto y desactiva), el otro acciona una funcion cuando se presiona y se detiene cuando se deja de presionar.
O sea que uno es interruptor, y el otro pulsador(no son iguales:rolleyes:).
 

Temas similares

Arriba