Quiero comprender como funciona este final de carrera.

#21
Hola owakamur

Vaya, es más complejo de lo que pensé.

Habría que seguir los 2 alambres que llegan al circuito del motor para saber cómo es el circuito que maneja al motor.

Al parecer por la tercer imagen que adjuntaste, los alambres llegan a unos circuitos integrados.

Lo que puedes hacer para determinar dónde está el problema es conectar otros alambres, preferentemente de un circuito que funcione bien, al que está dando problemas.
Si sigue fallando, el problema está en el circuito del motor.
Si ya no falla, el problema está es la tarjeta(PCB) de control

saludos
a sus ordenes
 
#22
Si MrCarlos, eso si lo he comprobado, los motorcitos que fallan en un alambre, si los cambias de alambre siguen fallando, por el contrario los que funcionan funcionan bien en otros alambres tambien, con lo cual tengo casi claro que lo que falla es la tarjeta de los motorcitos, ademas estos motorcitos se inundaron y mancharon de barro, mientras que la PCB no llego a mojarse y anterior al desastre funcionaba con total normalidad.

Voy a probar a sustituir componentes de los motorcitos dado que no son muchos a ver si asi encunentro donde esta el fallo, por que igual si el micro se ha ensuciado por dentro, hace el cambio pero igual no es suficientemente rapido para que lo detecte la PCB.

Gracias a todos, os mantendre informados con las averiguaciones que haga.

Un saludo.
 
#23
owakamur el fallo como bien dices y ya lo digiste en otro post no es de la placa de control, pues cambiaste los motores de posicion y el que funcionaba bien continuaba haciendo su trabajo bien
Desde el primer momento te comentaron los compañeros que seria el micro de la placa del motor
Adviertenos si realmente el micro no conmuta o si es que la leva no llega a presionar lo suficiente al micro (desgaste de la leva y por ello le casa no se complica y te vende el recambio)

Un saludo
 
#24
owakamur el fallo como bien dices y ya lo digiste en otro post no es de la placa de control, pues cambiaste los motores de posicion y el que funcionaba bien continuaba haciendo su trabajo bien
Desde el primer momento te comentaron los compañeros que seria el micro de la placa del motor
Adviertenos si realmente el micro no conmuta o si es que la leva no llega a presionar lo suficiente al micro (desgaste de la leva y por ello le casa no se complica y te vende el recambio)

Un saludo
Bueno pues de nuevo me vuelvo loco, he puesto micros nuevos a 3 motorcillos, el primero cambien el micro lo probe y voila hace sus ciclos normales, ahora bien los otros 2 nada de nada, le cambie el micro a uno y nada y pensa igual esta defectuoso, asi que para aumentar posibilidades puse otro nuevo en otro motor y seguia fallando, lo probe en 3 parejas de cables para volverma a re-asegurar que no es cosa de la placa de control y re-confirmado los dos que fallan, fallan en las tres parejas de cables y el que funciona, tambien lo hace en todas, asi que unicamente me queda, cambiar la placa de un motor que funciona a otro que no funciona y si da resultado cambiar diodos y resistencia a ver que pasa.

Un saludo y mil gracias a todos.
 
Arriba