Radiograbador Crown Csc 850

#21
Se escuchan por ambos canales.Estuve revisando el circuito que me pasaron y por nombrar algunos valores las resistencias 1, 2, 3, 4 , 11 y 24 no coinciden con los que tengo en el equipo. Sera que no corresponde al modelo ?
 

Adjuntos

Última edición por un moderador:
#22
Claro que puede haber valores diferetes es un 950, el tuyo es un 850, pero asi todo te sirve para hubicar las partes y medir tensiones y c omponentes
 

Daniel Lopes

Miembro Geconocido
#23
Hola a todos , caro Don fededesalta no se si tienes instrumentos para ayuste y calibración de radios , si NO una dica serias sintonizar alguna emisora local de FM lo mejor possible que for y con auxilio de un destornillador plano (si possible NO mectalico) tentar ayustar la bobina de FI "IFT1" y la bobina de demodulación de FM por cuadratura "IFT2" para mejor calidad de recepción.
!Suerte!.
Att,
Daniel Lopes.
 
#25
Hola a todos , caro Don fededesalta no se si tienes instrumentos para ayuste y calibración de radios , si NO una dica serias sintonizar alguna emisora local de FM lo mejor possible que for y con auxilio de un destornillador plano (si possible NO mectalico) tentar ayustar la bobina de FI "IFT1" y la bobina de demodulación de FM por cuadratura "IFT2" para mejor calidad de recepción.
!Suerte!.
Att,
Daniel Lopes.
es exactamente lo que le he dicho solo que una de esas bobinas lleva interiormente un condensador el cual hay que romper y poner uno nuevo externamente,saludos.
 
#27
Por la manera cómo suena al sintonizar emisoras, tiene el discriminador de FM desajustado.
Cuesta de ver en las fotos y el esquema del IC, pero ajustando levemente IFT2 se tiene que solucionar.
 

Daniel Lopes

Miembro Geconocido
#28
es exactamente lo que le he dicho solo que una de esas bobinas lleva interiormente un condensador el cual hay que romper y poner uno nuevo externamente,saludos.
De plenissimo acuerdo si es la bobina IFT2 , pero como saper lo correcto valor capacitivo para puder reenplazar por otro nuevo ?? :confused: :confused:
Eso sin dudas esplicaria una demodulación FM mediocre (mala).
Att,

Daniel Lopes.
 
#29
Estas teniendo un problema de F.I cambia los cristales o algunos de los transformadores frios de FI de la parte FM debe de tener algún golpe, suelen romperse por golpes esas partes.



Hay no hay tensión que queme o que deteriore cosas, puede podrirse el plástico del equipo que la radio sigue andando, pero si es dedil a los golpes.
 
#30
Estas teniendo un problema de F.I cambia los cristales o algunos de los transformadores frios de FI de la parte FM debe de tener algún golpe, suelen romperse por golpes esas partes.

http://www.incb.com.mx/images/sampledata/art/art0083_0001.jpg

Hay no hay tensión que queme o que deteriore cosas, puede podrirse el plástico del equipo que la radio sigue andando, pero si es dedil a los golpes.
Se pueden poner de algun equipo antiguo ? .He visto en una chatarreria le decimos POR acä, a los desarmaderos de cosas viejas. Tienen que coincidir los colores ? o como seria.

Por la manera cómo suena al sintonizar emisoras, tiene el discriminador de FM desajustado.
Cuesta de ver en las fotos y el esquema del IC, pero ajustando levemente IFT2 se tiene que solucionar.
Si me decis que parte de la foto que subi necesitas ver, la tomo con mas nitidez.Gracias
 
Última edición por un moderador:

Pinchavalvulas

Well-Unknown member
#31
Buenas, respetando el mismo color de núcleo no había ningún problema, lo único que posiblemente habría que retocar un poco, pero solo si fuese necesario.

Normalmente se usaba para FI el del núcleo amarillo, pero a veces algunas marcas usaban otros colores.
Por lógia el discriminador estaría pegado al ic, pero aconsejo primero descartar avería "física" antes de realizar ajustes.
Lo primero sería comprobar la continuidad de los transformadores y bobinas.

En caso de tener que ajustar o sustituir por otro, lo mejor es marcar (con pintauñas mismo), un lado del núcleo, para así retomar el ajuste de fábrica si fuese necesario.
 
Última edición:
#32
Buenas noches,si el receptor recibe algo ,dudo que el problema venga por el lado de las bobinas ajustables,,luego de verificar los voltages de la etapa,comprobar el filtro a cristal de 10,7 Mhz,Las demas pruebas que se me ocurren ,requieren instrumental ,o amplia experiencia en etapas receptoras de Rf.


Saludos.
 
#33
Se puede retomar el tema?. Me di por vencido y lo deje como estaba al Crown. Hace un mes lo lleve a un cuasi tecnico con un inmenso taller. Me lo reviso y dijo que tenia que cambiar integrados. Éstos nunca llegaron y blablabla. Lo retire lo tengo descansando en un estante.Sera que si los pido de mercadolibre los coloco y ya. Estan a 100 $ masomenos. O el diagnostico que me dieron no es. Yo subí video de la falla en fm.Gracias por leer
 
#34
He vuelto a ver el vídeo y el único problema que le veo por la manera de sonar es que tiene la bobina de quadratura desajustada en el circuito integrado discriminador de FM (el HA11211, lee el datasheet, compara con el circuito de la radio y verás cuál es dicha bobina). Marca la posición original del núcleo, y con la radio en marcha, gira ese núcleo una vuelta a un lado o al otro y en algún punto se tiene que aclarar el audio de la emisora sintonizada. Es muy fácil, no creo que tengas ningún problema más.
Además, el estéreo se activará cuando el integrado detecte que la demodulación se está haciendo bien, cosa que ahora no sucede.
Por supuesto que se podría ajustar a la perfección con instrumental especializado, pero no creo que encuentres ningún taller que te lo haga.
 
#36
He vuelto a ver el vídeo y el único problema que le veo por la manera de sonar es que tiene la bobina de quadratura desajustada en el circuito integrado discriminador de FM (el HA11211, lee el datasheet, compara con el circuito de la radio y verás cuál es dicha bobina). Marca la posición original del núcleo, y con la radio en marcha, gira ese núcleo una vuelta a un lado o al otro y en algún punto se tiene que aclarar el audio de la emisora sintonizada. Es muy fácil, no creo que tengas ningún problema más.
Además, el estéreo se activará cuando el integrado detecte que la demodulación se está haciendo bien, cosa que ahora no sucede.
Por supuesto que se podría ajustar a la perfección con instrumental especializado, pero no creo que encuentres ningún taller que te lo haga.
Tal cual me indicabas. Se escucha mucho mas claro, es mas, se llega a encender la luz que indica las fm en estereo.Pero me pasa algo raro, apago la radio y en unas horas no se escuchan en estereo.
 
#37
te lo vuelvo a repetir,esa bobina lleva un condensador en su interior,rompelo y ponle uno externo soldado a las patillas donde va el viejo,unos mensajes mas atrás te lo explique bien.
 

Temas similares


Arriba