Recuperación de un centro musical Continental 505M

Que tal, compre un Centro Musical marca y modelo Continental 505M, el equipo es argentino (hasta donde creo) al menos lo que se trata del ensamble, lo desarmé totalmente y lo puse en condiciones de funcionar nuevamente, tenia algún capacitor para cambiar por ser muy viejo, mugre de hace 40 años y se le debía realizar un mantenimiento (que nunca tuvo) y cambio de correas tanto de la cassettera como del tocadiscos (bandeja gira discos). Además le cambié las luces originales ("neones" naranjas) por leds blancos y realmente quedó muy bien.

Realizado todo esto, el equipo funciona excelentemente, pero me encontré con un problema, la aguja de la púa esta quebrada y no tengo idea de que marca y modelo de tocadiscos posee este equipo (acá variaban mucho en esa época las partes con las cuales ensamblaban este tipo de Centros musicales. Estamos hablando de finales de la década del 70 o principio de los años 80.

Busqué información en internet pero no vi una sola foto ni alguna información respecto a este modelo de Centro musical. les dejo algunas fotos para ver si con su conocimiento pueda encontrar la marca y modelo del tocadiscos para poder reemplazar la púa y evitar problemas futuros en mis discos. Solo encontré una similitud de imagen con una púa "Sanyo ST-G9" y cuando le pase las fotos a una persona que se dedica a la venta de estas partes me dijo que lo mas parecido era una púa "Toshiba modelo 731" de la cual no pude encontrar imágenes para comparar tampoco...

Sin mas, les dejo las fotos de la "restauración"

20210320_224717.jpg20210321_020819.jpg20210321_024709_mfnr.jpg20210321_024757_mfnr.jpg20210321_024821.jpg20210331_220540.jpg20210331_231213_mfnr.jpg20210406_004701.jpg20210406_015434.jpg20210406_121634_mfnr.jpg20210406_121642_mfnr.jpg20210406_121657_mfnr.jpg20210406_121744_mfnr.jpg
 

Dr. Zoidberg

Well-known-Papá Pitufo
Tal como te dicen: si no sabés que púa es no te recomiendo entrar en el "prueba y error" por que te va a salir caro y no hay garantía de que funcione OK.
Mejor desmontá la cápsula (que es donde va enganchada la púa) y fijate si tiene nombre,marca, modelo, algo. Con eso vas a poder buscar la púa correcta, o mejor aún, comprar una cápsula+púa nueva que tenga parámetros similares (sobre todo el peso) aunque tampoco te va salir barato.
 
si, lo pensé, pero como no se que tocadiscos (marca y modelos) es, desconozco que capsula debería ir en relación al peso y contrapeso del brazo del mismo, independientemente de que una capsula con púa va a salir mucho mas cara, no quiero poner cualquiera y la forma de saber cual poner está vinculada con la marca y modelo del tocadiscos...

muchas gracias por tu respuesta!!!!
Tal como te dicen: si no sabés que púa es no te recomiendo entrar en el "prueba y error" por que te va a salir caro y no hay garantía de que funcione OK.
Mejor desmontá la cápsula (que es donde va enganchada la púa) y fijate si tiene nombre,marca, modelo, algo. Con eso vas a poder buscar la púa correcta, o mejor aún, comprar una cápsula+púa nueva que tenga parámetros similares (sobre todo el peso) aunque tampoco te va salir barato.
acabo de sacar la capsula, solo dice la palabra Japan, les dejo la foto ya que tal vez alguno vio una capsula como esta...
20210407_191835.jpg20210407_191907.jpg20210407_191927.jpg
 
Última edición:

Pinchavalvulas

Well-Unknown member
Y así se hacía antiguamente, cuando no había ese invento demoníaco llamado "internet"..se agarraba un libro y se tiraba uno media hora buscando el dibujito que coincidiera con la muestra a reemplazar. :p

IMG_20210408_023535.jpg
 
Estimados, luego de encontrar y resolver un problema en el Jack de auriculares, me doy cuenta que el equipo suena un poco mas bajo en un canal que en el otro, ustedes que opinan?? lo mas probable es que el problema esté en el amplificador?? resulta que este equipo tiene un transistor enorme tipo cucaracha desde la cual sale el sonido en general...y posee una placa entera, a diferencia de los equipos con preamp separado del ampli, en cuanto pueda les subo una foto bien de la placa, pero les preguntaba según su experiencia cual consideran que podría ser el problema...
Por ultimo les comento que recuperé un receiver Sony STR 230A del cual subire las respectivas fotos en estos días. Muchas gracias por leer!!!!
 
Arriba