Reemplazar batería de cámara Nikon por fuente

#21
Buenos días.

Si los Diodos que has comprado tienen esa caída de tensión, ~0,3V significa que son del tipo Schottky, te servirán perfectamente.

La misión de la Resistencia de 100Ω es asegurarse que a través de los Diodos circula una pequeña corriente, de esta forma nos aseguramos que exista una caída de tensión en ellos.

Lo que comentas acerca de los 12V, es algo muy raro en una fuente Conmutada, si eso pasa, podrías poner en serio riesgo a la Cámara, si dudas de su funcionamiento haz que te la cambien (la Fuente)

Puedes hacer un pequeño circuito...

Fusible.JPG

De esta forma, ante una subida de tensión, el Fusible fundirá y la Cámara estará protegida.

Sal U2
 
#22
Buenos días.

Si los Diodos que has comprado tienen esa caída de tensión, ~0,3V significa que son del tipo Schottky, te servirán perfectamente.

La misión de la Resistencia de 100Ω es asegurarse que a través de los Diodos circula una pequeña corriente, de esta forma nos aseguramos que exista una caída de tensión en ellos.

Lo que comentas acerca de los 12V, es algo muy raro en una fuente Conmutada, si eso pasa, podrías poner en serio riesgo a la Cámara, si dudas de su funcionamiento haz que te la cambien (la Fuente)

Puedes hacer un pequeño circuito...

Ver el archivo adjunto 125183

De esta forma, ante una subida de tensión, el Fusible fundirá y la Cámara estará protegida.

Sal U2
Hola miguelus. Me confundí, Ud. me había recomendado la fuente conmutada. Muchas gracias por el esquema, me es de mucha ayuda! Me quedan unas dudas nomás y con esto me animo a armar y probar el circuito con la cámara.
Al hacer colocar en paralelo la resistencia no estaría cerrando el circuito cuando la cámara esté apagada? Podría pasarle algo a la fuente en ese caso (sobrecalentamiento por ej.)?
EL fusible que me comenta de 4A viene para voltajes umbrales? Por ejemplo a partir de 5V se quema. O solo se queman cuando la corriente supera los 4A?
Y por último, el 4v7 es un diodo zener, cierto? que función cumpliría al colocarlo en paralelo? Me imaginaba que debía ir en serie para interrumpir la corriente, pero en paralelo no se me ocurre función cumpliría.

Un saludo y gracias por su paciencia.
 

DOSMETROS

High 2m Modereitor
#23
Me asusta si la fuente eventualmente se dispara a 12 V :eek:.

La resistencis de 100 Ohms puesta como carga , hace que la caida de tensión en lo díodos sea efectiva , solo drenará una corriente de 0,04 A (cuarenta miliamperes) y disipará 0,16 Watts , por eso te la había sugerido de 1 Watt , para que ni se caliente

Saludos !
 
#24
Hola dosmetros. No tengo certeza pero creo que no fué la fuente. Algo me dice podría haber sido el tester u otra cosa. Porque esta mañana conecté a la fuente un cooler chico de 12V y un diodo. Giraba pero suave como es de esperar. Y en un momento el tester marcó 10V pero el cooler no había aumentado la velocidad. Saqué los cables del tester, los volví a poner y marcaba 4,82V. Voy a seguir haciendo pruebas para descartar dudas.
Le hago la misma pregunta que a miguelus, si la resistencia está en paralelo y la cámara está apagada, la resistencia no cerraría un circuito? Ahí en el esquema que hizo miguelus se puede ver esto que pregunto. Mi duda es si el circuito que arme únicamente puedo conectarlo a la fuente estando también conectada la cámara, o puede estar conectado a la fuente y a la cámara no?
Saludos y gracias!!
 
Última edición:
#25
Buenas noches.

En un Post anterior se comenta que la Resistencia de 100Ω está para que por los Diodos circule siempre una corriente, en este caso será muy débil... (I=V/R)

Como bien comentas, el Diodo que he puesto es un Zener de 4V7, está en paralelo con la salida de la fuente, si esta, por cualquier razón supera la tensión de umbral del Zener, este conduciría una gran corriente y fundiría el Fusible, de esta forma, la Cámara quedaría protegida.

En funcionamiento normal, el Fusible no sufrirá ningún daño ya que, la Cámara, nunca consumirá tanto.

Añadiré que para más seguridad, el Zener tendrá que ser de 1Vatio.

Igualmente sigo pensando que la medida que hiciste de 12V, es algo muy muy raro, seguramente cometiste algún error de medida.

Sal U2
 
Última edición:
#26
Ahh ahora entendí todo..

La explicación que me ha dado miguelus me quitó todas las dudas que tenía. Le agradezco mucho.
En cuanto al hecho de la fuente y esa extraña medición de 12V, coincido y seguramente algo raro habré hecho porque recuerdo que luego de la prueba de los diodos en serie me puse a ver distintas formas de circuito con los diodos, resistencia y fuente. Digamos que me puse a jugar. Seguro que en algo tuvo que ver. O sino pudo haber sido el tester, por lo que ya conté que también sucedió. Pero ya doy por descartado que la fuente tenga algún problema.

El lunes voy a hacer las compras que me faltan (diodo zener y fusible) y armo todo el circuito. Así que el lunes cuento si anduvo o no!

Muchas gracias por la ayuda. Saludos
 
#27
Hola a todos. Bueno, anoche finalmente terminé de armar el circuito y la pieza que reemplaza a la batería (que va dentro de la cámara).
Noté que los diodos los había medido en serie con el tester, es decir el tester cerraba el circuito, y ahí cada diodo tenía una pérdida de 0.32V, pero cuando armé el circuito y circulaba corriente a través de la resistencia (y entonces el tester medía en paralelo) los diodos daban una caida de 0,65V aprox
Probé entonces la cámara primero con los 3 diodos (voltaje de salida 3,21V) y nada. Con dos diodos (3,82V) y nada tampoco. Con un diodo (4,48V) y la cámara prendía y funcionaba de lo mas bien, pero cuando la dejé haciendo un time-lapse para probar se había apagado y de manera abrupta ya que no guardó la lente. El diodo zener estaba no caliente pero algo más que tibio (el diodo es de 4,7V, algo cercano al de salida.
Como la batería medida unicamente con el tester tiene una salida de 4.40V, sospecho que es poco todavía el voltaje de salida del circuito, se me ocurre que podría probar con una salida de 4,60V y cambiar el diodo zener por uno de 5,0V. Me gustaría saber si estaría bien esto que pienso.

Saludos
 
#28
Buenas tardes.

Está bien pensado, pero seguramente no encontrarás Diodos Zener de 5Votios ya que, los valores normalizados serían 4V7 y el siguiente 5V6.

Si estás absolutamente seguro de que la Fuente está bien, puedes omitir el Diodo Zener.

Sal U2
 
#29
Bueno, finalmente retiré el diodo zener del circuito y por consejo de un vendedor de insumos de electrónica reemplacé el fusible por uno de 2A. Al sacar el diodo zener el voltajede salida era 4,62V y el circuite no se calienta mas, lo que vino a la perfección. La cárama funciona de lo mas bien, ahora está en prueba de time-lapse para corroborar.

Agradezco mucho la ayuda que me dieron miguelus y dosmetros. Gracias a uds. ahora puedo hacer largas sesiones de time-lapse, que desde hace rato vengo queriendo. Saludos
 

DOSMETROS

High 2m Modereitor
#30
El díodo zener lo podés reinstalar poniéndole en serie un díodo común , éste deberá ir puesto en sentido de conducción directa :

Fuente-Nikon.JPG


Fuente-Nikon.JPG
 

Temas similares

Arriba