Reemplazar válvula rectificadora

EdgardoCas

Well-known-audiophile
#3
gracias Fogonazo!
Molesto nuevamente.
Conseguí unas válvulas 6X4 (según el datasheet reemplaza a la 6X5), conecto según el esquema (patas 1 y 6 CA, patas 3 y 4 6v para filamentos y pata 7 salida CC); estoy alimentando con un trafo que me da 315v CA. La cuestión es que no funca, no tengo tensión de salida. (?) Puede ser que estén todas las válvulas agotadas? Son 5 en total, yo creo que un mínimo de corriente debieran entregar.
Espero tu ayuda o la de algún compañero.
Desde ya mil gracias.
 

Fogonazo

Exorcista & Moderador eventual
#6
Revisa si existe continuidad entre las patas de alimentación del filamento calefactor, debe haber menos de 10Ω
 

EdgardoCas

Well-known-audiophile
#7
si, me dan las 5 válvulas igual, casi 3Ω.
ahora cuelgo todo hasta mañana y volveré a revisar.
Gracias por tu colaboración
 

Daniel Lopes

Miembro Geconocido
#9
Se puede reemplazar por 2 diodos del tipo 1N5407/5408 en serie con una resistencia de 2700Ω 3W por diodo.
? 2700 Ohmios no es un valor mui elevado ? creo que genere una queda excessiva de tensiõn en el , quizaz 270 Ohmios sea mas practico sin quitar la funciõn de "inrush" o sea quitar la altissima corriente inicial de carga de los capacitores de filtro y no estropiar lo diodo.
Att.
Daniel lopes.
 
Última edición:

DOSMETROS

Insipient Constructor
#12
Hace años vendían los reemplazos de válvula rectificadora que venían con los dos díodos ( Germanios - Silicios - Selenio :confused: ) más las dos resistencias , todo montado en un zócalo. . . y no preguntaban cual era el consumo al comprarlas :p ;)
 
#16
Para sustituir una rectificadora por diodos, se pone una resistencia 150 Ohm 5W para compensar la resistencia interna de la válvula. Es igual que con los rectificadores de Selenio antiguos.
 
#17
help!! estoy intentando calcular la resistencia para reemplazar una valvula ez81, voltaje de entrada 220v (no simetrico) probando con un diodo sale 294v, cuando deberia alimentar un ecl82 (200v) , y simulando con el livewire es un verdadero dolor de cabeza para un principiante como yo. (el trafo tiene una salida de 6v exclusiva para esa valvula asi que eso no me preocupa)

Me suceden dos cosas

1 el voltaje aumenta lenta y progresivamente hasta llegar a los 300v
2 es un desastre el filtrado

adjunto el diagrama, desde ya agradezco su respuesta.....
 

Adjuntos

#19
ahi subo las conecciones del zocalo, ¿dos diodos? , creo que la coneccion en este caso no lo justifica. Estuve mirando los esquemas que hay en el foro. Pero la coneccion que trae este amplificador es distinta.
 

Adjuntos

Última edición:

Temas similares


Arriba