Reparación fuente alimentación laboratorio antigua

#1
Hola a todos.

Tengo una fuente de alimentación de laboratorio que era de mi padre. Él la tenía medio desmontada, supongo porque sufrió alguna avería. LA fuente enciende y da una tensión fija, pero los vúmetros no se mueven y gire hacia donde gire los potenciómetros nada cambia.
Adjunto unas fotografías a ver si alguien conoce el modelo y dispusiera de diagrama.
En caso de no encontrar el diagrama, quizá uno de alguna similar o algunas orientaciones sobre que le puede pasar.

Gracias. Saludos!!!
 

Adjuntos

#2
Hola EA7PQ.
No sé qué modelo podrá ser.
No decís qué valor de tensión es. Yo intentaría primero medir si la tensión fija que tenés a la salida es cercana a la tensión del capacitor de filtro. De ser así, no funciona la regulación, esto sucede cuando está averiado el transistor de paso, si es que lo hay, supongo que es una fuente regulada serie.
Al parecer hay un relé... arriba a la derecha...(me parece). ¿Cuando encendés la fuente hace algún sonido?
De todos modos, antes de medir cualquier cosa sería bueno una pincelada o un soplo de aire para limpiar y poder ver qué hay debajo. Tratar de retirar el circuito del gabinete, apoyarlo sobre una superficie cómoda y aislante y poder observar tranquilo. Con el circuito limpio podrás apreciar si a simple vista hay algún componente quemado, algún diodo partido, pistas cortadas, etc. Aún cuando no tengas el esquema al alcance, algunas fallas se pueden encontrar por inspección ocular y si ésta no revela nada, comenzando a medir los valores de los componentes.
Con eso tenés para empezar a investigar.
 
Última edición:

capitanp

Miembro irreconocible
#4
Hermosa fuente, te digo que desde ya ye conviene mucho repararla.
mira quizas no se consiga el diagrama pero unas fotos de los componentes principales podriamos guiarte
 

Daniel Lopes

Miembro Geconocido
#7
es de 0/30 volts y 0.5/5 amperes, la marca es EA deberias contactarte con el fabricante a ver si te mandan el circuito, o limpiar muy bien todo y sacar buenas fotos(sobre todo de la tarjeta)

http://www.elektroautomatik.de/en/
Hola a todos , ojalá lo fabricante tenga una buena alma caridosa y venga a fornir lo diagrama esquemactico.
Aclaro eso porque a algun tienpo solicite a lo fabricante lo diagrama esquemactico de un Analizador de Espectro Alemãn (Hameg HM5006) y la respuesta que obtuve es que ese equipo en questón es mui antiguo y ya sin suporte portanto NO podrian ayudarme mas , en todo caso oferecen un equipo mas actual , nuevo 0 Km para jo conpra :( (n)
Una sugerencia que dejo es limpiar bien esa fuente releña de polvo con lo pasar del tienpo , sacar las matriculas dels CIs , buscar por la hojas de dato técnicos , estudiar como funciona y arreglar esa joia de fuente!.
!Suerte!.
Att,
Daniel Lopes.
 
Última edición:
#8
AZ81 estas necesitando gafas, ya es hora, se ve muy clara la tapa del portafusible que esta en su lugar.
EA7PQ, deberias de hacer una buena limpieza del interior, con un pincel seco, y una aspiradora potente.
una vez que no quede ni un mg (miligramo) de tierra y fotografiando la(s) placa(s) por ambas caras se puede hacer un relevo del circuito, al menos se ve que lleva dos integrados, los que podrian ser o el famoso 723 o un array de operacionales, eso se puede ver leyendo la matricula de cada CI
 

Temas similares

Arriba