Reparar electronica en minutero de carril

No encuentro el lugar indicado donde postrar esta pregunta.
Ruego al ADMINISTRADOR que lo mueva al sitio indicado, y me indique la razon , para yo saberlo en futuras preguntas.

Tengo un Minutero Legrand de carril.
Tuvo un corto y fundió una resistencia (100ohm) de la salida, que ya he cambiado.
No funciona en su modo de funcionamiento normal. Pero sí si pongo el interruptor en I. Por lo cual la zona del relé está correcta.
He realizado unas mediciones, pero me pierdo.

Mis primeras dudas son:
Como hace este circuito la conversión de 220v a DC para manejar la electrónica?
Que zona es la que realiuza la función de reloj ?, ya que el problema debería estar ahí.

He medido 220v en los puntos que indico en azul.
Me mosquea el componente ese cilíndrico, ya que en un extremo tiene 220v, y en el otro 0v. Pero no parece un fusible (para eso tiene las R). Sabéis de que se trata?

En un borne del C ese gris hay 220v, en serie con la entrada, y en el otro mido en alterna 27v.
Supongo que será una fuente capacitiva, que no sé como comprobar, pero que supongo estará ok, ya que el minutero funciona en su modo continuo (I)

Bueno, a ver si con estos datos y estas dudas, puede alguien ayudarme a repararlo.
Un saludo.
 

Adjuntos

  • IMG_20200401_140318.jpg
    IMG_20200401_140318.jpg
    205.3 KB · Visitas: 6
  • IMG_20200401_140326.jpg
    IMG_20200401_140326.jpg
    221.3 KB · Visitas: 6
  • IMG_20200401_135306.jpg
    IMG_20200401_135306.jpg
    200.6 KB · Visitas: 7
  • IMG_20200401_140312.jpg
    IMG_20200401_140312.jpg
    266.9 KB · Visitas: 8
  • IMG_20200401_140126~2.jpg
    IMG_20200401_140126~2.jpg
    381.2 KB · Visitas: 9
  • IMG_20200401_135402.jpg
    IMG_20200401_135402.jpg
    305.5 KB · Visitas: 10
  • IMG_20200401_140154~2.jpg
    IMG_20200401_140154~2.jpg
    367.8 KB · Visitas: 9
  • IMG_20200401_135609.jpg
    IMG_20200401_135609.jpg
    290.1 KB · Visitas: 8
  • IMG_20200401_140057.jpg
    IMG_20200401_140057.jpg
    336.4 KB · Visitas: 6
  • IMG_20200401_135402~2.jpg
    IMG_20200401_135402~2.jpg
    368.8 KB · Visitas: 6
  • IMG_20200401_140126.jpg
    IMG_20200401_140126.jpg
    336.3 KB · Visitas: 6
  • IMG_20200401_140154.jpg
    IMG_20200401_140154.jpg
    327 KB · Visitas: 6
  • IMG_20200401_140211.jpg
    IMG_20200401_140211.jpg
    285.8 KB · Visitas: 6
Hola, el componente cilíndrico que describes, aparenta ser un diodo, por la banda blanca en un extremo.
La fuente parece ser capacitiva, así que ha tener MUCHO CUIDADO, ya que todo el circuito está a potencial eléctrico (Riesgo de electrocución)
Chequea los contactos del relé, si hubo cortocircuito en la salida.
 

DOSMETROS

High 2m Modereitor
Como hace este circuito la conversión de 220v a DC para manejar la electrónica?


La reactancia capacitiva del capacitor ese grande anaranjado-naranja , mas alguna resistencia y si o si un díodo zener , es común que el capacitor pierda capacidad o el zener se ponga en corto.

Saludos !
 
Gracias a ambos por vuestras respuestas.

Lo naranja, es el relé. El Condensador es el gris del centro.
Por la parte de la placa marco su tensión medida: 220v en la patilla conectada a la entrada, y 27v (alterna) en la otra patilla.
Seria esto correcto ??

Sería posible que ese cilindro fuese el diodo Zener, si.
Entonces, seria correcta una medida de 220v en la entrada y 105v en continua (0 en alterna) en la salida?
Es que yo lo mido en frío, y me da medidas correctas de diodo.

De todas formas, insisto, no creo que el fallo esté en el relé ni en la fuente capacitiva, ya que con el interruptor en posición CONTINUO (I), el minutero hace funcionar bien el relé y la salida.
Lo que no consigo averiguar es que componentes son los que hace el juego de minutero.

A ver si puedo avanzar buscando la falla.

He investigado un poco mas, y he sacado unas fotos mas detalladas.

Si, el cilindro (y otro igual que hay a la derecha) es un diodo rectificador SM 518
Y junto a él (y otro por la parte de abajo) hay otro diodo cuadrado/rectangular, y es S1M

Serán diferentes sus funciones, ahora tengo que averiguar para que sirven. Pero medidos en frío y en placa, dan medidas correctas.

Otra cosa:
En su posición Reloj (min), cuando pulso el pulsador para accionar la luz, la resistencia de salida (la que quemó), se sobrecalienta excesivamente. No sé quien le provoca ese aumento de corriente.
 

Adjuntos

  • PANO_20200404_124418~2.jpg
    PANO_20200404_124418~2.jpg
    285.2 KB · Visitas: 4
  • IMG_20200404_124243.jpg
    IMG_20200404_124243.jpg
    286.9 KB · Visitas: 4
  • IMG_20200404_124219.jpg
    IMG_20200404_124219.jpg
    140 KB · Visitas: 3
  • IMG_20200404_124225.jpg
    IMG_20200404_124225.jpg
    168 KB · Visitas: 3
  • PANO_20200404_124418.jpg
    PANO_20200404_124418.jpg
    343.8 KB · Visitas: 3
  • IMG_20200404_124102.jpg
    IMG_20200404_124102.jpg
    129.2 KB · Visitas: 3
El que se encarga del reloj, es el integrado de 16 pines. Puedes buscar la matricula a ver de qué se trata.
Por otro lado, prueba desconectar el rele, y ver que pasa. Usa una lampara en serie. Quizas con el corto se malogro el rele y consume demasiado o tiene fugas y al estar todo conectado a 220V crea un corto.

Por otra parte, las medidas depende desde donde se tomen. Te sugiero que para la parte de continua, uses como masa al negativo de los capacitores electroliticos
 
Gracias DJ T3 por tus consejos. Tendré en cuenta lo de las mediciones.

En cuanto al integrado, es el HT48R062, un micro de 8 bits, pero que tampoco sé por donde meterle mano.
Lo del relé, comprobado, está correcto. Aunque ya lo sospechaba, porque como dije, en la posición (I) lo actua y funciona correctamente.

He medido todos los componentes en frío y en placa, arrojándole todas las R, Diodos y Transistores con valores correctos.
Todos menos una Resistencia que mide 35k en vez de 150k. Y un Transistor (?) que mide valores en casi todas las patillas.
Si, sé que para una buena medición deberia sacarlos del circuito, pero son tan pequeños !!
(( Los marco en las fotos ))

Mirando la placa, creéis que esos dos componentes pueden ocasionar un sobrecalentamiento de la R ??
He pensado cambiarlos, sin mas. Pero ahora me surge otra duda: ¿Por cual cambio ese transistor? No consigo ver su numeración, e incluso pudiese ser que fuese un diodo en ese encapsulado.
 

Adjuntos

  • IMG_20200404_195259~2.jpg
    IMG_20200404_195259~2.jpg
    283.4 KB · Visitas: 3
  • IMG_20200404_195023.jpg
    IMG_20200404_195023.jpg
    192 KB · Visitas: 4
  • IMG_20200404_163807.jpg
    IMG_20200404_163807.jpg
    340.6 KB · Visitas: 4
  • IMG_20200404_195215~3.jpg
    IMG_20200404_195215~3.jpg
    476.2 KB · Visitas: 4
  • IMG_20200404_194751.jpg
    IMG_20200404_194751.jpg
    221.5 KB · Visitas: 3
  • IMG_20200404_195224.jpg
    IMG_20200404_195224.jpg
    444 KB · Visitas: 3
Arriba