Reparar fuente de alimentacion conmutada

#1
Es una fuente de un tdt.

Al dar alimentacion, la fuente hace el siguiente ruido, "click" "click" "click" ... ... .. repetidamente

Porque pasa? Lo tendría que saber porqué lo estudié en grado medio, pero no me acuerdo, ops:



Gracias.
 
#2
Tienes un cruce en la salida de la alimentacion y la fuente está en stanby, comprueba los condensadores y los diodos en la salida.
 
#3
Se esta protegiendo por algun motivo. Puede y lo mas probable es que el transformador de la f. conmutada esté cortocircuitado o cortado, y ello te haya provocado una averia en otros puntos críticos en la fuente, transistor conmutador, resistencias abiertas o diodos y condensadores. Son muy condenadas estas fuetnes.
 
#4
Muy buenas a todos.
Mi problema es una funete conmutada de scalextrix que cuando la connecto me da 12v DC pero empieza a bajar hasta 0 v. Me han comentado que la fuente se protege para evitar daños y la estoy intentando reparar pero no consigo nada de nada.

A que puede deberse este problema????
Todo parece correcto y no se ve nada quemado ni nada, he repasado todos los diodos, transistores condensadores y parece todo correcto.

puede deberse a los circuitos osciladores????


Gracias a todos
 
#5
CAsi siempre se dañan los transistores y diodos de alta frecuencia.
Y por supesto no te vas a dar cuenta de cual es el que presenta el problema salvo que seas un tecnico reparador con experiencia.
Yo lo soluciono cambinado todos no son muchos. jeje
 
#6
Me parece que los diodos estan bien ya que solo conducen en el sentido bueno, ademasesta el integrado 27010A Que es el que puede fallar i dos disparadores o osciladores marca COSMO 1010 817 E28 que tambien pueden fallar. Tiene un diodo MBR10100 pero creo que esta bien igual que el puente de diodos que rectifica.

Me recomiendas que los cambie todos????

Creo que la fuente se jodio al meterle mucha carga ( en este caso pistas d'escalextrix).
 
#7
Solo decia que cambies los da alta frecuencia que creo que son tres integrados en TO-220 q estan een un disipador. Yo no puedo saber si se encuentran bien o mal por que no cuento con un generador de señales de alta frecuencia. Si solo los probaste midiendolos no se puede saber si estan bien o mal. Debes someterlos a alta frecuencia y verificar su respuesta con el ocsiloscoopio (creo que asi se hace pero es un trabajaso que me parece que no vale la pena por comprar un par de componentes mas)
 
#8
Hola a todos, tengo un problema con una fuente conmutada y no consigo dar con ello. Tenia averiado el mosfet (STW7NK90Z) y el fusible de entrada, como no conseguia este transistor le puse un equivalente (h8na60f1) y la cuestion es que sin carga me da los 40 voltios de salida pero en cuanto le aplico carga, la explosion del mosfet es inevitable (y muy sonora, je). He revisado y cambiado algunos componentes como la resistencia de 47 ohm que le llega al transistor, el c.i. (uc3842) de entrada y por desesperacion el condensador electrolitico de 100 uF de la entrada tambien. He revisado los diodos, la parte de la salida (condensadores, diodos, doble diodo, etc) pero nada, el mosfet sigue rompiendose en cuanto le meto carga.

Solo me queda pensar que el chopper este averiado (astec 220-00058 hi-pot), pero la medicion en vacio no me da corto.

Cualquier ayuda sera bienvenida y muchas gracias por adelantado.

Javier.
 
#9
a mi me paso lo mismo con una fuente de pc
y como daba unos 40v en la salida todos los elementos de conmutacion el pwm el AO ect se jodieron por lo tanto creo que sera dificil de arreglar.

Si no es una fuente de pc entonces quiza si la puedas reparar. mejor espera a que te conteste alguien con mas experiencia que yo.

Un saludo
 
#10
No tengo mucha experiencia con fuentes switching de PCs, pero se me ocurre lo siguiente: Si el MOSFET se averió ( se puso en corto) forzosamente la resistencia de sensado también se puso en corto, y, si es así no hay forma de que el controlador (UC3842) mande al corte al MOSFET, por lo que la rampa ascendiente de corriente primaria sigue su curso hasta que el MOSFET revienta.
La resistencia de sensado tiene un valor muy bajo (menos de 1 ohm), tal vez deberías revisarla.
Saludos.
 
#11
Hola y gracias a los dos, la resistencia que me comentas estaba abierta al principio y era de un valor de 47 ohm (amarillo-violeta-negro-dorado-rojo) que ya sustitui, lleva otra resistencia de 4,7 ohm que va hasta los optoacopladores que esta bien, pero no hay ninguna resistencia de valores menor de 1 ohm.

La salida que da en vacio es la que debe dar (unos 40 voltios, ya que es una fuente de un cuadro de motores) el problema es, como ya comente, al meterle la carga (y la carga esta bien) que de todas, todas, salta el fusible de entrada, el mosfet y el diferencial de corriente.

Yo sigo pensando en el chopper o en algun condensador pero.....bufff...practicamente he levantado casi todos los componentes, ya no se que hacer.

Muchas gracias de nuevo.

Javier.
 
#13
Hola Nilfred, gracias por tu respuesta, pero te aseguro que esos son los colores y que la fuente ha estado funcionando mucho tiempo hasta que salto, no obstante puedo probar a meter una de 0,47 ohm y ver que ocurre, mas que cargarme otro mosfet no va a pasar, je, je....

Tambien habia pensado meter a la entrada un regulador de tension (tipo a los reguladores de lamparas de las casas) y ver como va trabajando la entrada y en que punto salta.

Un saludo y gracias.

javier.

Nilfred dijo:
Parece imposible describir 0,47Ω con una resistencia de 5 bandas pero me da la sensación que esa debería ser y como que vino mal de fábrica, vithe.
 
#14
ami no me gustan las fuentes comutadas por que son muy sensibles y tiene mucho circuito. prefiero las comunes con transformadores un poco mas grandes con un puente de diodos y un condensador
 
#15
hola, tengo una fuente ATX que se quemo de la computadora, me digeron que era mas varato comprar otra que arreglarla, claro que no me extrañaria que solo haya sido por vebderme una, el tema es que la tengo guardada y ahora que se que se puede usar cin amplificador como una fuente comun, me gustaria repararla,

tranquilos que solo queria usarla con amplificador pequeños , mi intensión en un futuri seria modificarla para que me entregue 25 0 30 vol, pero por el momento quisiera arreglarla, por donde deveria comensar a revisar, o directamente remplazar los transistores y diodo, los que estan sujetos al disipador, o devo revisar algo antes, como provar alguna tension en algun punto, malana posteo fotos y xaraxteristicas de la fuentesita, u abrazo y gracias de antemano
 

DOSMETROS

High 2m Modereitor
#16
Ojo ante todo que la fuente tiene voltajes mortales

Te recomiendo , lámpara de 100 Watts en serie con la alimentacion , revisale el fusible , los díodos , fijate si tenés los 309 VCC en los capacitores grandes.

Puente entre el cable verde y cualquier negro para que arranque.

¿capacitores inflados? medí los transistores de conmutación y sus resistencias y díodos asociados.

Fijate y contanos!

Saludos!
 
#18
hola tengo que intentar reparar tres grupos de soldar pequeños pero no tengo ningun plano, se que bse parece un poco a las fuentes conmutadas, si alguien me puede ayudar le agradeceria mucho
chao
 
#20
Lo que tienen es que se estropeo algo más en la entrada primaria de la fuente, si con carga vuela eso puede ser sintoma que un diodo en paralelo con la bobina primaria esta en fuga o en corte,tienes que colocar un foco en vez del fusible para probar la fuente y no quemar al mosfet.
 

Arriba