Reparar la luz de la nevera

Hola a todos foreros un saludo, para que vamos a engañarnos he venido aqui solo para preguntar esto, pero quien sabe tal vez otro dia se me rompe otra cosa

Soy menos que un electricista amateur , se 4 cosas básicas lo que debería saber una persona "corriente" y pensé que esta ñapa seria muy facil, resulta que la luz de la nevera dejo de lucir, pues bien la saque y era una plaquita con unos cuantos LEDS de esos tipo rectángulos diminutos amarillos, busque recambio y tal por internet y no baja de 30e y algunos sitios hasta 45e sin añadir gastos de envio, así funciona el mundo

Bueno, me dije meteré el polímetro a los cables de la plaquita y así sabre si llega corriente, y si llega entonces lo que falla es la plaquita, pero quería ir aun mas lejos y ver que voltaje daba y así poder poner cualquier otra bombilla o led mas o menos acorde con ese voltaje, vamos un win/win para no tener que comprar la original de 40e

Además encontré una bombillita pequeña de filamento 2,5V que tiene que tener la tira de años que podia usar como prueba preliminar, es de cuando iba al colegio y nos mandaban el tipico experimento de la pila de petaca y tal

Bueno, los cables de la nevera no me dan una cifra concreta , unas veces me ha llegado a dar 6 V , otras unos 4,5 V, y otras incluso 2 V , debe ser según esté de ánimo la nevera o no se, además los numeros siempre bailan

Me aseguré de que mi bombillita del cole estaba bien enchuándola a una pila de litio de esas de 3,7 V o 4 V , no muy cargada, y la bombillita del colegio lucía bien

Pero cuando conecto mi bombillita del cole a la nevera con sus (x) Volts no luce nada, y yo no entiendo que es lo que pasa, o si son tan retorcidos que tienen que ser repuestos originales

Espero haberme explicado bien y que alguien sepa que pasa, muchas gracias 🐨😀





 
Te informo que pulsar la tecla mayúsculas no da cáncer de dedo. Para tu tranquilidad.

La otra, intenta sacar el esquema de la placa.
Lo más seguro es que se haya fundido uno de los leds.
Si sabes la tensión de trabajo de la placa podrás buscar un sustituto, aunque yo cambiaría el led. Si los pruebas con el polímetro uno a uno lo encontrarás.

Otra cosa es que revises el conexionado no tengas un falso contacto.
 
Es decir que van en serie y si se funde uno se corta el circuito, y si le pongo estaño en lugar de el led y me quedo con un led menos?
supongo que midiendo Resistencia todos me deberian dar lo mismo y si uno da otra cosa entonces ese LED esta mal, no se medir LEDS

Otra cosa, ¿es normal eso de que varie el voltaje y una bombilla pequeña de filamento no luzca lo mas minimo?, ¿no sera que esta mal el voltaje que da la nevera para la plaquita LED?

gracias Scooter
 
Última edición:
Claro, serie = misma corriente = si se funde una se apagan todas

No, si pones un pegote fuerzas los demás y durarán poquísimo.

Lo mismo lo que hay ahí es una fuente de corriente y no una fuente de tensión. Por eso no se enciende la lámpara.
Si hay una fuente de corriente y es una serie entonces sí que puedes puentear un led, pero no lo sabemos.
 
Puede suceder que lo que estas midiendo con el tester sea un pwm de ajuste de la tension a la lampara original, no siempre es una tensión de corriente constante, muchas veces lo que deberia ser simple no lo es, y para que entiendas el porque pasan las cosas se debe estudiar y mucho, que midas una tension de 4v o algo similar no quiede decir que una lampara de filamento funcione con esa tensión por mas que creas que es suficiente, por no lo sabes la corriente de esa tensión, una lampara de filamento suele demandar mas corriente que un led.
 
Bueno Scooter al menos ya tengo otra via para seguir, y es la que voy a seguir por ahora intentar reparar la plaquita LED, aunque la di por mala y le corte el cable al máximo sin dejarle nada, así me quedaba con el conector de plástico y el máximo de cable posible


Ya Sergiot yo no entiendo mucho de eso, he llegado a pensar que al igual que un polimetro puede medir resistencia, la nevera puede hacer algo parecido y saber que es lo que le estan conectando como bombilla y así cerrar corriente o ajustarla, vamos una electronica avanzada de la nevera como un cerebro lol, porque a tanto no llego, y me resultaba muy misterioso esas variaciones, o tal vez que para medir eso es muy sensible y tienes que poner muy bien las puntas del polimetro y tambien no tocar nada o cerrar circuito con tu cuerpo, no se, he pensado de todo

Lo de que un led consume menos tambien lo pensé como posibilidad para que la bombilla no luzca pero la descarta prácticamente, ya que la bombilla es muy pequeña y algo debería lucir aunque sea poco

Gracias, a ver como se me da
 
Veo 3 resistencias por lo que pareciera una lampara echa para 12v, (3 circuitos paralelos de 3 LED en serie, y siendo blancos y con suerte no multichip, son 3V por LED).

Si la batería que usaste no es de 9V y nueva, la luz de la nevera jamas encenderá. Ademas ten presente que los LED tienen polaridad solo encienden conectándolas de una forma, si inviertes los cables ya no encenderá como si lo hace la bombilla de filamento.

Es raro -aunque no improbable- que haya fallado porque para eso debería quemarse, al menos, 1 LED de cada serie.

Prueba conseguir una batería de 9V (si consigues una fuente de 12V mejor) y prueba de nuevo, recuerda dar vuelta la polaridad si no enciende a la primera (lastima que cortaste los cables).

Si logras encenderla, el problema esta en la nevera.
 
Hola lo he tuve que dejar pero sigo con ello y sin luz en la nevera, he probado los LEDS directamente y uno a uno con una pila de litio de 4 V, y todos lucen bien, no sabia que eso eran resistencias Switchxxi pero ahora que lo dices tu pues con eso me quedo, aunque no parecen las clasicas resistencias.

El problema es cuando he querido probar con la misma pila de litio todo el circuito, con una polaridad no lucian y con la otra una cosa se ha puesto incandescente por un segundo y ha humeado un poco, es lo que señalo en la foto, que sera esa cosa ¿una especie de fusible?, ¿algo para impedir que le llegue corriente en sentido equivocado?, ¿lo puenteo sin mas?

La foto es sacada de internet y parece que no lleva nada donde señalo, no he encontrado ninguna que llevase la pequeña pieza, en mi plaquita si hay una muy pequeña pieza, por lo demas la placa es identica






Vale acabo de hacer otra averiguacion, creo que es un diodo (D1) segun el esquema, y lo que dice Switchxxi si parecen ser resistencias segun el esquema (R1, R2, R3).

Si todos los LEDS lucen por separado , ¿sera que falla ese diodo o alguna resistencia y corta el circuito? ¿habre quemado el Diodo segun lo que comento anteriormente? ¿que deberia hacer ahora? alguien me puede recomendar, ¿lo puenteo y prescindo del Diodo? total nada que perder supongo si no funciona la placa

 
Última edición:
ahi solo se ven puntos, por que no colocas imágenes reales de tu aparato,

por otro lado si usaste una batería de litio reciclada de algun notebook
, esas tienen mucha corriente para usarlas para probar directamente y puedes quemar los diodos
 
Hola Analogico, si solo se ven puntos, sera como las venden de repuesto (la imagen es de internet), la original de la nevera es identica pero venia con diodo, lo he puenteado (añadirle un cablecito entre los polos del diodo para que pase siempre la corriente) y no consegui que lucieran todos los LEDS juntos, entonces lo he quitado el diodo y he dejado la placa como se ve en la foto con los puntos aislados, y ya lucen todos los LEDS, parece que el diodo era un agente de obsolenscencia programada, quien sabe tal vez si.

Ahora el problema es ver si funcionara bien una vez la vuelva a poner en la nevera, ya que la nevera me da un voltaje muy bajo, y la plaquita es de 12V como decia Swichtxxi, lo he confirmado

si luce bien en la nevera entonces habra sido un triunfo, no tengo ni idea de electronica o no mucha, y no es lo primero que arreglo de pura suerte, cambie un condensador abombado a la placa base del ordenador y funciono jajaja, y no se como no solo por que fuera ese el problema sino qe la soldadura fue una chapuza, muy aparatosa y con poco espacio pistas muy pequeñas y no sabia si la lie con el estaño por otros sitios
nada no funciona el problema es la nevera , algo le paso que da muy pocos voltios para el LED, y por eso dejo de lucir, y arreglar eso ya es demasiado para mi, todo lo demas de la nevera parece funcionar bien
 
Última edición:
No esta marcado en la serigrafía el componente y las pistas blancas hacen difícil saber donde esta conectado pero, dado que las placas compradas vienen sin el, puedo deducir que es una protección. Probablemente un diodo común o zener. Si se quemó, remuevelo de la placa.

No pruebes los LED conectando una batería directamente sobre ellos.

he quitado el diodo... ya lucen todos los LEDS

Si lo pruebas alimentándolo desde el conector y los LED encienden, entonces conéctalo a la nevera, si no enciende, el problema esta en la nevera. Si tienes suerte el switch de la puerta esta dando problemas, sino a revisar la placa para ver donde esta el problema.
 
Arriba