Reparar y mejorar inversor chino 12VDC / 230VAC - 500W Onda Pura Senoidal

shevchenko

Well-known-Ruso
#21
Inversor de 12v a 1kw vas a tener un consumo de 83A .... estas seguro de lo que buscas?
Para que usaras semejante aparatejo, tal vez te convienen 2 inversores de 500watts o 3 de 330 watts.... en el foro hay algunos, solo tienes que agregar mosfets del lado primario, del lado secundario/modulador tambien, y claro un transformador de ferrita que maneje esa potencia.... re dimensionar todo para semejante potencia no solo es difícil, sino que casi imposible a la primera y cada falla te hará perder mucho dinero en componentes.... actualmente los IGBTs están mas rápidos que hace años, podrias usarlos tanto del lado primario como secundario y asi ahorrar numero de piezas pero aun así no creo que ahorres dinero... tal vez te conviene comprar uno comercial barato y modificarlo :D
 

Fogonazo

Exorcista & Moderador eventual
#24
El consumo está determinado por la salida de potencia, a mas potencia mayor consumo.

El inversor con salida senoidal pura no existe, puede ser cuasi-senoidad, con diversos grados de calidad de forma de onda, o mejorada.

¿ Para que necesitas "Senoidal Pura" ?
 
#25
Esta claro Fogonazo que el consumo depende de la salida, pero en estas cosas voy mirando siempre lo máximo que puedo conectar.

El que modifique de 500W me sigue yendo genial, a veces me gustaría que tuviera mas potencia pero claro tampoco es que tenga muchas baterías de 12V :D

Me gusta que sea "cuasi-senoidad" para que sea compatible con todo sobre todo con motores de inducción ventiladores bombas frigoríficos...

Así ha quedado por ahora, muy chapuza lo sé :rolleyes:

















La onda parece que tiene distorsión y antes juraría que no se apreciaba, creo que es por los mosfet que le puse, los IRFP460 (comprado en Ebay :oops:) me consume en vacío 1A alimentándolo con 12V y en las primeras pruebas tenia 4x IRFP460 originales y creo que el consumo era de solo 600mA
 
#26
hola!

Claro que estoy seguro de lo que estoy diciendo. De por si tenemos muchos modelos de inversores que fabricamos aqui en Rep. Dominicana. Yo entiendo que en este pais es donde mas se va la energia electrica.
Nosotros hacemos disenos de todo tipo de inversores, menos el de ferrita. Es por eso que necesitamos un diseno para poder bajar los costos. Asi que si tienen algun diseno que trabaje bien, pues se lo agradecere.

EGL



tambien debe de ser senoidal pura, ya que actualmente tenemos todos los modelos y solo necesitamos ese para completar y bajar costo
 
Última edición:
#27
Hola de nuevo,

Después de mucho tiempo sin problemas con el inversor haciendo una prueba rara con un transformador creía que se habían quemado los mosfet pero no esta vez han sido los IR2110S.

He intentado mejorarlo poniendo en los mosfet una resistencia de 1K de Gate a Source dejando la de 10K que estaba en el circuito original y reduciendo la de los Gate a 4,7ohm, pero no duran nada los IR2110S, también probé dejando estas ultimas a 39ohm como venia y el diodo en paralelo, e igual se une la salida de los IR2110S, los mosfet interno se quedan en corto...

Nota: Antes probé sin ninguna modificación (poniendo solo los IR2110S nuevo) y parece que iba bien...



¿Por que ocurre eso? si hago la prueba sin la linea de los 400V no hay problema y en el osciloscopio se ve la onda correcta de excitación de los mosfet y nada se estropea

¿Que valores me recomendáis de resistencias para los mosfet IRFP460?

Gracias!
 
#29
Hola Jeronimo17!!

Apelo a tu muy buena predisposicion y experiencia en inversores

Te cuento que he construido un inversor muy sencillo y bastante potente ( 300 w aprox ) en base a un video que vi por internet y que funciona con transformadores de ferrite de las fuentes de pc a los que yo bobino por completo nuevamente y asi obtener la tension deseada en su secundario.
La primera etapa eleva la tension y su esquema cito en primer adjunto



Hasta ahi todo bien ... consigo encender lamparas de 100 w de filamento , lamparas de bajo consumo, encender motores con colector y carbones hasta 450 w y todo aquello que funcione con corriente continua.

Ahora bien .... la segunda etapa transforma esta señal continua en una señal alterna de 50hz ( senoidal modificada ) a travez de un puente h cuyo esquema cito en el segundo adjunto



Esta segunta etapa funciona perfectamente alimentando al puente H con baja tension ( 12 v por ejemplo ) ... he podido conectar lamparitas y pequeños motores electricos sin problema alguno y en el osciloscopio puedo ver claramente la senoidal modificada a 50 hz

Ahora bien .... Si conecto al puente H la tension generada con la primer etapa ( Aprox. 300 volts ) y una vez conectada la carga ( sea cual sea un foco, un ventilador, etc ) los mosfet se me queman al toque.

He revisado el PCB y he visto el paso a paso del video de construccion una y mil veces y no poseo errores.



Podrias ayudarme a descubrir que esta pasando???

Desde ya mil gracias y perdon por lo extenso del mensaje.
 

Adjuntos

#30
Hola Rublar,

Me gusta la idea de usar fuentes de pc para hacer la fuente conmutada del inversor, ¿donde has visto eso? :)

Creo que el problema del puente H son los 2 mosfet superiores que se pasa el Gate de +-30V. Deberias probar con el IR2110 http://www.infineon.com/dgdl/ir2110.pdf?fileId=5546d462533600a4015355c80333167e

Y ahora estoy viendo que para la fuente flotante usan un condensador y un diodo :eek:
https://www.forosdeelectronica.com/f23/fuente-flotante-ir2110-7524/


Saludos :)

PD: No le hagas casos a las fotos
 

Adjuntos

Última edición:
#32
Jeronimo17 lamentablemente soy usuario nuevo y no puedo pasarte el link de donde lo saque .... pero podes buscar en youtube como Inversor sucata.



pacocable los transformadores de ferrite los bobino de la siguiente manera:

Primario : 6 vueltas de alambre de 0.50 mm doble con toma central ( es decir 3 + 3 vueltas )

Secundario: 75 vueltas de alambre de 0.75 mm

De esta forma haciendo oscilar el transformador a 50 khz obtengo entre 350 y 400 v en el secundario que al conectar una carga de 100 watt ( lapara de filamento ) se establece en aprox. 240 volts



Jeronimo17 mil gracias por tu respuesta .... con respecto a lo que me decis de que los gates de los mosfet superiores se pasan de +- 30v te cuento que se queman indistintamente tanto los de arriba como asi tambien los de abajo. ( suele escucharse un leve zumbido cuando se queman ).
El circuito funciona perfecto tanto en frecuencia como en generacion de sinusoidal simulada en baja tension ( 12v ).
Si te fijas en el video donde se construye este inversor ( inversor sucata ) vas a poder ver que el brasilero que lo construye no tiene inconveniente usando los mismos mosfet que yo.
 
Última edición:
#33
Busca en youtube rfilhoaltos . Es un tio que responde a todas las preguntas. Con respecto a la segunda etapa de oscilador a mi tambien se me quemaban los mosfets de alta tension y probe poniendole una carga con un piloto de esos pequeños de 220v 5w y asi se cierra el circuito y los mosfets funcionan bien. Estas pruebas han sido con el sg3525 ya he recibido 50 tl494cn y estoy para hacerlo como lo hace rilpho en su canal. En mi canal de youtube puedes ver algo sobre el tema. Un saludo
 
Última edición por un moderador:
#34
Pacocables gracias por responder …. De esa misma persona que citas tome el esquema para construir mi inversor y mi generador de senoidal modificada.
Ambos con el TL494 que quite de unas fuentes de PC.
Te cuento que en vacío no se queman los mosfet pero si lo hacen al conectar cualquier carga sea inductica o resistiva.
Lo del piloto de 220v no lo he probado ( será cuestión de verlo) vos decis de dejarlo conectado permanentemente en la salida??
Sinceramente no encuentro razón lógica para que no funcione.
EL brasilero ha probado este circuito con varias cargas sin ningún problema aparente.
 
#35
buenas,en mi experiencia lor drivers ir2110 suelen fallar y dañar los mosfet de potencia ,por eso yo uso drivers totalmete transistorizado ademas de que se consiguen mu facil.
 
#36
Hola Jeronimo17!!

Apelo a tu muy buena predisposicion y experiencia en inversores

Te cuento que he construido un inversor muy sencillo y bastante potente ( 300 w aprox ) en base a un video que vi por internet y que funciona con transformadores de ferrite de las fuentes de pc a los que yo bobino por completo nuevamente y asi obtener la tension deseada en su secundario.
La primera etapa eleva la tension y su esquema cito en primer adjunto



Hasta ahi todo bien ... consigo encender lamparas de 100 w de filamento , lamparas de bajo consumo, encender motores con colector y carbones hasta 450 w y todo aquello que funcione con corriente continua.

Ahora bien .... la segunda etapa transforma esta señal continua en una señal alterna de 50hz ( senoidal modificada ) a travez de un puente h cuyo esquema cito en el segundo adjunto



Esta segunta etapa funciona perfectamente alimentando al puente H con baja tension ( 12 v por ejemplo ) ... he podido conectar lamparitas y pequeños motores electricos sin problema alguno y en el osciloscopio puedo ver claramente la senoidal modificada a 50 hz

Ahora bien .... Si conecto al puente H la tension generada con la primer etapa ( Aprox. 300 volts ) y una vez conectada la carga ( sea cual sea un foco, un ventilador, etc ) los mosfet se me queman al toque.

He revisado el PCB y he visto el paso a paso del video de construccion una y mil veces y no poseo errores.



Podrias ayudarme a descubrir que esta pasando???

Desde ya mil gracias y perdon por lo extenso del mensaje.
La segunda etapa no puede funcionar tal como esta en el esquema, ya que los gate de los mosfet superiores estan mal conectados, igual que los transistores bipolares. No puedes referenciarlos a GND, sino a los sources de los mosfet superiores y aislados uno del otro.
Para un funcionamiento correcto deberias utilizar CI IR2110 u optoacopladores para los dos mosfet superiores, en el caso de optos, con fuentes distintas y aisladas entre si para ambos optos.
Es mas o menos lo que te comento jeronimo 17.

Saludos.
 
#37
Hola Rublar, te comento que la disposición de los componentes de la segunda etapa coinciden en todo, con un conversor chino que también compré para destripe. pero existe una diferencia en la numeración de los componentes aunque no significativa para el funcionamiento yo te recomiendo que verifiques que no se exceda la tensión de los gates que es bastante delicada. y por último asegurate que en vacío la primer etapa no sobrepase los 300v que no es necesario y ademas es peligroso para los irf740 que admiten hasta 400v. Yo regulo sensiblemente la etapa primaria y no he tenido problemas con este diseño.Saludos
 

shevchenko

Well-known-Ruso
#38
Buenas he montado la primer etapa varias veces y sale andando de una sin dramas, ahora en otra version mas potente (494 driver mje340/50 y 4 irf3205 por lado) tengo que armar el puente H
tengo irf460N voy a probar el diseño tal cual está pero pondre un zener de 12 o 15v en cada Gate por lo que ustedes dicen...
Tengamos en cuenta que si es el video del Brasuca que yo vi la fuente primario estaba regulada y el obtenia 110v ac tal vez no validos para los 220v (esto es solo una opinion)
Saludos!
 
Última edición:

shevchenko

Well-known-Ruso
#40
Saque los mosfets irf840 del puente H y puse unos k2372 sin siquiera cambiar la R de gate (de 1k) y arrancó a la primera, ahora tengo que sacar el cap de 10uF 400v que está filtrando del lado secundario del trafo y pondré 2 de esos de la foto 424 v 620uF para remar mejor los picos de consumo, del lado secundario tendré que hacer los siguientes cambios=
Los 2 caps que van paralelo a la bateria tendré que sacarlos o bien sólo agregar unos 6 u 8 aparte con cables gruesos (tipo 6mm cortos) los 2 mosfets vuelan y pondré 6 mosfets (un poco más pequeños de 75A c/u y mejor rsOn del tipo "digital" (gate de 5v) sí tocará poner zeners y una R acorde. Tengo además otros 6 mosfets iguales a esos la idea es mejorar la disipación.
Y me voy olvidando de los 4 DIODOS del secundario que son de sólo 3A (500v) ahi pondré unos tipos mosfet grandes que son de 500v y 40A
El trafo ahora quedará como está es mas grande que un EI33 mide 40mm x32 y está bobinado decente (5 hilos primario 3 secundario) para las pruebas servirá y ya tengo algo más grande un ER de 60mm
Toca incorporar los diodos que mencionan acá
Y bajar la R del sensor de corriente a 1/4 o menos de su valor 20190513_191513.jpg 20190513_191454.jpg
Prueba con lámpara de 40w
Batería litio 12.5v 6.5A
 
Última edición:

Temas similares


Arriba