Repetidor luminoso de timbre telefonico

#1
Hola: Hace un tiempo se me habia ocurrido armar este aparatito que aparece en la pagina de pablin. la cuestion es que ayer me puse a hacerlo y la verdad qeu no me funciono. el circuito es este :

http://www.pablin.com.ar/electron/circuito/telefon/timblamp/index.htm

Si alguien me explicase como es que funciona, capaz hasta se me ocurra que tengo mal. por que yo tengo 45 volts en la linea telefonica, y cuando el telefono suena aparece una variacion pero despues entre timbrasos se estabilizan los 45... entonces no entiendo como funciona.

Otra cosa que me parecio extraña es que yo pense que los 2 terminales del triac eran iguales o sea para que lado ponia cada uno debido a que en la pagina no lo indica pero si pongo la ressitencia a uno de los terminales la luz me queda prendida siempre y si la pongo al otro nunca enciende.

La resistencia que dice 290, la suplante por una de 270 espero que no haya problema con eso... igual mi duda esta en si es 290 ohms o kiloohms.


Saludos, Gabf
 
#2
hola.
el circuito de pablin esta correcto. te aconsejo que en lugar de conectar el diodo emisor del octoacoplador, le pongas un diodo led, asi de esta forma podras visualizar si el circuito que hay antes del octoacoplador esta correcto.
saludos
 
#3
acabo de provar lo que me dijiste y el led prende cuando suena el telefono. Muchas gracias por la sugerencia. y ahora se me presenta el problema de como descubro si esta roto el triac o el optoacoplador :S

No son importantes el pinout del triac si se cual es el gate? o sea el m1 m2.

Saludos
 
#4
hola.
Viendo el esquema mas detenidamente, tengo misdudas de que este bien diseñado. por si acaso prueba esto. Las 2 resistencias puedes ponerlas del mismo valor, aproximadamente 390 ohm.
Los 2 terminales del triac si son importantes, no puedes cambiarlos de lugar, colocalos segun el esquema.
Para identificarlos el T2 va conectado a la parte metalica, que normalmente corresponde con el pin central.
suerte
 

Adjuntos

#5
Hola!!!

Solo confirmar que la intuicion de Pepechip es correcta, la primera parte del circuito funciona perfectamente, pero la segunda, la del triac, no va. La bombilla se queda apagada.

Y la modificacion de Pepechip tampoco funciona, por desgracia :cabezon:

Sabiendo que la primera parte si funciona, se podria reducir un poco la resistencia y meter un rele de 5v en vez del optodiac??? no se si serviria por la frecuencia de la señal telefonica, ni por su intensidad, que imagino que sera pequeña.

A ver si alguno lo sabe.....:unsure:
 

DOSMETROS

High 2m Modereitor
#6
El optotriac puede manejar 1Amp. ¿No se podría encender la lámpara directamenta con él?

Un foco de 60 Watts a 220 Volts consumiría 0,27 Amp.

La otra solución ya te la dije antes, relé de 110 Vca en serie con un capacitor de poliester de 3,3 uF 200 V. conectado directamente a la línea (y).

Saludos !
 
#13
buen dia
ya realice el circuito pero yo necesito conectarlo a una chicharra de 127v lo que pasa es que cuando lo conecto y entra la llamada no suena la chicharra

los componentes que no encontré iguales fueron la resistencia de 290 yo coloque una de 330 y el optotriac MOC3022 lo cambie por MOC3011

no se si eso importe mucho ya que soy nuevo en esto y me interesaría aprender un poco mas

otra pregunta que tengo es que si iría conectado a la línea telefónica o a la bocina del teléfono

o como lo podría realizar para que suene la chicharra, lo que necesito es que cuando entre la llamada suene la chicharra
 
Última edición:
#16
Saludos,

Viendo las fotos, creo que el error esta en que usastes dos diodos rectificadores en vez de Zenner y el diodo que esta en paralelo con el optoacoplador parece un zenner en vez de rectificador, revisa eso.. Esa es mi apreciacion por la fotos...
 

Temas similares

Arriba