Retrocompatibilidad de KiCAD

En la escuela a donde voy tienen las computadoras frizadas y en estas tienen la versión de 2013 de KiCAD.
El problema surge cuando hago una placa en la escuela y no hay un componente en la librería. Debido a esto se me ocurrió hacer la placa en casa con la última versión pero mi duda es si KiCAD es retrocompatible con otras versiones, ...
 
Creo que lo era hasta 2015, pero cambiaron el formato de archivos y ciertos aspectos (como que la asociación de footprints se haga en el esquemático y no en la netlist), eso hace que un esquema de la vieja versión se pueda importar a la nueva (al abrir el archivo te advierte de convertirlo al nuevo formato de forma permanente), pero al revés creo que no se puede exportar a una vieja versión (tampoco lo he probado)
 
Que yo sepa sigue siendo.
Todo lo que he hecho se ha abierto con la última versión.
El problema es al revés, que lo que hagas en casa no lo podrás abrir en el cole, o lo tendrás que guardar como una versión antigua

 
Arriba