Ruido en mezclador de audio

#1
Buen día gente, antes que nada muchas gracias por estar leyendo esto!
Estoy haciendo un mezcladorcito de audio para el colegio, con el circuito que nos paso el profe (bajado de internet). El tema es que cuando lo probé vi en el osciloscopio una deformación de la señal pero al escucharlo no era para tanto.
Ahora lo armé en circuito impreso, en plaqueta, y me doy cuenta de que tengo que poner la señal (la de la pc que uso para probar, o sea una canción) a muy bajo volumen porque sino se satura. Además, me mete muchísimo ruido.
Hay algo que pueda hacer?
Este es el circuito y la fuente es una fuente conmutada. Puede ser ese el tema?
Gracias!
aef962
 

Adjuntos

#2
Buen día gente, antes que nada muchas gracias por estar leyendo esto!
Estoy haciendo un mezcladorcito de audio para el colegio, con el circuito que nos paso el profe (bajado de internet). El tema es que cuando lo probé vi en el osciloscopio una deformación de la señal pero al escucharlo no era para tanto.
Ahora lo armé en circuito impreso, en plaqueta, y me doy cuenta de que tengo que poner la señal (la de la pc que uso para probar, o sea una canción) a muy bajo volumen porque sino se satura. Además, me mete muchísimo ruido.
Hay algo que pueda hacer?
Este es el circuito y la fuente es una fuente conmutada. Puede ser ese el tema?
Gracias!
aef962
Seguramente es exceso de ganancia ya que la salida de Linea del PC da muchos miliVoltios Quita Q1,Q2,Q3 y sus componentes asociados.
Entra con el audio directamente en los condensadores electrolíticos de 1uF C4, C5 y C6

Saludos.
 

Temas similares

Arriba