Sacar señal de la tarjeta de bajos Sony gn880

Hola, hace poco pude sacar señal de la tarjeta de bajos del Sony gn880, pero me da ruido como si no estuviera a gnd, los pines que usé fueron el 10 el 11 y el 3, el pin 10 es el + en el rca y el 11 y el 3 los uní ya que 11 es - y el 3 es gnd.

C
on ese puente pude bajar un poco el ruido de fondo pero no del todo, y si se preguntan porqué hice eso, es porque el stk de bajos se dañó y compré un subwoofer activo, por ese motivo quise sacar solo la señal del Sony para el sub activo y pues tengo ese problema del ruido de fondo y aparte siento que la señal es muy débil.
 
Última edición por un moderador:
No se te entiende nada.
Mejor sube fotos, diagramas y mas y mejor informacion de lo que tenes e hiciste
 
Screenshot_20220629-211039.pngese

Es el diagrama de la tarjeta de bajos del Sony, ahí se ven los pines que usé, y pues ya todo lo expliqué anteriormente.
 
Última edición por un moderador:
Sube fotos o alguna referencia de los aparatos.

Subwoofer activo, me imagino un bafle auto amplificado con filtro pasa-bajo, pero...
 
El modelo de el estéreo es Sony Genezi gn880 y el subwoofer es un Sharp activo, ya viene con su filtro pasa bajos, solo es para que se le conecte el RCA con la señal del estéreo, pero en mi caso mi estéreo no tiene salida para subwoofer y aproveché que el stk de bajos se quemó para sacar la señal que llega desde la placa principal hacia la tarjeta del subwoofer, en la imagen se puede observar como soldé el cable RCA, mi + al pin 10 que es la entrada principal de señal y el gnd al pin 11 que es - y de ahí hice un puente al pin 3 que es gnd, esto lo hice porque me daba mucho ruido y ya con eso disminuyó poco pero aún se sigue escuchando algo de ruido como si no estuviera a gnd, mi duda es cómo se puede eliminar ese ruido, otra cosa que también intenté es sacar señal del pin 14 para el otro RCA pero ese pin no me da señal.

IMG_20220620_190947367.jpg
Screenshot_20220629-214340.png
 
Última edición por un moderador:
Usa solo las señales de la ficha que figura a la izquierda-abajo, SOLO los pines 9 y 10 de la misma.

El Subwoofer aderido NO debe tener absolutamente nada conectado con el resto del equipo Sony, mas que esa señal.

Prueba, y dinos cómo te fue
 
Al principio de mis pruebas intenté con esos pines 9 y 10 pero no me dió señal, solo se escuchaba como un zumbido y se me hizo raro ya que se supone que ahí entra la señal, o no se si se pueda que me agarre desde el pin4 y 5 del ic801 ?


Screenshot_20220629-222213.png
 
Última edición por un moderador:
El modelo de el estereo es un Sony Genezi gn880 y el subwoofer es un sharp activo ya viene con su filtro pasa bajos solo es para que se le conecte el RCA con la señal del estereo, pero en mi caso mi estereo no tiene salida para subwoofer y aproveche que el stk de bajos se quemó para sacar la señal que llega desde la placa principal hacia la tarjeta del subwoofer, en la imagen se puede observar como soldé el cable RCA mi + al pin 10 que es la entrada principal de señal y el gnd al pin 11 que es - y de ahí hice un puente al pin 3 que es gnd esto lo hice porque me daba mucho ruido y ya con eso disminuyó poco pero aún se sigue escuchando algo de ruido como si no estuviera a gnd mi duda es como se puede eliminar ese ruido, otra cosa que también intente es sacar señal del pin 14 para el otro RCA pero ese pin no me da señalVer el archivo adjunto 284311
Ver el archivo adjunto 284313


🥴 🤣 ¿Te da mucho ruido? Lo primero que tenías que hacer es averiguar justamente ¿porque te da mucho ruido ?
Por ejemplo, con la punta de un osciloscopio.

Mi sospecha es que, estas mesclando las masas GND del circuito.
Los equipos con circuitería DIGITAL de control y circuitería ANALOGICA de AUDIO, suelen tener masas independientes,
lease ( GND D /GND A) , justamente porque el tren de pulsos de control del datos, tienen gran amplitud (5vpp ) y se suele mezclar con la señal analógica (1vpp) destruyendo la, por la pésima relación señal ruido entre ambos circuitos en detrimento de lo analógico.
Yo te diría que no te compliques la vida, corriendo el riesgo de hacer "una de mas " y quedando te sin equipo, mucho no te falta, ya se te voló una parte, segun tu texto, de tanto darle ROSCA es mi suposición.
Hace te un simple filtro activo de 24 db, y manda le fruta, a tu SUB WOOFER AMPLIFIER hasta matarlo....(otro NINJA 200 cV)


Pésimo lugar para tomar señal en derivación . Se debe tomar de un PRE amplificador, no de un amplificador.
(1 o 2 vpp máximo ó 600mv RMS,)

Exitos !! ;) El CUALQUIER COSISMO, no suele funcionar
 
Última edición:
Pésimo lugar para tomar señal en derivación
El STK NO está colocado, solo toma la señal desde el preamplificador del woofer (lease en el circuito "WOOFER AMP")
Hace te un simple filtro activo de 24 db,
Ya tiene filtro el subwoofer agregado, mas el filtro que incorpora el equipo Sony.


La pregunta es, el ruido lo hace sin musica, sonando, a bajo volumen, a alto volumen, parece de 50/60Hz, etc...?
 
Si,el ruido se escucha con y sin música, se escucha como si el rca no estuviera a tierra y conforme le voy dando volumen al subwoofer va incrementando el ruido de fondo ( el ruido se escucha como de unos 60hz y conforme le voy dando volumen va aumentado el ruido )
 
El STK NO está colocado, solo toma la señal desde el preamplificador del woofer (lease en el circuito "WOOFER AMP")

Ya tiene filtro el subwoofer agregado, mas el filtro que incorpora el equipo Sony.


La pregunta es, el ruido lo hace sin musica, sonando, a bajo volumen, a alto volumen, parece de 50/60Hz, etc...?
Si... vi que no estaba colocado el chip....como sea, no me parece lugar adecuado para tomar baja señal, prefiero algo mas ortodoxo 🥴
Si,el ruido se escucha con y sin música, se escucha como si el rca no estuviera a tierra y conforme le voy dando volumen al subwoofer va incrementando el ruido de fondo ( el ruido se escucha como de unos 60hz y conforme le voy dando volumen va aumentado el ruido )
Eso es lo que tienes que anular. Primero que nada... averígue usted su origen. ¿Quien genera ese zumbido ? No es muy dificil.
 
Arriba