Sintonizador TDT Fonestar RDT 712

#1
Muy buenas.
El aparato en cuestión ha dejado de funcionar y no llega a encender.

En la tevision marca sin señal.

Comprobada la fuente de alimentación y viendo que funciona con normalidad, arrojando la tensión correcta, he abierto el sintonizador para comprobar el circuito y me he encontrado lo que se ve en las fotos.

He pedido el diagrama a Fonestar y me han contestado que no disponen del mismo por estar descatalogado el producto.

Me ha llamado la atención que en el circuito me he encontrado restos de estaño varios por la placa y eso que el aparato nunca fue reparado, por lo que intuyo que así venía de fábrica.

A alguien se le ocurre que ha podido pasar para que el condensador en cuestión se haya quedado así???
Otra cuestión es cómo conocer el valor para sustituirla.

De todos modos, lo que me gustaría saber es que posibles partes se encuentra el error para que haya llegado a machacar el condensador de ese modo.

Muchas gracias y un saludo.
 
Última edición:
#2
Buenas tardes.

En ocasiones las averías se producen por "suicidio espontaneo de los componentes" no hay razón aparente.

Te recomiendo que no te comas mucho el coco, esos Sintonizadores son extremadamente baratos, seguro que encuentras uno con más performances que el que se ha averiado y por supuesto muchísimo más barato.

Ya tendrás tiempo de complicarte la vida intentando reparar ese Fonestar.

Sal U2
 
#3
Muchas gracias por tu respuesta.

Es digamos que una forma de querer aprender, en mis ratos libres, de ahí que esté dándole vueltas al aparato que efectivamente, tiene un valor muy bajo en el mercado pero, como te decía, tomo esto como un reto, imagino que como todo aficionado a estas historias, no ya por repararlo sino por buscarle una posible causa a la avería del/los componente/es.

Un saludo y agradecido.
 
#4
Muy buenas.
El aparato en cuestión ha dejado de funcionar y no llega a encender.
:unsure: arranca aguas arriba para abajo... si el trafo funca, segui el circuito de la fuente en la placa ;)
Me ha pasado como falla muy comun en equipos chinos con SMD, que son tan berretas las soldaduras, que el equipo estando en caliente al recibir un golpecito, se desprende algun componente... Como lo se? por que al abrir varias veces vi el componente suelto (resistencias, condensadores, dioditos, etc)..

A alguien se le ocurre que ha podido pasar para que el condensador en cuestión se haya quedado así???
:eek: que condensador vistes mal que preguntas eso :confused::unsure:
 
Última edición:
#8
:unsure: no esta fundido... se ve que lo pusieron flux y el que lo puso seguro fue el manco que lo soldo torcido :LOL:
Ante la duda, fijate como es esa parte del circuito y medilo si es que se puede
 

el-rey-julien

Well-known-Perejil Trans
#10
tenes que revisar el regulador de 3,3 volt es smd ,si ese esta bien mucho mas no hay para revisar
luego podes empezar a buscar la hoja de datos del micro ,,,
con eso ya podes continuar revisando el clock ,reset, desconectar las lineas de datos de la memoria y esas cosas tipicas ,,,,,
revisa tambien,mas bien recomiendo esto,antes que nada
desconecta todos los suich de la placa ,deja solo conectado el sensor ir y comprobá si ya enciende
 

Temas similares

Arriba